<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="mobile ios">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cabinradio.ca/xmlrpc.php">

<title>Folk on the Rocks releases 2022 stage-by-stage schedule</title>

		<!-- All in One SEO Pro 4.2.1.1 -->
		<meta name="description" content="Who&#039;s playing the Cabin Stage? Who&#039;s headlining on Saturday and Sunday? What&#039;s the beer garden lineup? Check out Folk 2022&#039;s schedule here." />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="keywords" content="arts,yellowknife" />
		<link rel="canonical" href="https://cabinradio.ca/97359/news/arts/folk-on-the-rocks-releases-2022-stage-by-stage-schedule/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Cabin Radio" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Folk on the Rocks releases 2022 stage-by-stage schedule" />
		<meta property="og:description" content="Who&#039;s playing the Cabin Stage? Who&#039;s headlining on Saturday and Sunday? What&#039;s the beer garden lineup? Check out Folk 2022&#039;s schedule here." />
		<meta property="og:url" content="https://cabinradio.ca/97359/news/arts/folk-on-the-rocks-releases-2022-stage-by-stage-schedule/" />
		<meta property="fb:app_id" content="485386515233758" />
		<meta property="fb:admins" content="36801254" />
		<meta property="og:image" content="https://cabinradio.ca/wp-content/uploads/2021/07/Sarah-Pruys_Folk-on-the-Rocks-2021_74.jpg" />
		<meta property="og:image:secure_url" content="https://cabinradio.ca/wp-content/uploads/2021/07/Sarah-Pruys_Folk-on-the-Rocks-2021_74.jpg" />
		<meta property="og:image:width" content="2048" />
		<meta property="og:image:height" content="1152" />
		<meta property="article:tag" content="arts" />
		<meta property="article:tag" content="yellowknife" />
		<meta property="article:published_time" content="2022-06-21T13:07:00+00:00" />
		<meta property="article:modified_time" content="2022-06-21T03:23:02+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/cabinradio" />
		<meta property="article:author" content="https://www.facebook.com/rainingsideways/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@cabinradio" />
		<meta name="twitter:title" content="Folk on the Rocks releases 2022 stage-by-stage schedule" />
		<meta name="twitter:description" content="Who&#039;s playing the Cabin Stage? Who&#039;s headlining on Saturday and Sunday? What&#039;s the beer garden lineup? Check out Folk 2022&#039;s schedule here." />
		<meta name="twitter:creator" content="@OllieNWT" />
		<meta name="twitter:image" content="https://cabinradio.ca/wp-content/uploads/2021/07/Sarah-Pruys_Folk-on-the-Rocks-2021_74.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Feed" href="https://cabinradio.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Comments Feed" href="https://cabinradio.ca/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=G-VCXTE3K4VN"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cabinradio.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-90427311625ff9c4186d07405b034756' href='https://cabinradio.ca/_static/??-eJyFVFty2zAMvFARjidN059OfzLTA+QEEAnZTPgaAoyq24eU6FRWaudHEsDdJRYgNSXQMQgFUcmVow2sXkgS6lfloymOWGVyKGQgRZZddKeZv00JbNCumIqtsTKWRQ0u6ldwdsiYZ8UyO7rzNpwJ+z0dzrEIHLM1HbxXfmHlyVgkR74xt0GqdMrg6Ih63m5zlV3XtvGt0qY0xuy5ehFSyEyy2jznx+LcLb6OSy96XxZzcM7BYc/yBf5trKPnk3qjYGJWWCR6FLFaCf2VtX6YrDmSwCLb61ozDXO1pCFkE2EklJLrLN+sobj11gGpDM7qLn7dXxDUAq0b8KgujsIl8/MpqQZTDFWNvz4iH338kHmiVFtDQdsa/IlPaMysntdODMU6o9pR5U9tkFMdOiux7fl/c1sI6FPT+hrYKlNjXQCciKO/aSeh5BhgKCL1hcH0UTIMcwUbGjCbjq4D92nxogyNWJxcXpK9NnvMApl0Ta4XtYtvZ8w5TTDmhWquKZ3/BY3Qvxv0t/91+PHw8P3n4f5w/w65TKHL' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CDomine%3A400%2C700%7CWork+Sans%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=6.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJxlzEEKAjEMQNEL2QmVGV2JR5HYZkprJylNhuLtFXEjLv/iv9FcEDZig1b3lFmhkDUMD7hlDnDfc43QqaJRdE3U9LemLfNU9DD+oSSSKjlkrE/LQd0q3Q3psXVSBVSlt1YU1v45o0uG6Qtet4s/LYufz0c/vwDdNj3w'></script>
<script src='https://cabinradio.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://cabinradio.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://cabinradio.ca/wp-json/wp/v2/posts/97359" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cabinradio.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cabinradio.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9akY2-pkj' />
<link rel="alternate" type="application/json+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F97359%2Fnews%2Farts%2Ffolk-on-the-rocks-releases-2022-stage-by-stage-schedule%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F97359%2Fnews%2Farts%2Ffolk-on-the-rocks-releases-2022-stage-by-stage-schedule%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gcabinr { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gcabinr img { height:auto; }
	.gcabinr-col { position:relative; float:left; }
	.gcabinr-col:first-child { margin-left: 0; }
	.gcabinr-col:last-child { margin-right: 0; }
	.gcabinr-18 { min-width:10px; max-width:640px; margin: 0 auto; }
	.bcabinr-18 { margin:0px 10px 30px 10px; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-12 {  margin: 0 auto; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-17 {  margin: 0 auto; }
	.gcabinr-19 {  margin: 0 auto; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-19 { min-width:0px; max-width:684px; margin: 0 auto; }
	.bcabinr-19 { margin:0px 0px 20px 0px; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-16 {  margin: 0 auto; }
	.gcabinr-21 {  margin: 0 auto; }
	.gcabinr-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gcabinr-col, .gcabinr-dyn, .gcabinr-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>img#wpstats{display:none}</style>
	<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-180x180.png" />
<meta name="msapplication-TileImage" content="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-270x270.png" />
<style id="timesPrimaryColorCustom" type="text/css" media="screen">#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,#comments #respond~p a,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu>li.page_item_has_children:hover,#sec-navigation .menu>li.menu-item-has-children:hover,#sec-navigation .menu>li>ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a,.post.mass .content h5 a,.post.mass .content h6 a,.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.site-footer .widget.col ul li a:hover,.site-header .site-branding p,.error404 .most_used_categories .cat-item span:first-child:hover,#times-legal-notice .notice-desc-box a{color:#ed5734;}#mobile-nav ul.social-media-list li.fa-envelope,.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before,#commentform .form-submit input,#wp-calendar tbody #today:before,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.post.mass .content .wp-block-file .wp-block-file__button:hover,.post.mass .content .wp-block-button:not(.is-style-outline) .wp-block-button__link:not(.has-background),.post.mass .content .wp-block-times-button a,.post.mass .inaction .share-btn .tooltip .copy-link,.stickyadelesq a,#times-legal-notice .show-button .notice-button{background:#ed5734;}.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.bass input[type=button]:focus,.bass input[type=date]:focus,.bass input[type=datetime-local]:focus,.bass input[type=email]:focus,.bass input[type=file]:focus,.bass input[type=month]:focus,.bass input[type=number]:focus,.bass input[type=password]:focus,.bass input[type=reset]:focus,.bass input[type=search]:focus,.bass input[type=submit]:focus,.bass input[type=tel]:focus,.bass input[type=text]:focus,.bass input[type=time]:focus,.bass input[type=url]:focus,.bass input[type=week]:focus,.bass textarea:focus,#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus,#times-legal-notice .invert-colors .notice-button{border-color:#ed5734;}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#ed5734;}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #ed5734;box-shadow:0 2px 10px -1px #ed5734}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#ed5734;background:rgba(237,87,52,.25);}#times-legal-notice .notice-desc-box a{-webkit-box-shadow: inset 0 -1px 0 rgba(237,87,52,.5); box-shadow: inset 0 -1px 0 rgba(237,87,52,.5);}</style>
<style id="timesSecondaryColorCustom" type="text/css" media="screen">.post.mass .introduction .meta .sticky{color:#B95B51;}.post.expt .sticky,.tvote-wrap.standard.liked i:last-of-type:before,.tvote-wrap.standard.liked i:last-of-type:after,.post.mass .introduction .meta .sticky{background:#B95B51;}.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red{background-color:#B95B51;}</style>
<style id="timesShade1ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade1dColorCustom" type="text/css" media="screen">#comments .wp-social-login-widget .wp-social-login-provider:hover,#wp-calendar caption,.archive-pagination ul.page-numbers li .dots:before,.bass.content table thead td,.bass.content table thead th,.post.mass .introduction .meta .sticky,.post.mass .content form>p input[type=submit],.section-darker .search-form .search-submit,.site-footer .widget:after,#comments .times-comments-control:before{background:#E3E3E3;}.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment article:before,.post.mass .content .wp-block-latest-posts.is-grid li:before,#comments .comment-meta .edit-link:before,.introduction .times-breadcrumbs .separator{color:#E3E3E3;}.post.mass .content .wp-block-pullquote cite a,.post.mass .content .wp-block-audio figcaption:before,.post.mass .content .wp-block-video figcaption:before,.post.mass .content .wp-block-embed figcaption:before,.post.mass .content .wp-block-times-button a.style-minimal,#comments .comment>ul.children,#comments .nav-links,#comments ul.children .comment,#comments ul.children ul.children .comment,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#wp-calendar,.bass.content table,.bass.content table thead td,.bass.content table thead th,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content blockquote.times-quote .author a,.search-form input:focus,.section-darker .bd2:after,.section-darker .search-form .search-field,.section-darker select,.site-footer .add-widgets,.site-footer .widget-area .widget_times_social_widget div,.site-footer .widget.categories li,.site-footer .widget.pages li,.site-footer .widget.social li,.site-footer .widget.widget_nav_menu li,.singular-comments-sidebar,#comments .comment-awaiting-moderation,#comments .comments-closed,#comments .logged-in-as,#comments .nav-links,#comments .wp-social-login-widget,#comments .oneall_social_login{border-color:#E3E3E3;}#times-legal-notice .invert-colors .notice-close .close-svg path{stroke:#E3E3E3;}</style>
<style id="timesShade2ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<style id="timesBackgroundPrimaryColor" type="text/css" media="screen">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734}.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a {-webkit-box-shadow:inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);box-shadow: inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);}.post.mass .content h5 a, .post.mass .content h6 a {-webkit-box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);}@media(min-width:600px){.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a{-webkit-box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);}.post.mass .content h5 a{-webkit-box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);}}</style><style id="timesCustomizerFonts" type="text/css" media="screen">html,select,#mobile-nav,#mobile-nav h3,#mobile-nav.basic-layout .search-container .custom-search-form .search-field,#mobile-nav.compact-layout .custom-search-form .search-field,#mobile-nav.compact-layout .menu-section .close-menu-btn,#sec-navigation .menu li,#sec-navigation .date,#site-navigation ul:not(.child-cats):not(.child-cats-elems) > li,#site-navigation .rich-dropdown .child-cats,#site-navigation .rich-dropdown .more-in-cat,#site-navigation .compact-menu .compact-menu-btn,#site-navigation.custom-menu .std-dropdown ul li,#site-navigation.custom-menu .top-level-post-area .top-section-info h1,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-description,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-post-count,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#site-navigation.custom-menu .post-cat-area .more-in-cat,.site-header.mini .narrow-controls .menu-btn,.site-header.mini .times-instant-search .search-field,.post.expt .meta,.post.expt .meta .spsd,.post.expt .excerpt b,.post.expt .more-link,.category-labels,.tvote-wrap.standard .context,.tvote-wrap.small .context,.post.vert-med .meta,.post.vert-mini p.meta,.category-section .section-header h2,.post.mass .introduction .meta .spsd,.post.mass .featured-image figcaption,.post.mass .content blockquote.times-quote .author,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content p > a.button,.post.mass .content .wp-block-button .wp-block-button__link,.post.mass .content div.gallery .wp-caption-text,.post.mass .content .wp-block-file .wp-block-file__button,.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment time,.post.mass .content .wp-block-latest-posts.is-grid li time,.post.mass .content form > p input[type='submit'], .post.mass .content form > p textarea[type='submit'],.post.mass .content .wp-block-times-button a,.post.mass .inaction,body.error404 .e404-header .go-back,body.error404 .e404-header .e404,body.error404 .widget-area.e404 .widget,body.error404 .times_get_archives li .count,body.error404 .most_used_categories .count,#comments .comment-meta,#comments .tvote-wrap,#comments .reply,#comments ul.children .comment-respond #cancel-comment-reply-link,#comments .times-comments-control .sorting div,#comments .times-comments-control .comments-pagination div,#comments .comment-list:before,#commentform .form-submit input,.widget-area.article-sidebar .tags .hash,.widget .widget-title,.widget_times_social_widget div,.bass-share-buttons,.post-author-bio h3,.post-author-bio .more-link,.times-mini-stats .stat,.stats .stat .text,.archive-pagination #scroll-top,.search-box .times-search-box .search-field,.search-box.animated .context,.query-fade-wrap .info,.search-form .search-submit,.stickyadelesq a,#wp-calendar caption,#wp-calendar thead, #wp-calendar tfoot,.site-footer .widget.categories a span.count,#times-ticker .ticker-content li .more-link,#times-ticker.font-type-sans-serif .ticker-content li,#times-legal-notice .notice-title{font-family:Domine,-apple-system,"Helvetica Neue","Segoe UI",Ubuntu,sans-serif;}</style><script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=false;var timesSpecialLayout=true;var timesHeroParallax=false;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=false;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=true;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=false;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='mobile';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesCalculateSidebar=0;var timesSingularPostID=97359;var timesSingularBaseURL='/97359/news/arts/folk-on-the-rocks-releases-2022-stage-by-stage-schedule/';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-97359 single-format-standard standard-article-layout">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

<div class="mobile-menu-ajax-wrap">
	<nav id="mobile-nav" class="basic-layout">
		<div class="buttons-container no-hy clear">
			<div class="menu-button"><span class="icon"></span><span class="menu-text">Menu</span><span class="close-text">Close</span></div>

			<div class="search-container">
				<div class="search-button">Search</div>
				<form role="search" method="get" class="custom-search-form" action="https://cabinradio.ca/">
				<input type="submit" class="search-submit" value="Search">
				<input type="search" class="search-field" placeholder="Your search query..." value="" name="s">
				<div class="close-icon"><img src="https://cabinradio.ca/wp-content/themes/times/img/close11.svg" class="svg-inject"></div>
				<img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject search-icon">
				</form>
			</div>
		</div>

		<div class="menu-container clear">
			<div class="wrap">
				<ul class="menu"><li class="menu-item home"><a href="https://cabinradio.ca/">Home Page</a></li></ul><div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-14513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14513"><a href="https://cabinradio.ca">Home</a></li>
<li id="menu-item-45838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45838"><a href="https://cabinradio.square.site/">Store</a></li>
<li id="menu-item-72294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72294"><a href="https://cabinradio.ca/live/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-14398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14398"><a href="https://cabinradio.ca/live/">Listen Live</a></li>
	<li id="menu-item-4750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4750"><a href="https://cabinradio.ca/shows/">Schedule</a></li>
	<li id="menu-item-14399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14399"><a href="https://www.spreaker.com/user/cabinradio">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-3806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3806"><a href="https://cabinradio.ca/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-75219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75219"><a href="https://cabinradio.ca/correspondence/">Letters to the editor</a></li>
	<li id="menu-item-72295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72295"><a href="https://cabinradio.ca/contact/">Contact our team</a></li>
	<li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="https://cabinradio.ca/partners/">Advertise</a></li>
	<li id="menu-item-15021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15021"><a href="https://cabinradio.ca/tips/">Tips</a></li>
	<li id="menu-item-72296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72296"><a href="https://cabinradio.ca/about/">About Cabin Radio</a></li>
</ul>
</li>
</ul></div><h3>More links</h3><div class="menu-footer-container"><ul id="secondary-menu" class="menu"><li id="menu-item-14550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14550"><a href="https://cabinradio.ca/category/news/">Latest News</a></li>
</ul></div><div class="social-media-container">
	<h3>Social Media</h3>

	<ul class="social-media-list"><li class="facebook"><a href="https://facebook.com/cabinradio" target="_blank">Facebook</a></li><li class="instagram"><a href="https://instagram.com/cabinradio" target="_blank">Instagram</a></li><li class="twitter"><a href="https://twitter.com/cabinradio" target="_blank">Twitter</a></li><li class="youtube"><a href="https://www.youtube.com/channel/UC5tlOgCA98-kP_K-keF4Ngg" target="_blank">YouTube</a></li></ul>
			</div>
		</div>
	</nav>
	<div class="row">
		<header id="masthead" class="site-header mobile-header" role="banner">

					<div class="site-branding no-hy times-logo">
			<a href="https://cabinradio.ca/" rel="home"><img width="203" height="150" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png"srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png 1x, https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a>	</div>				
		</header>
	</div>
</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-97359 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-yellowknife" id="post-97359">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-1518"><span class="label-category-name">Arts</span><a class="label-category-link" href="https://cabinradio.ca/category/news/arts/" rel="category"></a></div><div class="label full-text label-cat-id-1521"><span class="label-category-name">Yellowknife</span><a class="label-category-link" href="https://cabinradio.ca/category/news/yellowknife/" rel="category"></a></div></div>	<h1 class="title">Folk on the Rocks releases 2022 stage-by-stage schedule</h1>
	<p class="meta"><span class="published-ago"><time datetime="2022-06-21T07:07:00-06:00">Published: June 21, 2022 at 7:07am</time><span class="hyphen-single"></span></span><a href="https://cabinradio.ca/author/cabinollie/" rel="author" class="author"> Ollie Williams</a><span class="short-ago"><span class="hyphen-single"></span><time datetime="2022-06-21T07:07:00-06:00">June 21, 2022</time> </span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt="Audience at the main stage at Folk on the Rocks 2021. Sarah Pruys/ Cabin Radio." width="2048" height="1152" srcset="https://cabinradio.ca/wp-content/uploads/2021/07/Sarah-Pruys_Folk-on-the-Rocks-2021_74-360x203.jpg 360w, https://cabinradio.ca/wp-content/uploads/2021/07/Sarah-Pruys_Folk-on-the-Rocks-2021_74-700x394.jpg 700w, https://cabinradio.ca/wp-content/uploads/2021/07/Sarah-Pruys_Folk-on-the-Rocks-2021_74-720x405.jpg 720w, https://cabinradio.ca/wp-content/uploads/2021/07/Sarah-Pruys_Folk-on-the-Rocks-2021_74-780x439.jpg 780w, https://cabinradio.ca/wp-content/uploads/2021/07/Sarah-Pruys_Folk-on-the-Rocks-2021_74-1120x630.jpg 1120w, https://cabinradio.ca/wp-content/uploads/2021/07/Sarah-Pruys_Folk-on-the-Rocks-2021_74-1400x788.jpg 1400w, https://cabinradio.ca/wp-content/uploads/2021/07/Sarah-Pruys_Folk-on-the-Rocks-2021_74-1560x878.jpg 1560w, https://cabinradio.ca/wp-content/uploads/2021/07/Sarah-Pruys_Folk-on-the-Rocks-2021_74.jpg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"><figcaption>The main stage audience at Folk on the Rocks 2021. Sarah Pruys/Cabin Radio</figcaption></figure>
				<div class="content bass">
					<div class="gcabinr gcabinr-10"><div class="gcabinr-single acabinr-695"><hr><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="Njk1LDEwLDEsNjA=" href="https://neighbourlynorth.com/"><img width="724px" src="https://cabinradio.ca/wp-content/uploads/2022/05/16725-Neighbourly-North-Cabin-Radio-728x90-Owner.jpg" /></a></p><hr></div></div>
<p><strong>Haviah Mighty will headline Saturday at Folk on the Rocks 2022 with Joel Plaskett closing out the festival before the Yellowknives Dene Drummers on Sunday.</strong></p>



<p>Organizers have published the <a href="https://www.folkontherocks.com/schedule" title="stage-by-stage schedule">stage-by-stage schedule</a> that tells you who&#8217;ll play which stage and when across the three days of the festival, counting Friday&#8217;s warm-up events.</p>



<p>The Cabin Stage runs from 1:45pm till 6:15pm on Saturday, welcome the Northern Mosaic Network, Saltwater Hanke, Ellen Froese, Red Hot Hayseeds and Leaf Rapids.</p><div class="gcabinr gcabinr-15"><div class="gcabinr-single acabinr-689"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="Njg5LDE1LDEsNjA=" href="https://igoelectric.ca "><img src="https://cabinradio.ca/wp-content/uploads/2022/05/RMP_May-2022.jpg" width="300px" /></a></p></div></div>



<p>Sunday at the Cabin Stage, from 2:30pm till 7:15pm, is led off by Stu Larsen followed by Pantayo, The Trade-Offs, Sara Dufour and Shauna Seeteenak.</p>



<p>The Canadian North Main Stage on Saturday evening features Stu Larsen at 7:30pm, Zoon at 8:30pm, Kimmortal at 9:30pm and Haviah Mighty at 10:30pm.</p>



<p>Sunday evening&#8217;s main stage lineup includes Mo Kenney at 7:45pm, Donovan Woods at 8:45pm and Joel Plaskett at 10pm, ending with the Yellowknives Dene Drummers at 11pm.</p>



<p>Saturday night runs late at the Lawson Lundell Beer Garden Stage, with Mise en Scene at 9pm, Wolf Saga at 10pm, Ranec at 11pm and Cynergii at 12am.</p><div class="gcabinr gcabinr-16"><div class="gcabinr-single acabinr-711"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NzExLDE2LDEsNjA=" href="https://olc-nt.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2022/06/OLC_June-2022-1.jpg" width="300px" /></a></p></div></div>



<p>The beer garden on Sunday runs from 4:15pm till 8pm with St Arnaud, Red Hot Hayseeds, Gnarwhal and Mise en Scene.</p>



<p>Munya Mataruse, who <a href="https://cabinradio.ca/95756/news/arts/munya-mataruse-wins-folk-on-the-rocks-main-stage-slot/" title="Munya Mataruse wins Folk on the Rocks main stage slot">won the Main Stage Showdown</a> this month, plays the main stage at 4pm on Sunday. </p>



<p>At Somba K&#8217;e Park, Friday&#8217;s first warm-up event will welcome PIQSIQ and Kalilah Rampanen at lunchtime followed by Taiga Yoga, Leaf Rapids and Pantayo between 4pm and 7pm.</p>



<p>Warm the Rocks, in the beer garden later that evening, begins with Gnarwhal at 6:45pm, followed by Joey Nowyuk, Zoon, Ghostkeeper, and Glam on the Rocks. </p>



<p>A surprise guest will play at 11:30pm on Friday before Warm the Rocks closes with Alex &amp; Ana.</p>



<p>Cabin Radio will broadcast 30 hours of live coverage at Folk on the Rocks 2022. <a href="https://cabinradio.ca/live/" title="Listen Live">Listen online</a> or <a href="https://cabinradio.ca/5475/on-air/get-cabin-radio-live-on-your-phone-download-our-app-now/" title="Get Cabin Radio live on your phone! Download our app now">get the app</a> to enjoy the festival wherever you are in the world from July 15-17, with live music from the main stage, beer garden and Cabin Stage.</p>
<div class="gcabinr gcabinr-20"><div class="gcabinr-single acabinr-662"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NjYyLDIwLDEsNjA=" href="https://ykhemp.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2022/05/YK-HEMP_May-2022.jpg" width="300px" /></a></p></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><h3>Ollie Williams</h3><p>Cabin Radio's head of programming and news. <a href="mailto:ollie@cabinradio.ca">Click here to contact Ollie.</a> <a href="https://cabinradio.ca/author/cabinollie/" class="more-link">More <span>&raquo;</span></a></p></section>
					
										<section class="widget-area article-mobile-sidebar">
						              <section id="patreon_sidebar_user_widget-5" class="widget bass mobile widget_patreon_sidebar_user_widget">                  							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Drive independent NWT journalism by Ollie Williams and Cabin Radio, from just $1/month</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/cabinradio?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://cabinradio.ca/97359/news/arts/folk-on-the-rocks-releases-2022-stage-by-stage-schedule/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://cabinradio.ca/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        <section id="5f78fbd588637-3" class="widget bass mobile 5f78fbd588637"><div class="gcabinr gcabinr-7"><div class="gcabinr-col bcabinr-7 acabinr-690"><center><a class="gofollow" data-track="NjkwLDcsMSw2MA==" href="https://www.rcaanc-cirnac.gc.ca/eng/1100100027364/1617815941649?utm_source=cr&utm_medium=dis&utm_content=en-giantmine-work&utm_campaign=cirnac-rcaanc-giantmine-summer-work-2022"><img src="https://cabinradio.ca/wp-content/uploads/2022/05/CIR-22-0028_Giant_Mine_Summer_600x500_ENG.jpg" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-694"><center><a class="gofollow" data-track="Njk0LDcsMSw2MA==" href="https://www.instagram.com/forwomenonlyyk/"><img src="https://cabinradio.ca/wp-content/uploads/2022/06/FWO_May-2022_.jpg" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-703"><center><a class="gofollow" data-track="NzAzLDcsMSw2MA==" href="https://www.ece.gov.nt.ca/en/services/nwt-student-records/historical-records"><img src="https://cabinradio.ca/wp-content/uploads/2022/06/Federal-Indian-Day-School.png" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-277"><center><a class="gofollow" data-track="Mjc3LDcsMSw2MA==" href="https://www.hss.gov.nt.ca/en/nominations-chairperson-northwest-territories-health-and-social-services-leadership-council?utm_source=CabinRadio&utm_medium=Digital-Ad&utm_campaign=Leadership-Council-Chairperson-Nomination-E"><img src="https://cabinradio.ca/wp-content/uploads/2022/05/cabin-radio-digital-ad-leadership-council-chairperson-nomination.png" width="300px" /></a></center></div></div></section><section id="srpw_widget-7" class="widget bass mobile widget_smart_recent_entries smart_recent_posts"><h2 class="widget-title bd2">The Latest</h2><div class="srpw-block srpw-classic-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/97227/news/health/fifth-recipient-named-for-hotii-tseeda-20k-award/" target="_self">Fifth recipient named for Hotıì ts’eeda $20K award</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-06-21T06:57:00-06:00">June 21st, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/97291/news/yellowknife/yellowknife-gardener-invites-seniors-to-get-active/" target="_self">Yellowknife gardener invites seniors to get active</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-06-21T06:37:00-06:00">June 21st, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/97320/news/national-indigenous-peoples-day-events-by-nwt-community/" target="_self">National Indigenous Peoples Day: Events by NWT community</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-06-20T20:35:19-06:00">June 20th, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/97309/news/environment/wildfires/gnwt-says-territory-will-see-another-average-fire-season/" target="_self">GNWT says territory will see another &#8216;average&#8217; fire season</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-06-20T19:41:30-06:00">June 20th, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/97232/news/arts/canada-council-for-the-arts-holding-meetings-in-yk-inuvik/" target="_self">Canada Council for the Arts holding meetings in YK, Inuvik</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-06-20T16:19:55-06:00">June 20th, 2022</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></section>					</section>
									</aside>

				<section class="inaction clear"></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
				
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<section class="post-author-bio"><h3>Ollie Williams</h3><p>Cabin Radio's head of programming and news. <a href="mailto:ollie@cabinradio.ca">Click here to contact Ollie.</a> <a href="https://cabinradio.ca/author/cabinollie/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
				
				
				<div class="user-widgets user-widgets-article">
									</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			
			
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-2">
	<div class="row">

	
	<div class="widget-area col"><section id="text-30" class="widget bass widget_text"><h2 class="widget-title">Contact us</h2>			<div class="textwidget"><p><strong>Email:</strong> <a href="mailto:mailbox@cabinradio.ca">mailbox@cabinradio.ca</a></p>
<p><strong>Phone: </strong>(867) 765-5079</p>
<p><strong>Mail:</strong> Cabin Radio<br />
PO Box 2545, 5007 50 Avenue<br />
Yellowknife, NT X1A 2P8</p>
<p><img loading="lazy" class="wp-image-54820 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png-300x154.png" alt="" width="162" height="83" srcset="https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png-300x154.png 300w, https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png.png 351w" sizes="(min-width:1200px) 162px, (min-width:1200px) and (min-aspect-ratio:2) 162px, (min-width:960px) 162px, (min-width:960px) and (min-aspect-ratio:2) 162px, (min-width:720px) 162px, (min-width:720px) and (min-aspect-ratio:2) 162px, (min-width:600px) 162px, (min-width:600px) and (min-aspect-ratio:2) 162px, (min-width:320px) 162px, (min-width:320px) and (min-aspect-ratio:2) 162px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div><div class="widget-area col"><section id="text-3" class="widget bass widget_text"><h2 class="widget-title">Our Journalism</h2>			<div class="textwidget"><p>Read Cabin Radio&#8217;s <a href="https://cabinradio.ca/7849/on-air/our-commitment-to-ethical-journalism/">journalism ethics</a> and our register of interests. <a href="https://cabinradio.ca/concerns/">Have a concern</a>? Let us know.</p>
</div>
		</section><section id="text-28" class="widget bass widget_text"><h2 class="widget-title">Local Journalism Initiative reporting</h2>			<div class="textwidget"><p>Funded by the Government of Canada. Financé par le gouvernement du Canada.</p>
<p><img loading="lazy" class="wp-image-33026 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png" alt="" width="122" height="29" srcset="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png 470w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-300x71.png 300w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-360x86.png 360w" sizes="(min-width:1200px) 122px, (min-width:1200px) and (min-aspect-ratio:2) 122px, (min-width:960px) 122px, (min-width:960px) and (min-aspect-ratio:2) 122px, (min-width:720px) 122px, (min-width:720px) and (min-aspect-ratio:2) 122px, (min-width:600px) 122px, (min-width:600px) and (min-aspect-ratio:2) 122px, (min-width:320px) 122px, (min-width:320px) and (min-aspect-ratio:2) 122px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://cabinradio.ca/" rel="home"><img width="240" height="48" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-240px.png" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2022 506992 NWT Ltd, operating as <a class="sitettl" href="https://cabinradio.ca">Cabin Radio</a>. The second-biggest variety in the North.</p></div>
		</div>
	</div>
</footer><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202225'></script>
<script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?m=1654527208'></script>
<script src='https://cabinradio.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/cabinradio.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyNUV1OwzAMvhBp1ImxJ8RZ0sQt7hK72E633Z6uDDRtQyD5yd+vk8PkIpMBmZ9yHZDUx44kseshWBVIbsYE7IMqmPrxB59qlzG6IIYxg1MLlIKkZtSnwwNT7jLHvfqEaqvLZeECYQmGTBclUsw1wRq1kmegxOIFBiCQYCxOKhkWaAr+pVqgifOpx5yv2PftyEI017MUt/PXZkgJjjcye4eyoOcKK0fnYSkwQly6PUi5pY8fFeTUJLav+Ydkwnj+jF/OuAvQJjLv8fuB3spr+7J93m52m7b9BMeCvAY='></script>
<script id='times-scripts-js-before'>
var ajaxUrl="https://cabinradio.ca/wp-admin/admin-ajax.php";var rootUrl="https://cabinradio.ca/wp-content/themes/times";var siteLang="en";
</script>
<script src='https://cabinradio.ca/wp-content/themes/times/js/times-scripts.min.js?ver=1.5.2' id='times-scripts-js'></script>
<script id='times-vote-js-js-extra'>
var timesVotes = {"ajaxurl":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
</script>
<script id='wp-postviews-cache-js-extra'>
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","post_id":"97359","transient":"false"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyV0M1uwjAMwPEXwi1IfIjDtGdJU0NdEjvETrvx9Gt3YJchhUsUR/rpL2dO4IUN2VobMKK2Rus5ahulx8z0yE1XKPRNJG5G3cyvxe8FInKBKB0FrDCFJafBLR1sxnvB/F0dUuJrCS6D+kzJtAL6QKkTl+u3WSMBQc1xv7g3WnqjBIH4BhfxReFCX9XVSazm85KoTYSzgnd++E+kUK7E2i5PobDLridZ5XN4wxCT/blRP+PH7rjd70+77eH8A6yE3WQ='></script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.3',blog:'135450906',post:'97359',tz:'-6',srv:'cabinradio.ca',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '135450906', '97359' ]);
</script>

</body>
</html>
<!--
	generated 29 seconds ago
	generated in 0.491 seconds
	served from batcache in 0.003 seconds
	expires in 271 seconds
-->
