<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cabinradio.ca/xmlrpc.php">

<title>Document goes behind scenes of dispute between MLA and clerk</title>

		<!-- All in One SEO Pro 4.0.16 -->
		<meta name="description" content="The latest report into allegations against the NWT legislature clerk describes how workplace complaints, some involving MLA Steve Norn, became “highly public.”"/>
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
		<meta name="keywords" content="politics" />
		<link rel="canonical" href="https://cabinradio.ca/74889/news/politics/document-goes-behind-scenes-of-dispute-between-mla-and-clerk/" />
		<meta property="og:site_name" content="Cabin Radio" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Document goes behind scenes of dispute between MLA and clerk" />
		<meta property="og:description" content="The latest report into allegations against the NWT legislature clerk describes how workplace complaints, some involving MLA Steve Norn, became “highly public.”" />
		<meta property="og:url" content="https://cabinradio.ca/74889/news/politics/document-goes-behind-scenes-of-dispute-between-mla-and-clerk/" />
		<meta property="fb:app_id" content="485386515233758" />
		<meta property="fb:admins" content="36801254" />
		<meta property="og:image" content="https://cabinradio.ca/wp-content/uploads/2018/12/A-file-photo-of-a-sign-standing-at-the-entrance-to-the-NWTs-Legislative-Assembly-in-Yellowknife.jpg" />
		<meta property="og:image:secure_url" content="https://cabinradio.ca/wp-content/uploads/2018/12/A-file-photo-of-a-sign-standing-at-the-entrance-to-the-NWTs-Legislative-Assembly-in-Yellowknife.jpg" />
		<meta property="og:image:width" content="1500" />
		<meta property="og:image:height" content="844" />
		<meta property="article:tag" content="politics" />
		<meta property="article:published_time" content="2021-09-29T00:09:44Z" />
		<meta property="article:modified_time" content="2021-09-29T00:09:46Z" />
		<meta property="article:publisher" content="https://www.facebook.com/cabinradio" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@cabinradio" />
		<meta property="twitter:domain" content="cabinradio.ca" />
		<meta property="twitter:title" content="Document goes behind scenes of dispute between MLA and clerk" />
		<meta property="twitter:description" content="The latest report into allegations against the NWT legislature clerk describes how workplace complaints, some involving MLA Steve Norn, became “highly public.”" />
		<meta property="twitter:creator" content="@BlakeEmily" />
		<meta property="twitter:image" content="https://cabinradio.ca/wp-content/uploads/2018/12/A-file-photo-of-a-sign-standing-at-the-entrance-to-the-NWTs-Legislative-Assembly-in-Yellowknife.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-111371112-1", 'auto');
			ga('require', 'outboundLinkTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'maxScrollTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script async src="https://cabinradio.ca/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Assets/js/autotrack.js?ver=4.0.16"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Feed" href="https://cabinradio.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Comments Feed" href="https://cabinradio.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cabinradio.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-7015e096eb92a6dde5ffb0254780f6a4' href='https://cabinradio.ca/_static/??-eJyNU9luwjAQ/KEuFr14qvotG3sDBl/yrknz93WIIwEitC9Jxp6ZPTMk0DEIBVHJlb0NrI4kCfVJ+WiKI1aZHAoZSJHlDm0088uQwAbtiqncipWxLKpzUZ/A2S5jHhXL6GjjbVgE9zEdjrEI7LM1jXzvfGTlyVgkR35SXoNU5ZTB0R71eB1mVV3vrvGz1HS81NLqWhDcZLlofIFFNiQdPR/UmYKJWWGR6FHEaiX0I3N0GKzZk8xec/PaycRZTagL2UToCaXkOomzNRQVMpPMHo2QSuesbubr1QVBLdDH7GGnbgb5WCmH2jJWYqfn3xTQB+vMf7xqbNXXC8CBOPqn+5JQcgzQFZH6wmBaKxm6sZINdZhNY9eG+zQtbR0h9VicqIfDW7zZYxbIpOvhvObN/LrHnNMAfb5IzZrT8idNgvY9Ub/91/bz7fV997b92P0CfBVXpA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CDomine%3A400%2C700%7CWork+Sans%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.8.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1621965496'></script>
<script src='https://cabinradio.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://cabinradio.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://cabinradio.ca/wp-json/wp/v2/posts/74889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cabinradio.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cabinradio.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9akY2-jtT' />
<link rel="alternate" type="application/json+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F74889%2Fnews%2Fpolitics%2Fdocument-goes-behind-scenes-of-dispute-between-mla-and-clerk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F74889%2Fnews%2Fpolitics%2Fdocument-goes-behind-scenes-of-dispute-between-mla-and-clerk%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.15 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gcabinr { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gcabinr img { height:auto; }
	.gcabinr-col { position:relative; float:left; }
	.gcabinr-col:first-child { margin-left: 0; }
	.gcabinr-col:last-child { margin-right: 0; }
	.gcabinr-18 { min-width:10px; max-width:640px; margin: 0 auto; }
	.bcabinr-18 { margin:0px 10px 30px 10px; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-12 {  margin: 0 auto; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-17 {  margin: 0 auto; }
	.gcabinr-19 {  margin: 0 auto; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-19 { min-width:0px; max-width:684px; margin: 0 auto; }
	.bcabinr-19 { margin:0px 0px 20px 0px; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-16 {  margin: 0 auto; }
	.gcabinr-21 {  margin: 0 auto; }
	.gcabinr-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gcabinr-col, .gcabinr-dyn, .gcabinr-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-180x180.png" />
<meta name="msapplication-TileImage" content="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-270x270.png" />
<style id="timesPrimaryColorCustom" type="text/css" media="screen">#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,#comments #respond~p a,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu>li.page_item_has_children:hover,#sec-navigation .menu>li.menu-item-has-children:hover,#sec-navigation .menu>li>ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a,.post.mass .content h5 a,.post.mass .content h6 a,.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.site-footer .widget.col ul li a:hover,.site-header .site-branding p,.error404 .most_used_categories .cat-item span:first-child:hover,#times-legal-notice .notice-desc-box a{color:#ed5734;}#mobile-nav ul.social-media-list li.fa-envelope,.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before,#commentform .form-submit input,#wp-calendar tbody #today:before,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.post.mass .content .wp-block-file .wp-block-file__button:hover,.post.mass .content .wp-block-button:not(.is-style-outline) .wp-block-button__link:not(.has-background),.post.mass .content .wp-block-times-button a,.post.mass .inaction .share-btn .tooltip .copy-link,.stickyadelesq a,#times-legal-notice .show-button .notice-button{background:#ed5734;}.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.bass input[type=button]:focus,.bass input[type=date]:focus,.bass input[type=datetime-local]:focus,.bass input[type=email]:focus,.bass input[type=file]:focus,.bass input[type=month]:focus,.bass input[type=number]:focus,.bass input[type=password]:focus,.bass input[type=reset]:focus,.bass input[type=search]:focus,.bass input[type=submit]:focus,.bass input[type=tel]:focus,.bass input[type=text]:focus,.bass input[type=time]:focus,.bass input[type=url]:focus,.bass input[type=week]:focus,.bass textarea:focus,#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus,#times-legal-notice .invert-colors .notice-button{border-color:#ed5734;}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#ed5734;}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #ed5734;box-shadow:0 2px 10px -1px #ed5734}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#ed5734;background:rgba(237,87,52,.25);}#times-legal-notice .notice-desc-box a{-webkit-box-shadow: inset 0 -1px 0 rgba(237,87,52,.5); box-shadow: inset 0 -1px 0 rgba(237,87,52,.5);}</style>
<style id="timesSecondaryColorCustom" type="text/css" media="screen">.post.mass .introduction .meta .sticky{color:#B95B51;}.post.expt .sticky,.tvote-wrap.standard.liked i:last-of-type:before,.tvote-wrap.standard.liked i:last-of-type:after,.post.mass .introduction .meta .sticky{background:#B95B51;}.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red{background-color:#B95B51;}</style>
<style id="timesShade1ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade1dColorCustom" type="text/css" media="screen">#comments .wp-social-login-widget .wp-social-login-provider:hover,#wp-calendar caption,.archive-pagination ul.page-numbers li .dots:before,.bass.content table thead td,.bass.content table thead th,.post.mass .introduction .meta .sticky,.post.mass .content form>p input[type=submit],.section-darker .search-form .search-submit,.site-footer .widget:after,#comments .times-comments-control:before{background:#E3E3E3;}.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment article:before,.post.mass .content .wp-block-latest-posts.is-grid li:before,#comments .comment-meta .edit-link:before,.introduction .times-breadcrumbs .separator{color:#E3E3E3;}.post.mass .content .wp-block-pullquote cite a,.post.mass .content .wp-block-audio figcaption:before,.post.mass .content .wp-block-video figcaption:before,.post.mass .content .wp-block-embed figcaption:before,.post.mass .content .wp-block-times-button a.style-minimal,#comments .comment>ul.children,#comments .nav-links,#comments ul.children .comment,#comments ul.children ul.children .comment,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#wp-calendar,.bass.content table,.bass.content table thead td,.bass.content table thead th,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content blockquote.times-quote .author a,.search-form input:focus,.section-darker .bd2:after,.section-darker .search-form .search-field,.section-darker select,.site-footer .add-widgets,.site-footer .widget-area .widget_times_social_widget div,.site-footer .widget.categories li,.site-footer .widget.pages li,.site-footer .widget.social li,.site-footer .widget.widget_nav_menu li,.singular-comments-sidebar,#comments .comment-awaiting-moderation,#comments .comments-closed,#comments .logged-in-as,#comments .nav-links,#comments .wp-social-login-widget,#comments .oneall_social_login{border-color:#E3E3E3;}#times-legal-notice .invert-colors .notice-close .close-svg path{stroke:#E3E3E3;}</style>
<style id="timesShade2ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<style id="timesBackgroundPrimaryColor" type="text/css" media="screen">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734}.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a {-webkit-box-shadow:inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);box-shadow: inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);}.post.mass .content h5 a, .post.mass .content h6 a {-webkit-box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);}@media(min-width:600px){.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a{-webkit-box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);}.post.mass .content h5 a{-webkit-box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);}}</style><style id="timesCustomizerFonts" type="text/css" media="screen">html,select,#mobile-nav,#mobile-nav h3,#mobile-nav.basic-layout .search-container .custom-search-form .search-field,#mobile-nav.compact-layout .custom-search-form .search-field,#mobile-nav.compact-layout .menu-section .close-menu-btn,#sec-navigation .menu li,#sec-navigation .date,#site-navigation ul:not(.child-cats):not(.child-cats-elems) > li,#site-navigation .rich-dropdown .child-cats,#site-navigation .rich-dropdown .more-in-cat,#site-navigation .compact-menu .compact-menu-btn,#site-navigation.custom-menu .std-dropdown ul li,#site-navigation.custom-menu .top-level-post-area .top-section-info h1,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-description,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-post-count,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#site-navigation.custom-menu .post-cat-area .more-in-cat,.site-header.mini .narrow-controls .menu-btn,.site-header.mini .times-instant-search .search-field,.post.expt .meta,.post.expt .meta .spsd,.post.expt .excerpt b,.post.expt .more-link,.category-labels,.tvote-wrap.standard .context,.tvote-wrap.small .context,.post.vert-med .meta,.post.vert-mini p.meta,.category-section .section-header h2,.post.mass .introduction .meta .spsd,.post.mass .featured-image figcaption,.post.mass .content blockquote.times-quote .author,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content p > a.button,.post.mass .content .wp-block-button .wp-block-button__link,.post.mass .content div.gallery .wp-caption-text,.post.mass .content .wp-block-file .wp-block-file__button,.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment time,.post.mass .content .wp-block-latest-posts.is-grid li time,.post.mass .content form > p input[type='submit'], .post.mass .content form > p textarea[type='submit'],.post.mass .content .wp-block-times-button a,.post.mass .inaction,body.error404 .e404-header .go-back,body.error404 .e404-header .e404,body.error404 .widget-area.e404 .widget,body.error404 .times_get_archives li .count,body.error404 .most_used_categories .count,#comments .comment-meta,#comments .tvote-wrap,#comments .reply,#comments ul.children .comment-respond #cancel-comment-reply-link,#comments .times-comments-control .sorting div,#comments .times-comments-control .comments-pagination div,#comments .comment-list:before,#commentform .form-submit input,.widget-area.article-sidebar .tags .hash,.widget .widget-title,.widget_times_social_widget div,.bass-share-buttons,.post-author-bio h3,.post-author-bio .more-link,.times-mini-stats .stat,.stats .stat .text,.archive-pagination #scroll-top,.search-box .times-search-box .search-field,.search-box.animated .context,.query-fade-wrap .info,.search-form .search-submit,.stickyadelesq a,#wp-calendar caption,#wp-calendar thead, #wp-calendar tfoot,.site-footer .widget.categories a span.count,#times-ticker .ticker-content li .more-link,#times-ticker.font-type-sans-serif .ticker-content li,#times-legal-notice .notice-title{font-family:Domine,-apple-system,"Helvetica Neue","Segoe UI",Ubuntu,sans-serif;}</style><script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=false;var timesSpecialLayout=true;var timesHeroParallax=false;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=false;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=true;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=false;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='basic';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesSingularPostID=74889;var timesSingularBaseURL='/74889/news/politics/document-goes-behind-scenes-of-dispute-between-mla-and-clerk/';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-74889 single-format-standard standard-article-layout">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-dark padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
			
			<div class="menu-footer-container"><ul id="secondary-menu" class="menu"><li id="menu-item-14550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14550"><a href="https://cabinradio.ca/category/news/">Latest News</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://facebook.com/cabinradio" target="_blank"></a> <a class="instagram" href="https://instagram.com/cabinradio" target="_blank"></a> <a class="twitter" href="https://twitter.com/cabinradio" target="_blank"></a> <a class="youtube" href="https://www.youtube.com/channel/UC5tlOgCA98-kP_K-keF4Ngg" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://cabinradio.ca/" rel="home"><img width="203" height="150" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png"srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png 1x, https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://cabinradio.ca">Home</a></li><li><a href="https://cabinradio.square.site/">Store</a></li><li class="times-menu-item-fade"><a href="https://cabinradio.ca/live/">Listen</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://cabinradio.ca/live/">Listen Live</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://cabinradio.ca/shows/">Schedule</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://www.spreaker.com/user/cabinradio">Podcasts</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://cabinradio.ca/contact/">Contact</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://cabinradio.ca/contact/">Contact us</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://cabinradio.ca/partners/">Advertise</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://cabinradio.ca/tips/">Tips</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://cabinradio.ca/about/">About Cabin Radio</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>	<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://cabinradio.ca/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://cabinradio.ca/" rel="home"><img width="36" height="36" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-150px-36x36.png" srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-150px-36x36.png 1x, https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-150px-72x72.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></span>
			<span class="compact-search-btn"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://cabinradio.ca/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
			<p style="text-align:center"><font size="-2">Advertisement.</font><br><a href="https://www.yellowknifeford.com/"><img width="724px" src="https://cabinradio.ca/wp-content/uploads/2021/05/Ford-May-Innovation.png" /></a></p>
		</div>
	</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-74889 type-post status-publish format-standard has-post-thumbnail hentry category-politics" id="post-74889">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-1517"><span class="label-category-name">Politics</span><a class="label-category-link" href="https://cabinradio.ca/category/news/politics/" rel="category"></a></div></div>	<h1 class="title">Document goes behind scenes of dispute between MLA and clerk</h1>
	<p class="meta"><span class="published-ago"><time datetime="2021-09-28T18:09:44-06:00">Published: September 28, 2021 at 6:09pm</time><span class="hyphen-single"></span></span><a href="https://cabinradio.ca/author/cabinemily/" rel="author" class="author"> Emily Blake</a><span class="short-ago"><span class="hyphen-single"></span><time datetime="2021-09-28T18:09:44-06:00">September 28, 2021</time> </span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt="A file photo of a sign standing at the entrance to the NWT&#039;s Legislative Assembly in Yellowknife" width="1500" height="844" srcset="https://cabinradio.ca/wp-content/uploads/2018/12/A-file-photo-of-a-sign-standing-at-the-entrance-to-the-NWTs-Legislative-Assembly-in-Yellowknife.jpg 360w, https://cabinradio.ca/wp-content/uploads/2018/12/A-file-photo-of-a-sign-standing-at-the-entrance-to-the-NWTs-Legislative-Assembly-in-Yellowknife.jpg 700w, https://cabinradio.ca/wp-content/uploads/2018/12/A-file-photo-of-a-sign-standing-at-the-entrance-to-the-NWTs-Legislative-Assembly-in-Yellowknife.jpg 720w, https://cabinradio.ca/wp-content/uploads/2018/12/A-file-photo-of-a-sign-standing-at-the-entrance-to-the-NWTs-Legislative-Assembly-in-Yellowknife.jpg 780w, https://cabinradio.ca/wp-content/uploads/2018/12/A-file-photo-of-a-sign-standing-at-the-entrance-to-the-NWTs-Legislative-Assembly-in-Yellowknife.jpg 1120w, https://cabinradio.ca/wp-content/uploads/2018/12/A-file-photo-of-a-sign-standing-at-the-entrance-to-the-NWTs-Legislative-Assembly-in-Yellowknife.jpg 1400w, https://cabinradio.ca/wp-content/uploads/2018/12/A-file-photo-of-a-sign-standing-at-the-entrance-to-the-NWTs-Legislative-Assembly-in-Yellowknife.jpg 1560w, https://cabinradio.ca/wp-content/uploads/2018/12/A-file-photo-of-a-sign-standing-at-the-entrance-to-the-NWTs-Legislative-Assembly-in-Yellowknife.jpg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"><figcaption>A file photo of a sign standing at the entrance to the NWT's Legislative Assembly in Yellowknife. Ollie Williams/Cabin Radio</figcaption></figure>
				<div class="content bass">
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p><strong>The final document released after an investigation into the NWT legislative clerk’s office provides insight into a messy internal battle that ultimately played out in the media. </strong></p>



<p>On Monday, the legislature’s board of management released the <a href="https://www.ntassembly.ca/sites/assembly/files/final_redacted_public_version_-_investigation_report.pdf">full investigation report</a> into misconduct allegations against longtime clerk Tim Mercer. The investigation report is the final major document to surface, following a <a href="https://cabinradio.ca/71451/news/report-describes-divided-but-not-toxic-workplace-in-clerks-office/">summary of findings</a> in August and a <a href="https://cabinradio.ca/73003/news/politics/report-reveals-tension-between-nwt-mlas-and-legislature-staff/">review report</a> earlier this month that separately assessed concerns about the legislature workplace.</p>



<p>The investigation report, which contains an array of redactions to protect privacy, focuses on specific allegations of harassment or misconduct against Mercer. It details how private workplace complaints became “highly public” amid heightened emotions, increasingly strained professional relationships, and leaks of information. </p><div class="gcabinr gcabinr-15"><div class="gcabinr-single acabinr-326"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="MzI2LDE1LDEsNjA=" href="https://yellowdoglodge.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2021/05/Yellow-Dog-Lodge-Summer.png" width="300px" /></a></p></div></div>



<p>Allegations against Mercer came to a head in February when Tu Nedhé-Wiilideh MLA Steve Norn <a href="https://cabinradio.ca/56043/news/norn-alleges-bullying-intimidation-by-clerk-of-nwt-legislature/">held a news conference</a> after <a href="https://www.cbc.ca/news/canada/north/nwt-clerk-accused-of-bullying-staff-1.5913746">the CBC</a> and <a href="https://www.nnsl.com/nwtnewsnorth/nwt-chief-electoral-officer-says-house-clerk-harassed-her/">newspaper group NNSL</a> published complaints by former research advisor April Taylor and then-chief electoral officer Nicole Latour. Norn accused Mercer of bullying, demeaning, and terrorizing staff and MLAs for more than a decade, calling for more complainants to come forward and for Mercer to resign. </p>



<p>At the time, Norn and Mercer were in mediation – which ultimately failed – after the pair had several disagreements. Norn accused Mercer of acting aggressively and in an intimidating manner, while Mercer accused Norn of harassment. Mere hours after the news conference, Norn said he received a letter from the NWT&#8217;s integrity commissioner stating he had breached the privacy of those mediation sessions.</p>



<p>In an interview with Quintet, the Ontario-based consultant that produced the investigation report, Norn said he didn&#8217;t recall anything about mediation being confidential and held the news conference as mediation was not making progress.</p>



<p>The MLA told Quintet he wanted to be a voice for others and accused Mercer of making “slanderous remarks” and crossing both ethical and criminal lines. Norn felt he had been attacked in the media and his family negatively affected, stating “this started because of Mr Mercer.” </p><div class="gcabinr gcabinr-16"><div class="gcabinr-single acabinr-474"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NDc0LDE2LDEsNjA=" href="https://www.belladance.ca/classes-by-age"><img src="https://cabinradio.ca/wp-content/uploads/2021/08/Bella.png" width="300px" /></a></p></div></div>



<p>While the details of many of Norn and Mercer’s tense interactions leading up to mediation are redacted, the report states that in one incident, Mercer admitted speaking in a “defensive tone” and pointing his finger at Norn. In another, Norn was upset that Speaker Frederick Blake Jr – after consulting the clerk – determined he was <a href="https://cabinradio.ca/44288/news/politics/julie-green-replaces-katrina-nokleby-in-nwt-cabinet/">not eligible to put his name forward for cabinet</a> to replace outgoing minister Katrina Nokleby.</p>



<p>The report concludes there was a “lack of professional decorum” on both sides, but the pair had apologized to one another and Mercer’s conduct was not “significantly aggressive or sufficiently severe to have created an intimidating environment” for Norn. </p>



<p>Quintet decided Norn’s allegations were not founded and took the unusual step of raising concerns about his credibility and the “tenor and manner” in which he participated in the investigation. </p>



<p>The report stated Norn’s evidence was sometimes “exaggerated” and “perhaps even misleading,” going on to raise questions about his motives and the decision to make his concerns public. </p>



<p>Latour, whose allegations were also deemed not founded, said she did not know who leaked a letter she wrote that claimed Mercer was undermining the independence of her office and trying to remove her as chief electoral officer. Latour said that was never meant to be public and she had not intended to participate in an investigation of the clerk. </p>



<p>When the allegations against Mercer became public, the clerk issued his own statement that characterized the complaints as a coordinated and unfair “media circus” and claimed previous investigations into his conduct had concluded harassment allegations were unfounded. </p>



<p>Quintet, though, upheld a complaint from an unidentified former staff member that Mercer breached confidentiality by publicly referring to those investigations. </p>



<p>“I issued my statement in haste, feeling that I needed to act immediately to protect my reputation,” Mercer told Quintet. “While I now regret having done so, at the time I felt I was left with no alternative but to defend myself against an inaccurate and damaging portrait of events being fed to the media in real time.” </p>



<p>Quintet noted that while Mercer’s explanation of his actions was “compelling,” he had not accurately represented the results of those previous investigations in his statement at the time. (Mercer had said &#8220;virtually all&#8221; allegations against him were dismissed. At least two of an unspecified number of earlier allegations were founded, Quintet reported.) </p>



<p>Had the complainant still been a staff member, Quintet added, Mercer&#8217;s actions would have been considered personal harassment. </p>



<p>The report released on Monday concluded by stating that the “difficult and complex situation” had a significant impact on staff and a lot of work lay ahead to restore the workplace and strained relationships. </p>



<p>Earlier documents had revealed rising tensions between NWT MLAs and legislature staff, division in the office of the clerk, and unresolved communication and labour relations issues. Quintet concluded, however, that the clerk’s office was not toxic or poisoned in “an overall broad sense” and three of four misconduct allegations against Mercer were deemed not founded. </p>



<p>Norn, Latour, and their lawyer have <a href="https://cabinradio.ca/71619/news/complainants-slam-nwt-clerk-investigation-as-irrelevant/">criticized the investigation as “irrelevant”</a> and the &#8220;by-product of a dysfunctional and corrupt system,&#8221; prompting a <a href="https://cabinradio.ca/71666/news/speaker-disappointed-by-complainants-view-of-clerk-investigation/">rebuke from Speaker Blake</a>. Mercer, meanwhile, said he was “pleased” with the findings and accepted them.</p>
<div class="gcabinr gcabinr-20"><div class="gcabinr-single acabinr-210"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="MjEwLDIwLDEsNjA=" href="https://www.patreon.com/cabinradio"><img src="https://cabinradio.ca/wp-content/uploads/2020/09/20200928-Cabin-Radio.jpg" width="300px" /></a></p></div></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><h3>Emily Blake</h3><p>Cabin Radio journalist based in Yellowknife. <a href="mailto:emily@cabinradio.ca">Contact Emily</a> <a href="https://cabinradio.ca/author/cabinemily/" class="more-link">More <span>&raquo;</span></a></p></section>
					
									</aside>

				<section class="inaction clear"></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
				
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<section class="post-author-bio"><h3>Emily Blake</h3><p>Cabin Radio journalist based in Yellowknife. <a href="mailto:emily@cabinradio.ca">Contact Emily</a> <a href="https://cabinradio.ca/author/cabinemily/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
				
				
				<div class="user-widgets user-widgets-article">
					              <section id="patreon_sidebar_user_widget-4" class="widget bass widget_patreon_sidebar_user_widget">                  							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Drive independent NWT journalism by Emily Blake and Cabin Radio, from just $1/month</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/cabinradio?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://cabinradio.ca/74889/news/politics/document-goes-behind-scenes-of-dispute-between-mla-and-clerk/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://cabinradio.ca/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        <section id="5f78fbd588637-2" class="widget bass 5f78fbd588637"><div class="gcabinr gcabinr-7"><div class="gcabinr-col bcabinr-7 acabinr-199"><center><a class="gofollow" data-track="MTk5LDcsMSw2MA==" href="https://mmcleod.liberal.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2020/11/20201105-Michael-McLeod.jpg" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-509"><center><a class="gofollow" data-track="NTA5LDcsMSw2MA==" href="http://www.gov.nt.ca/ISP"><img src="https://cabinradio.ca/wp-content/uploads/2021/09/024-225E_600x500.jpg" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-310"><center><a class="gofollow" data-track="MzEwLDcsMSw2MA==" href="https://www.facebook.com/CTYellowknife"><img src="https://cabinradio.ca/wp-content/uploads/2021/08/Canadian-Tire-Now-Hiring-1.png" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-503"><center><a class="gofollow" data-track="NTAzLDcsMSw2MA==" href="https://www.ycs.nt.ca/view.php?header=Employment%20Opportunities&action=employment&category=10&id=155"><img src="https://cabinradio.ca/wp-content/uploads/2021/08/Substitute-Ad-CR-1.jpg" width="300px" /></a></center></div></div></section><section id="srpw_widget-6" class="widget bass widget_smart_recent_entries smart_recent_posts"><h2 class="widget-title bd2">The Latest</h2><div class="srpw-block srpw-classic-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/74897/news/yellowknife/nwt-to-host-virtual-town-hall-on-temporary-day-shelter/" target="_self">NWT to host virtual town hall on temporary day shelter</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-09-28T18:41:27-06:00">September 28th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/74892/news/unw-convention-will-now-be-held-online-and-by-phone/" target="_self">UNW convention will now be held online and by phone</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-09-28T18:34:37-06:00">September 28th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/74163/news/how-is-the-nwt-marking-the-national-day-for-truth-and-reconciliation/" target="_self">How is the NWT marking the National Day for Truth and Reconciliation?</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-09-28T08:06:25-06:00">September 28th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/74181/news/yellowknife/even-more-so-than-usual-yk-businesses-struggle-to-find-staff/" target="_self">Even more so than usual, YK businesses struggle to find staff</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-09-28T07:51:53-06:00">September 28th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/74158/news/politics/konge-apologizes-for-comparing-business-struggles-to-sixties-scoop/" target="_self">Konge apologizes for comparing business struggles to Sixties Scoop</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-09-28T07:39:01-06:00">September 28th, 2021</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			
			
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-2">
	<div class="row">

	
	<div class="widget-area col"><section id="text-30" class="widget bass widget_text"><h2 class="widget-title">Contact us</h2>			<div class="textwidget"><p><strong>Email:</strong> <a href="mailto:mailbox@cabinradio.ca">mailbox@cabinradio.ca</a></p>
<p><strong>Phone: </strong>(867) 765-5079</p>
<p><strong>Mail:</strong> Cabin Radio<br />
PO Box 2545, 5007 50 Avenue<br />
Yellowknife, NT X1A 2P8</p>
<p><img loading="lazy" class="wp-image-54820 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png-300x154.png" alt="" width="162" height="83" srcset="https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png-300x154.png 300w, https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png.png 351w" sizes="(min-width:1200px) 162px, (min-width:1200px) and (min-aspect-ratio:2) 162px, (min-width:960px) 162px, (min-width:960px) and (min-aspect-ratio:2) 162px, (min-width:720px) 162px, (min-width:720px) and (min-aspect-ratio:2) 162px, (min-width:600px) 162px, (min-width:600px) and (min-aspect-ratio:2) 162px, (min-width:320px) 162px, (min-width:320px) and (min-aspect-ratio:2) 162px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div><div class="widget-area col"><section id="text-3" class="widget bass widget_text"><h2 class="widget-title">Our Journalism</h2>			<div class="textwidget"><p>Read Cabin Radio&#8217;s <a href="https://cabinradio.ca/7849/on-air/our-commitment-to-ethical-journalism/">journalism ethics</a> and our register of interests. <a href="https://cabinradio.ca/concerns/">Have a concern</a>? Let us know.</p>
</div>
		</section><section id="text-28" class="widget bass widget_text"><h2 class="widget-title">Local Journalism Initiative reporting</h2>			<div class="textwidget"><p>Funded by the Government of Canada. Financé par le gouvernement du Canada.</p>
<p><img loading="lazy" class="wp-image-33026 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png" alt="" width="122" height="29" srcset="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png 470w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-300x71.png 300w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-360x86.png 360w" sizes="(min-width:1200px) 122px, (min-width:1200px) and (min-aspect-ratio:2) 122px, (min-width:960px) 122px, (min-width:960px) and (min-aspect-ratio:2) 122px, (min-width:720px) 122px, (min-width:720px) and (min-aspect-ratio:2) 122px, (min-width:600px) 122px, (min-width:600px) and (min-aspect-ratio:2) 122px, (min-width:320px) 122px, (min-width:320px) and (min-aspect-ratio:2) 122px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://cabinradio.ca/" rel="home"><img width="240" height="48" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-240px.png" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2021 506992 NWT Ltd, operating as <a class="sitettl" href="https://cabinradio.ca">Cabin Radio</a>. The second-biggest variety in the North.</p></div>
		</div>
	</div>
</footer><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202139'></script>
<script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?m=1628349434'></script>
<script src='https://cabinradio.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/cabinradio.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyNUc1uwjAMfqGlAQ6DHaY9S+q4nUtid45TxttTOjYhYNokn/z9OjmMDoQN2fyYak9cPLSsUVyHwapidBNFFB9KQSt++MHH2iYCF9QIErpigWPQ2Azl6fDAVNoksC8+UrHF5bJwgSkHI+GLkhhSjbhELeQJOYp6xR4ZNZio08pGGZtMf6lmaJR07CilK/Z9O7YA5jrR7Lb+2ow44ueNzN4xz+i5wsIpUz8XGBDmbg9SbunDR0U9NlHsa/4hGQnOn/HLGXcBpQGRPX0/0Ft+XT9vdrvVav2yOQHHgLwJ'></script>
<script id='times-scripts-js-before'>
var ajaxUrl="https://cabinradio.ca/wp-admin/admin-ajax.php";var rootUrl="https://cabinradio.ca/wp-content/themes/times";var siteLang="en";
</script>
<script src='https://cabinradio.ca/wp-content/themes/times/js/times-scripts.min.js?ver=1.5.2' id='times-scripts-js'></script>
<script id='times-vote-js-js-extra'>
var timesVotes = {"ajaxurl":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
</script>
<script id='wp-postviews-cache-js-extra'>
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","post_id":"74889","transient":"false"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyVj9FqwzAMRX+oTloogTyMfYtjq41SW3YtKdn69U1a6PawgfsidOEeDnfJxiUSIGllhAjcCm534jYmD4XwVppBMfgmIjUT75b/icdjIpBWlJVSyaNdBdBMV4XyXW1gpLMGWwy7glm4AnQB85BsqZ+xSQIYFkt+5d5w8QWzCUgXc0pO2Zzwq9o6J4GKck4sM8LCxlk3/iaQXFD/bK0R4gB/bc5Bz0iPSlCyxXpMG/IKbzBIKD/cxJ/x49Dt+/7Y9d3xDtkn5jA='></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'135450906',post:'74889',tz:'-6',srv:'cabinradio.ca'} ]);
	_stq.push([ 'clickTrackerInit', '135450906', '74889' ]);
</script>

</body>
</html>
<!--
	generated 165 seconds ago
	generated in 0.729 seconds
	served from batcache in 0.002 seconds
	expires in 135 seconds
-->
