<!DOCTYPE html>
<html lang="en-US" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cabinradio.ca/xmlrpc.php">

<meta property="og:title" content="NorthWords writers&#039; festival heads online in June"><meta property="og:description" content="This year&#039;s NorthWords literary festival will take place online from June 19-28. Featured writers include Jesse Thistle, Niigaan Sinclair, and Richard Van Camp."><meta property="og:image" content="https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?resize=1280%2C800&amp;ssl=1"><meta name="twitter:card" content="summary_large_image"><title>NorthWords writers&#039; festival heads online in June</title>

<!-- All In One SEO Pack Pro 3.4.3[870,952] -->
<!-- Debug String: 2W/03H07N59LW2OV3HGP+IOULD4 -->
<meta name="description"  content="This year&#039;s NorthWords literary festival will take place online from June 19-28. Featured writers include Jesse Thistle, Niigaan Sinclair, and Richard Van Camp." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cabinradio.ca/#organization","url":"https://cabinradio.ca/","name":"Cabin Radio","sameAs":[]},{"@type":"WebSite","@id":"https://cabinradio.ca/#website","url":"https://cabinradio.ca/","name":"Cabin Radio","publisher":{"@id":"https://cabinradio.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cabinradio.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/#webpage","url":"https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/","inLanguage":"en-US","name":"NorthWords writers' festival heads online in June","isPartOf":{"@id":"https://cabinradio.ca/#website"},"breadcrumb":{"@id":"https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/#breadcrumblist"},"description":"This year's NorthWords literary festival will take place online from June 19-28. Featured writers include Jesse Thistle, Niigaan Sinclair, and Richard Van Camp.","image":{"@type":"ImageObject","@id":"https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/#primaryimage","url":"https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?fit=3000%2C1687&ssl=1","width":3000,"height":1687,"caption":"Richard Van Camp addresses a workshop audience at the 2019 Northwords NWT festival. Samantha Stuart/Northwords NWT"},"primaryImageOfPage":{"@id":"https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/#primaryimage"},"datePublished":"2020-05-25T12:31:04-06:00","dateModified":"2020-05-25T12:31:05-06:00"},{"@type":"Article","@id":"https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/#article","isPartOf":{"@id":"https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/#webpage"},"author":{"@id":"https://cabinradio.ca/author/cabinmeaghan/#author"},"headline":"NorthWords writers&#8217; festival heads online in June","datePublished":"2020-05-25T12:31:04-06:00","dateModified":"2020-05-25T12:31:05-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/#webpage"},"publisher":{"@id":"https://cabinradio.ca/#organization"},"articleSection":"Arts","image":{"@type":"ImageObject","@id":"https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/#primaryimage","url":"https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?fit=3000%2C1687&ssl=1","width":3000,"height":1687,"caption":"Richard Van Camp addresses a workshop audience at the 2019 Northwords NWT festival. Samantha Stuart/Northwords NWT"}},{"@type":"Person","@id":"https://cabinradio.ca/author/cabinmeaghan/#author","name":"Meaghan Brackenbury","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://cabinradio.ca/","url":"https://cabinradio.ca/","name":"Cabin Radio - Life&#039;s better at the cabin"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/","url":"https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/","name":"NorthWords writers' festival heads online in June"}}]}]}</script>
<link rel="canonical" href="https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'cabinemily', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack Pro -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Feed" href="https://cabinradio.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Comments Feed" href="https://cabinradio.ca/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-111371112-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-111371112-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cabinradio.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpb-google-fonts-PT-Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='audio6-html5_site_css-css'  href='https://cabinradio.ca/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/audio6_html5.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://cabinradio.ca/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cabinradio.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://cabinradio.ca/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='times-style-css'  href='https://cabinradio.ca/wp-content/themes/times/styles.css?ver=1.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C700italic%7CDomine%3A400%2C700%2C300%2C500%2C600%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cabinradio.ca/wp-content/themes/times/inc/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://cabinradio.ca/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://cabinradio.ca/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/jquery.mousewheel.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/jquery.touchSwipe.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/swfobject.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/lastfm.api.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/lastfm.api.cache.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/lastfm.api.md5.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/audio6_html5.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cabinradio.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.2'></script>
<link rel='https://api.w.org/' href='https://cabinradio.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cabinradio.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cabinradio.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9akY2-9MV' />
<link rel="alternate" type="application/json+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F37629%2Fnews%2Farts%2Fnorthwords-writers-festival-heads-online-in-june%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F37629%2Fnews%2Farts%2Fnorthwords-writers-festival-heads-online-in-june%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gcabinr { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gcabinr img { height:auto; }
	.gcabinr-col { position:relative; float:left; }
	.gcabinr-col:first-child { margin-left: 0; }
	.gcabinr-col:last-child { margin-right: 0; }
	.gcabinr-18 { min-width:10px; max-width:640px; margin: 0 auto; }
	.bcabinr-18 { margin:0px 10px 30px 10px; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-12 {  margin: 0 auto; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-17 {  margin: 0 auto; }
	.gcabinr-19 {  margin: 0 auto; }
	.gcabinr-19 {  margin: 0 auto; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-16 {  margin: 0 auto; }
	.gcabinr-21 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gcabinr-col, .gcabinr-dyn, .gcabinr-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script data-ad-client="ca-pub-7544139826218441" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NorthWords writers&#8217; festival heads online in June" />
<meta property="og:url" content="https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/" />
<meta property="og:description" content="This year&#8217;s NorthWords literary festival will take place online from June 19-28. Featured writers include Jesse Thistle, Niigaan Sinclair, and Richard Van Camp." />
<meta property="article:published_time" content="2020-05-25T12:31:04+00:00" />
<meta property="article:modified_time" content="2020-05-25T12:31:05+00:00" />
<meta property="og:site_name" content="Cabin Radio" />
<meta property="og:image" content="https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Richard Van Camp addresses a workshop audience at the 2019 Northwords NWT festival" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@cabinradio" />
<meta name="twitter:text:title" content="NorthWords writers&#8217; festival heads online in June" />
<meta name="twitter:image" content="https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Richard Van Camp addresses a workshop audience at the 2019 Northwords NWT festival" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra.png?fit=270%2C270&#038;ssl=1" />
<style id="timesPrimaryColorCustom" type="text/css" media="screen">#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,#comments #respond~p a,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu>li.page_item_has_children:hover,#sec-navigation .menu>li.menu-item-has-children:hover,#sec-navigation .menu>li>ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a,.post.mass .content h5 a,.post.mass .content h6 a,.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.site-footer .widget.col ul li a:hover,.site-header .site-branding p,.error404 .most_used_categories .cat-item span:first-child:hover,#times-legal-notice .notice-desc-box a{color:#ed5734;}#mobile-nav ul.social-media-list li.fa-envelope,.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before,#commentform .form-submit input,#wp-calendar tbody #today:before,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.post.mass .content .wp-block-file .wp-block-file__button:hover,.post.mass .content .wp-block-button:not(.is-style-outline) .wp-block-button__link:not(.has-background),.post.mass .content .wp-block-times-button a,.post.mass .inaction .share-btn .tooltip .copy-link,.stickyadelesq a,#times-legal-notice .show-button .notice-button{background:#ed5734;}.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.bass input[type=button]:focus,.bass input[type=date]:focus,.bass input[type=datetime-local]:focus,.bass input[type=email]:focus,.bass input[type=file]:focus,.bass input[type=month]:focus,.bass input[type=number]:focus,.bass input[type=password]:focus,.bass input[type=reset]:focus,.bass input[type=search]:focus,.bass input[type=submit]:focus,.bass input[type=tel]:focus,.bass input[type=text]:focus,.bass input[type=time]:focus,.bass input[type=url]:focus,.bass input[type=week]:focus,.bass textarea:focus,#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus,#times-legal-notice .invert-colors .notice-button{border-color:#ed5734;}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#ed5734;}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #ed5734;box-shadow:0 2px 10px -1px #ed5734}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#ed5734;background:rgba(237,87,52,.25);}#times-legal-notice .notice-desc-box a{-webkit-box-shadow: inset 0 -1px 0 rgba(237,87,52,.5); box-shadow: inset 0 -1px 0 rgba(237,87,52,.5);}</style>
<style id="timesSecondaryColorCustom" type="text/css" media="screen">.post.mass .introduction .meta .sticky{color:#B95B51;}.post.expt .sticky,.tvote-wrap.standard.liked i:last-of-type:before,.tvote-wrap.standard.liked i:last-of-type:after,.post.mass .introduction .meta .sticky{background:#B95B51;}.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red{background-color:#B95B51;}</style>
<style id="timesShade1ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade1dColorCustom" type="text/css" media="screen">#comments .wp-social-login-widget .wp-social-login-provider:hover,#wp-calendar caption,.archive-pagination ul.page-numbers li .dots:before,.bass.content table thead td,.bass.content table thead th,.post.mass .introduction .meta .sticky,.post.mass .content form>p input[type=submit],.section-darker .search-form .search-submit,.site-footer .widget:after,#comments .times-comments-control:before{background:#E3E3E3;}.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment article:before,.post.mass .content .wp-block-latest-posts.is-grid li:before,#comments .comment-meta .edit-link:before,.introduction .times-breadcrumbs .separator{color:#E3E3E3;}.post.mass .content .wp-block-pullquote cite a,.post.mass .content .wp-block-audio figcaption:before,.post.mass .content .wp-block-video figcaption:before,.post.mass .content .wp-block-embed figcaption:before,.post.mass .content .wp-block-times-button a.style-minimal,#comments .comment>ul.children,#comments .nav-links,#comments ul.children .comment,#comments ul.children ul.children .comment,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#wp-calendar,.bass.content table,.bass.content table thead td,.bass.content table thead th,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content blockquote.times-quote .author a,.search-form input:focus,.section-darker .bd2:after,.section-darker .search-form .search-field,.section-darker select,.site-footer .add-widgets,.site-footer .widget-area .widget_times_social_widget div,.site-footer .widget.categories li,.site-footer .widget.pages li,.site-footer .widget.social li,.site-footer .widget.widget_nav_menu li,.singular-comments-sidebar,#comments .comment-awaiting-moderation,#comments .comments-closed,#comments .logged-in-as,#comments .nav-links,#comments .wp-social-login-widget,#comments .oneall_social_login{border-color:#E3E3E3;}#times-legal-notice .invert-colors .notice-close .close-svg path{stroke:#E3E3E3;}</style>
<style id="timesShade2ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<style id="timesBackgroundPrimaryColor" type="text/css" media="screen">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734}.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a {-webkit-box-shadow:inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);box-shadow: inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);}.post.mass .content h5 a, .post.mass .content h6 a {-webkit-box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);}@media(min-width:600px){.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a{-webkit-box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);}.post.mass .content h5 a{-webkit-box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);}}</style><style id="timesCustomizerFonts" type="text/css" media="screen">html,select,#mobile-nav,#mobile-nav h3,#mobile-nav.basic-layout .search-container .custom-search-form .search-field,#mobile-nav.compact-layout .custom-search-form .search-field,#mobile-nav.compact-layout .menu-section .close-menu-btn,#sec-navigation .menu li,#sec-navigation .date,#site-navigation ul:not(.child-cats):not(.child-cats-elems) > li,#site-navigation .rich-dropdown .child-cats,#site-navigation .rich-dropdown .more-in-cat,#site-navigation .compact-menu .compact-menu-btn,#site-navigation.custom-menu .std-dropdown ul li,#site-navigation.custom-menu .top-level-post-area .top-section-info h1,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-description,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-post-count,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#site-navigation.custom-menu .post-cat-area .more-in-cat,.site-header.mini .narrow-controls .menu-btn,.site-header.mini .times-instant-search .search-field,.post.expt .meta,.post.expt .meta .spsd,.post.expt .excerpt b,.post.expt .more-link,.category-labels,.tvote-wrap.standard .context,.tvote-wrap.small .context,.post.vert-med .meta,.post.vert-mini p.meta,.category-section .section-header h2,.post.mass .introduction .meta .spsd,.post.mass .featured-image figcaption,.post.mass .content blockquote.times-quote .author,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content p > a.button,.post.mass .content .wp-block-button .wp-block-button__link,.post.mass .content div.gallery .wp-caption-text,.post.mass .content .wp-block-file .wp-block-file__button,.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment time,.post.mass .content .wp-block-latest-posts.is-grid li time,.post.mass .content form > p input[type='submit'], .post.mass .content form > p textarea[type='submit'],.post.mass .content .wp-block-times-button a,.post.mass .inaction,body.error404 .e404-header .go-back,body.error404 .e404-header .e404,body.error404 .widget-area.e404 .widget,body.error404 .times_get_archives li .count,body.error404 .most_used_categories .count,#comments .comment-meta,#comments .tvote-wrap,#comments .reply,#comments ul.children .comment-respond #cancel-comment-reply-link,#comments .times-comments-control .sorting div,#comments .times-comments-control .comments-pagination div,#comments .comment-list:before,#commentform .form-submit input,.widget-area.article-sidebar .tags .hash,.widget .widget-title,.widget_times_social_widget div,.bass-share-buttons,.post-author-bio h3,.post-author-bio .more-link,.times-mini-stats .stat,.stats .stat .text,.archive-pagination #scroll-top,.search-box .times-search-box .search-field,.search-box.animated .context,.query-fade-wrap .info,.search-form .search-submit,.stickyadelesq a,#wp-calendar caption,#wp-calendar thead, #wp-calendar tfoot,.site-footer .widget.categories a span.count,#times-ticker .ticker-content li .more-link,#times-ticker.font-type-sans-serif .ticker-content li,#times-legal-notice .notice-title{font-family:Domine,-apple-system,"Helvetica Neue","Segoe UI",Ubuntu,sans-serif;}</style><script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=false;var timesSpecialLayout=true;var timesHeroParallax=false;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=false;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=true;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=false;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='basic';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesSingularPostID=37629;var timesSingularBaseURL='/37629/news/arts/northwords-writers-festival-heads-online-in-june/';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-37629 single-format-standard standard-article-layout">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-dark padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
			
			<div class="menu-footer-container"><ul id="secondary-menu" class="menu"><li id="menu-item-14550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14550"><a href="https://cabinradio.ca/category/news/">Latest News</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://facebook.com/cabinradio" target="_blank"></a> <a class="instagram" href="https://instagram.com/cabinradio" target="_blank"></a> <a class="twitter" href="https://twitter.com/cabinradio" target="_blank"></a> <a class="youtube" href="https://www.youtube.com/channel/UC5tlOgCA98-kP_K-keF4Ngg" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://cabinradio.ca/" rel="home"><img width="203" height="150" src="https://cabinradio.ca/wp-content/uploads/2019/03/Cabin-Radio-Orange-Logo-2-203x150.png"srcset="https://cabinradio.ca/wp-content/uploads/2019/03/Cabin-Radio-Orange-Logo-2-203x150.png 1x, https://cabinradio.ca/wp-content/uploads/2019/03/Cabin-Radio-Orange-Logo-2.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://cabinradio.ca">Home</a></li><li><a href="https://cabinradio.ca/live/">Listen Live</a></li><li><a href="https://cabinradio.ca/shows/">Schedule</a></li><li><a href="https://www.spreaker.com/user/cabinradio">Podcasts</a></li><li><a href="https://cabinradio.ca/partners/">Advertise</a></li><li><a href="https://cabinradio.ca/contact/">Contact</a></li><li><a href="https://cabinradio.ca/tips/">Tips</a></li></ul>	<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://cabinradio.ca/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://cabinradio.ca/" rel="home"><img width="36" height="36" src="https://cabinradio.ca/wp-content/uploads/2019/03/Cabin-Radio-Orange-Circle-150px-36x36.png" srcset="https://cabinradio.ca/wp-content/uploads/2019/03/Cabin-Radio-Orange-Circle-150px-36x36.png 1x, https://cabinradio.ca/wp-content/uploads/2019/03/Cabin-Radio-Orange-Circle-150px-72x72.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></span>
			<span class="compact-search-btn"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://cabinradio.ca/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
			<p style="text-align:center"><font size="-2">Advertisement.</font><br><a href="https://inclusionnwt.ca/2020/04/01/covid-19-2/"><img src="https://cabinradio.ca/wp-content/uploads/2020/04/2020-04-06-Inclusion-NWT-banner-ad.png" /></a></p>
		</div>
	</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-37629 type-post status-publish format-standard has-post-thumbnail hentry category-arts" id="post-37629">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-1518"><span class="label-category-name">Arts</span><a class="label-category-link" href="https://cabinradio.ca/category/news/arts/" rel="category"></a></div></div>	<h1 class="title">NorthWords writers&#8217; festival heads online in June</h1>
	<p class="meta"><span class="published-ago"><time datetime="2020-05-25T06:31:04-06:00">Published: May 25, 2020 at 6:31am</time><span class="hyphen-single"></span></span><a href="https://cabinradio.ca/author/cabinmeaghan/" rel="author" class="author"> Meaghan Brackenbury</a><span class="short-ago"><span class="hyphen-single"></span><time datetime="2020-05-25T06:31:04-06:00">May 25, 2020</time> </span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt="Richard Van Camp addresses a workshop audience at the 2019 Northwords NWT festival" width="3000" height="1687" srcset="https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?fit=360%2C202&ssl=1 360w, https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?fit=700%2C394&ssl=1 700w, https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?fit=720%2C405&ssl=1 720w, https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?fit=780%2C439&ssl=1 780w, https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?fit=1120%2C630&ssl=1 1120w, https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?fit=1400%2C787&ssl=1 1400w, https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?fit=1560%2C877&ssl=1 1560w, https://i2.wp.com/cabinradio.ca/wp-content/uploads/2019/06/Richard-Van-Camp-addresses-a-workshop-audience-at-the-2019-Northwords-NWT-festival.jpg?fit=2240%2C1260&ssl=1 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"><figcaption>Richard Van Camp addresses a workshop audience at the 2019 Northwords NWT festival. Samantha Stuart/Northwords NWT</figcaption></figure>
				<div class="content bass">
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p><strong>This year&#8217;s NorthWords NWT literary festival will take place online from June 19-28, replacing the traditional format of events held at locations around Yellowknife and beyond. </strong></p>



<p>Valerie Gamache, NorthWords executive director, told Cabin Radio the online event would remain &#8220;totally in line with our mission to support and promote writers.</p>



<p>With writers and artists often having less income this year during the Covid-19 pandemic, Gamache said &#8220;that&#8217;s really what motivated our decision to move forward.&#8221;</p><div class="gcabinr gcabinr-15"><div class="gcabinr-single acabinr-210"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="MjEwLDE1LDEsNjA=" href="https://www.patreon.com/cabinradio"><img src="https://i0.wp.com/cabinradio.ca/wp-content/uploads/2020/03/Cabin-Radio-2020-ads-v24.png?ssl=1" width="300px" /></a></p></div></div>



<p>The festival has been a staple of the northern literary scene since 2006, showcasing northern and Indigenous authors. </p>



<p>This year’s festival will feature live video panels, pre-recorded readings, and virtual writing workshops. It coincides with National Aboriginal Day on June 21, which will be celebrated with traditional forms of storytelling.</p>



<p>Featured writers include Jesse Thistle, Niigaan Sinclair, and Fort Smith&#8217;s Richard Van Camp.</p>



<p>“Everybody was up for it,” Gamache said of this year’s guests. “It’s been very incredible responses &#8230; very, very exciting.”</p>



<p>A reading will be shared online each morning of the festival, with a more interactive event each evening. A detailed schedule and full lineup is expected this week. </p><div class="gcabinr gcabinr-16"><div class="gcabinr-single acabinr-177"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="MTc3LDE2LDEsNjA=" href="https://www.dragontoner.ca/"><img src="https://i1.wp.com/cabinradio.ca/wp-content/uploads/2020/02/Dragon-Toner-Feb-2020-2.png?ssl=1" width="300px" /></a></p></div></div>



<p>Reconfiguring the festival has been a learning curve, Gamache admitted. NorthWords has hired technicians to ensure everything runs smoothly.</p>



<p>“They are going to give us a hand during the live events to make sure that if something goes wrong, we have help,” Gamache said, “and we don’t start panicking too much.”</p>



<p>Going online gives the festival a chance to widen its geographic reach. While typically rooted in Yellowknife, Fort Smith, and Hay River, people from across the territory will now be able to tune in for free. </p>



<p>If there’s enough interest in the virtual version, NorthWords could come to smaller communities in physical form some day.</p>



<p>“Now that we are gaining this expertise that means, in the future, we can offer some of our events [to] other communities in the North as well,” Gamache said. </p>



<p>“We&#8217;re hoping that they&#8217;re going to come, have a peek, enjoy a few of our activities, and then after that, they&#8217;ll stick with us.”</p>



<p>NorthWords president Robyn Scott said residents have volunteered time and know-how to make the festival possible.</p>



<p>“It is moving how passionate people in the NWT [are about] supporting artists during this time,” Scott wrote to Cabin Radio.</p>



<p>&#8220;I think a lot of it is about resiliency: that we can be faced with obstacles and through these difficult times we can still survive, or even thrive, in the face of adversity.</p>



<p>&#8220;I like those messages of hope that I can find in literature.&#8221;</p>



<p>NWT residents can check out the <a href="https://www.facebook.com/Northwords/" class="aioseop-link">NorthWords Facebook page</a> for updates on this year’s festival.<br></p>
<div class="gcabinr gcabinr-20"><div class="gcabinr-single acabinr-239"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="MjM5LDIwLDEsNjA=" href="https://www.canadiantire.ca/en.html"><img src="https://i1.wp.com/cabinradio.ca/wp-content/uploads/2020/05/Can-Tire-Garden-Centre.png?ssl=1" width="300px" /></a></p></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><h3>Meaghan Brackenbury</h3><p>Cabin Radio newsroom intern. <a href="https://cabinradio.ca/author/cabinmeaghan/" class="more-link">More <span>&raquo;</span></a></p></section>
					
									</aside>

				<section class="inaction clear"></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
				
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Written by</h2>

					<section class="post-author-bio"><h3>Meaghan Brackenbury</h3><p>Cabin Radio newsroom intern. <a href="https://cabinradio.ca/author/cabinmeaghan/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
				
				
				<div class="user-widgets user-widgets-article">
					              <section id="patreon_sidebar_user_widget-4" class="widget bass widget_patreon_sidebar_user_widget">                  							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Drive independent NWT journalism by Meaghan Brackenbury and Cabin Radio, from just $1/month</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/cabinradio?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://cabinradio.ca/37629/news/arts/northwords-writers-festival-heads-online-in-june/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://cabinradio.ca/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        <section id="ajdg_grpwidgets-20" class="widget bass ajdg_grpwidgets"><div class="gcabinr gcabinr-7"><div class="gcabinr-col bcabinr-7 acabinr-229"><center><a class="gofollow" data-track="MjI5LDcsMSw2MA==" href="https://ycs.nt.ca/"><img src="https://i2.wp.com/cabinradio.ca/wp-content/uploads/2020/05/YCS-Registration.png?ssl=1" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-208"><center><a class="gofollow" data-track="MjA4LDcsMSw2MA==" href="https://www.qualityfurniturenwt.com/covid-19.html"><img src="https://i2.wp.com/cabinradio.ca/wp-content/uploads/2020/03/Quality-Furniture-v2.jpg?ssl=1" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-212"><center><a class="gofollow" data-track="MjEyLDcsMSw2MA==" href="https://www.gov.nt.ca/covid-19/en/services/public-health-orders/emerging-wisely"><img src="https://i0.wp.com/cabinradio.ca/wp-content/uploads/2020/05/CV19_ADS_SocialMedia_EmergingWisely-300x250-1.jpg?ssl=1" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-227"><center><a class="gofollow" data-track="MjI3LDcsMSw2MA==" href="https://www.csftno.com/inscription?lang=en"><img src="https://i1.wp.com/cabinradio.ca/wp-content/uploads/2020/04/Pub-cabin-Radio.png?ssl=1" width="300px" /></a></center></div></div></section><section id="srpw_widget-6" class="widget bass widget_smart_recent_entries smart_recent_posts"><h2 class="widget-title bd2">The Latest</h2><div class="srpw-block srpw-classic-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/37706/news/yellowknife/after-10-days-lost-yk-dog-finds-her-way-back-to-new-owner/" target="_self">After 10 days, lost YK dog finds her way back to new owner</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-05-25T06:44:48-06:00">May 25, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/37719/news/sports/could-this-be-the-nwts-year-without-hockey-or-curling/" target="_self">Could this be the NWT&#8217;s year without hockey or curling?</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-05-25T06:14:52-06:00">May 25, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/37709/video/le-refuge-moves-downtown-france-benoits-new-urban-farm/" target="_self">Le Refuge moves downtown: France Benoit&#8217;s new urban farm</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-05-23T11:00:55-06:00">May 23, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/37660/news/yellowknife/yk-rcmp-arrest-two-seize-white-powder-in-thursday-operation/" target="_self">YK RCMP arrest two, seize &#8216;white powder&#8217; in Thursday operation</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-05-22T17:03:00-06:00">May 22, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/37648/news/politics/dene-nation-says-therell-be-no-national-assembly-this-july/" target="_self">Dene Nation says there&#8217;ll be no national assembly this July</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-05-22T13:04:37-06:00">May 22, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			
			
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-2">
	<div class="row">

	
	<div class="widget-area col"><section id="widget_contact_info-2" class="widget bass widget_contact_info"><h2 class="widget-title">Visit the Cabin!</h2><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=po%2Bbox%2B2545%2C%2B5007%2B50%2Bavenue%2C%2Byellowknife%2C%2Bnt%2C%2Bx1a%2B2p8" target="_blank" rel="noopener noreferrer">PO Box 2545, 5007 50 Avenue, Yellowknife, NT, X1A 2P8</a></div><div class="confit-phone"><span itemprop="telephone">867-688-0105</span></div><div class="confit-email"><a href="mailto:mailbox@cabinradio.ca">mailbox@cabinradio.ca</a></div><div class="confit-hours" itemprop="openingHours">Stop in and see us! We&#039;re usually open 8am-5pm, Mon-Fri.</div></div></section></div><div class="widget-area col"><section id="text-3" class="widget bass widget_text"><h2 class="widget-title">Our Journalism</h2>			<div class="textwidget"><p>Read Cabin Radio&#8217;s <a href="https://cabinradio.ca/7849/on-air/our-commitment-to-ethical-journalism/">journalism ethics</a> and our register of interests. <a href="https://cabinradio.ca/concerns/">Have a concern</a>? Let us know.</p>
</div>
		</section><section id="text-28" class="widget bass widget_text"><h2 class="widget-title">Local Journalism Initiative reporting</h2>			<div class="textwidget"><p>Funded by the Government of Canada. Financé par le gouvernement du Canada.</p>
<p><img class="wp-image-33026 aligncenter" src="https://i0.wp.com/cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png?resize=122%2C29&#038;ssl=1" alt="" width="122" height="29" data-recalc-dims="1" /></p>
</div>
		</section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://cabinradio.ca/" rel="home"><img width="240" height="48" src="https://cabinradio.ca/wp-content/uploads/2019/10/Cabin-Radio-Orange-Circle-240px.png" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2020 506992 NWT Ltd, operating as <a class="sitettl" href="https://cabinradio.ca">Cabin Radio</a>. The second-biggest variety in the North.</p></div>
		</div>
	</div>
</footer><!--  -->
	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cabinradio.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/svg-injector.min.js?ver=1.1.3.1'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/jquery.dotdotdot.min.js?ver=1.8.0.1'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/picturefill.min.js?ver=3.0.2.1' async='async'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/js.cookie.min.js?ver=2.1.3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'>
var ajaxUrl="https://cabinradio.ca/wp-admin/admin-ajax.php";var rootUrl="https://cabinradio.ca/wp-content/themes/times";var siteLang="en";
</script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/times-scripts.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/modernizr.build.min.js?ver=3.3.1.1'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/times-menu.min.js?ver=1.4.7'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/unorphanize.jquery.min.js?ver=1.0.1.1'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/times-singular-scripts.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/clipboard.min.js?ver=1.4.2.1'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/times-single-standard-scripts.min.js?ver=1.4.7'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/skip-link-focus-fix.min.js?ver=201512151' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/times-vote.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","post_id":"37629","transient":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/themes/times/js/postviews-cache.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/wp-native-flash-radio/js/nativeflashradiov4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cabinradio.ca/wp-content/plugins/wp-native-flash-radio/js/initflashradio.js?ver=5.4.1'></script>
<style>
  .wptpa_song_infrmtn,
  .wptpa_currenttime,
  .wptpa_duration,
  .wptpa_song,
  .wptpa_dwn_cnt,
  .wptpa_play_cnt,
  .wptpa_num,
  .wptpa_h2,
  .wptpa_ads{
    font-family: 'Roboto', sans-serif;
  }
  .wptpa_player {
    background: #FFFFFF;
  }
  .wptpa_heading:before,
  .wptpa_heading:after {
    background: #555555;
  }
  .wptpa_song_infrmtn {
    color: #555555;
  }
  .wptpa_btn .wptpa_icon {
    fill: #555555;
  }

  .wptpa_btn.actv .wptpa_icon,
  .wptpa_btn:hover .wptpa_icon{
    fill: #3EC3D5;
  }
  .wptpa_btn:before{
    background: #555555;
  }

  .wptpa_player .wptpa_seek {
    background: #555555;
  }
  .wptpa_progress {
    background: #3EC3D5;
  }
  .wptpa_ads,
  .wptpa_currenttime,
  .wptpa_duration {
    color: #FFFFFF;
  }
  .wptpa_volume_seek:before {
    background: #555555;
  }

  .wptpa_volume_value {
    background: #3EC3D5;
  }
  .wptpa_pllst_itm {
    border-bottom: 1px solid rgba(255, 255, 255, 0.25);
    background: #3EC3D5;
    color: #FFFFFF;
  }
  .wptpa_pllst_itm.crrnt,
  .wptpa_pllst_itm:hover {
    background: #42CFE2;
    color: #FFFFFF;
  }
  .wptpa_pllst_itm:last-child {
    border-bottom: 0px solid rgba(255, 255, 255, 0.25);
  }
  .wptpa_bars,
  .wptpa_bars:before,
  .wptpa_bars:after{
    background: #FFFFFF;
  }
  .wptpa_line {
    border-color: #FFFFFF !important;
  }
  .wptpa_pllst_itm .wptpa_icon {
    fill: #FFFFFF;
  }
  .wptpa_dwn_cnt,
  .wptpa_play_cnt {
    color: #FFFFFF;
  }
  .wptpa_scroll_bar {
    background: #FFFFFF;
  }
  </style>
  <script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'135450906',post:'37629',tz:'-6',srv:'cabinradio.ca'} ]);
	_stq.push([ 'clickTrackerInit', '135450906', '37629' ]);
</script>

</body>
</html>
