<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cabinradio.ca/xmlrpc.php">

<title>Why it's hard to know what the NWT's vaccination goal is</title>

		<!-- All in One SEO Pro 4.0.16 -->
		<meta name="description" content="When will the NWT reopen? How many residents got a shot? How many people does the NWT want to vaccinate? There aren&#039;t clear answers, though some may be coming."/>
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
		<meta name="keywords" content="damien healy,julie green,kami kandola,darren campbell,covid-19,vaccine,moderna,coronavirus" />
		<link rel="canonical" href="https://cabinradio.ca/60216/news/health/coronavirus/why-its-hard-to-know-what-the-nwts-vaccination-goal-is/" />
		<meta property="og:site_name" content="Cabin Radio" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Why it&#039;s hard to know what the NWT&#039;s vaccination goal is" />
		<meta property="og:description" content="When will the NWT reopen? How many residents got a shot? How many people does the NWT want to vaccinate? There aren&#039;t clear answers, though some may be coming." />
		<meta property="og:url" content="https://cabinradio.ca/60216/news/health/coronavirus/why-its-hard-to-know-what-the-nwts-vaccination-goal-is/" />
		<meta property="fb:app_id" content="485386515233758" />
		<meta property="fb:admins" content="36801254" />
		<meta property="og:image" content="https://cabinradio.ca/wp-content/uploads/2021/01/12.jpg" />
		<meta property="og:image:secure_url" content="https://cabinradio.ca/wp-content/uploads/2021/01/12.jpg" />
		<meta property="og:image:width" content="2048" />
		<meta property="og:image:height" content="1367" />
		<meta property="article:tag" content="damien healy" />
		<meta property="article:tag" content="julie green" />
		<meta property="article:tag" content="kami kandola" />
		<meta property="article:tag" content="darren campbell" />
		<meta property="article:tag" content="covid-19" />
		<meta property="article:tag" content="vaccine" />
		<meta property="article:tag" content="moderna" />
		<meta property="article:tag" content="coronavirus" />
		<meta property="article:published_time" content="2021-04-20T12:09:00Z" />
		<meta property="article:modified_time" content="2021-04-20T03:01:54Z" />
		<meta property="article:publisher" content="https://www.facebook.com/cabinradio" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@cabinradio" />
		<meta property="twitter:domain" content="cabinradio.ca" />
		<meta property="twitter:title" content="Why it&#039;s hard to know what the NWT&#039;s vaccination goal is" />
		<meta property="twitter:description" content="When will the NWT reopen? How many residents got a shot? How many people does the NWT want to vaccinate? There aren&#039;t clear answers, though some may be coming." />
		<meta property="twitter:creator" content="@SarahPruys" />
		<meta property="twitter:image" content="https://cabinradio.ca/wp-content/uploads/2021/01/12.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-111371112-1", 'auto');
			ga('require', 'outboundLinkTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'maxScrollTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script async src="https://cabinradio.ca/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Assets/js/autotrack.js?ver=4.0.16"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Feed" href="https://cabinradio.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Comments Feed" href="https://cabinradio.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cabinradio.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-1f7284c2c2c446392f73987dfb2b9dbd' href='https://cabinradio.ca/_static/??-eJyNkt1uwyAMhV9oLupUdb2Z9iwOdlJW/gSmWd5+pCHSVjXdbkIM3zkG22MEHbywFxVtGYzP6pMlor4oF6hYziqxRWGCGLLcRTud88sYwXhtC1W2xopMFtXZoC9gTZcwTSrLZHnnjF8F9zktTqEIDMlQgzdAHW7OLcsawUONK7DKxqiDy2d1ZU8hKSwSHIoYrYS/BByTQRgNDSyL1/KUtjMzmxfqfKIAPaOUVOtyNcRBYc4si0cDYums0c18+3VeUAv0ITl4U7/K+lgpZ3YVEDN//0ZAn42l/3jV3KqvB4Aj5+Cedi+ipOChKyJ1QU+tlBm6qcLEHSZqdC24i/MI1RZyj8XK84Znh0kgsa6by9A18581zimO0KeblLac1rmeBe1/Rj/c+/64P70eD4fT6Rug+yvu' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CDomine%3A400%2C700%7CWork+Sans%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.7.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1614096522'></script>
<script src='https://cabinradio.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://cabinradio.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://cabinradio.ca/wp-json/wp/v2/posts/60216" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cabinradio.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cabinradio.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9akY2-fFe' />
<link rel="alternate" type="application/json+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F60216%2Fnews%2Fhealth%2Fcoronavirus%2Fwhy-its-hard-to-know-what-the-nwts-vaccination-goal-is%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F60216%2Fnews%2Fhealth%2Fcoronavirus%2Fwhy-its-hard-to-know-what-the-nwts-vaccination-goal-is%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.12 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gcabinr { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gcabinr img { height:auto; }
	.gcabinr-col { position:relative; float:left; }
	.gcabinr-col:first-child { margin-left: 0; }
	.gcabinr-col:last-child { margin-right: 0; }
	.gcabinr-18 { min-width:10px; max-width:640px; margin: 0 auto; }
	.bcabinr-18 { margin:0px 10px 30px 10px; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-12 {  margin: 0 auto; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-17 {  margin: 0 auto; }
	.gcabinr-19 {  margin: 0 auto; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-19 { min-width:0px; max-width:684px; margin: 0 auto; }
	.bcabinr-19 { margin:0px 0px 20px 0px; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-16 {  margin: 0 auto; }
	.gcabinr-21 {  margin: 0 auto; }
	.gcabinr-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gcabinr-col, .gcabinr-dyn, .gcabinr-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-180x180.png" />
<meta name="msapplication-TileImage" content="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-270x270.png" />
<style id="timesPrimaryColorCustom" type="text/css" media="screen">#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,#comments #respond~p a,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu>li.page_item_has_children:hover,#sec-navigation .menu>li.menu-item-has-children:hover,#sec-navigation .menu>li>ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a,.post.mass .content h5 a,.post.mass .content h6 a,.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.site-footer .widget.col ul li a:hover,.site-header .site-branding p,.error404 .most_used_categories .cat-item span:first-child:hover,#times-legal-notice .notice-desc-box a{color:#ed5734;}#mobile-nav ul.social-media-list li.fa-envelope,.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before,#commentform .form-submit input,#wp-calendar tbody #today:before,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.post.mass .content .wp-block-file .wp-block-file__button:hover,.post.mass .content .wp-block-button:not(.is-style-outline) .wp-block-button__link:not(.has-background),.post.mass .content .wp-block-times-button a,.post.mass .inaction .share-btn .tooltip .copy-link,.stickyadelesq a,#times-legal-notice .show-button .notice-button{background:#ed5734;}.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.bass input[type=button]:focus,.bass input[type=date]:focus,.bass input[type=datetime-local]:focus,.bass input[type=email]:focus,.bass input[type=file]:focus,.bass input[type=month]:focus,.bass input[type=number]:focus,.bass input[type=password]:focus,.bass input[type=reset]:focus,.bass input[type=search]:focus,.bass input[type=submit]:focus,.bass input[type=tel]:focus,.bass input[type=text]:focus,.bass input[type=time]:focus,.bass input[type=url]:focus,.bass input[type=week]:focus,.bass textarea:focus,#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus,#times-legal-notice .invert-colors .notice-button{border-color:#ed5734;}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#ed5734;}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #ed5734;box-shadow:0 2px 10px -1px #ed5734}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#ed5734;background:rgba(237,87,52,.25);}#times-legal-notice .notice-desc-box a{-webkit-box-shadow: inset 0 -1px 0 rgba(237,87,52,.5); box-shadow: inset 0 -1px 0 rgba(237,87,52,.5);}</style>
<style id="timesSecondaryColorCustom" type="text/css" media="screen">.post.mass .introduction .meta .sticky{color:#B95B51;}.post.expt .sticky,.tvote-wrap.standard.liked i:last-of-type:before,.tvote-wrap.standard.liked i:last-of-type:after,.post.mass .introduction .meta .sticky{background:#B95B51;}.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red{background-color:#B95B51;}</style>
<style id="timesShade1ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade1dColorCustom" type="text/css" media="screen">#comments .wp-social-login-widget .wp-social-login-provider:hover,#wp-calendar caption,.archive-pagination ul.page-numbers li .dots:before,.bass.content table thead td,.bass.content table thead th,.post.mass .introduction .meta .sticky,.post.mass .content form>p input[type=submit],.section-darker .search-form .search-submit,.site-footer .widget:after,#comments .times-comments-control:before{background:#E3E3E3;}.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment article:before,.post.mass .content .wp-block-latest-posts.is-grid li:before,#comments .comment-meta .edit-link:before,.introduction .times-breadcrumbs .separator{color:#E3E3E3;}.post.mass .content .wp-block-pullquote cite a,.post.mass .content .wp-block-audio figcaption:before,.post.mass .content .wp-block-video figcaption:before,.post.mass .content .wp-block-embed figcaption:before,.post.mass .content .wp-block-times-button a.style-minimal,#comments .comment>ul.children,#comments .nav-links,#comments ul.children .comment,#comments ul.children ul.children .comment,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#wp-calendar,.bass.content table,.bass.content table thead td,.bass.content table thead th,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content blockquote.times-quote .author a,.search-form input:focus,.section-darker .bd2:after,.section-darker .search-form .search-field,.section-darker select,.site-footer .add-widgets,.site-footer .widget-area .widget_times_social_widget div,.site-footer .widget.categories li,.site-footer .widget.pages li,.site-footer .widget.social li,.site-footer .widget.widget_nav_menu li,.singular-comments-sidebar,#comments .comment-awaiting-moderation,#comments .comments-closed,#comments .logged-in-as,#comments .nav-links,#comments .wp-social-login-widget,#comments .oneall_social_login{border-color:#E3E3E3;}#times-legal-notice .invert-colors .notice-close .close-svg path{stroke:#E3E3E3;}</style>
<style id="timesShade2ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<style id="timesBackgroundPrimaryColor" type="text/css" media="screen">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734}.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a {-webkit-box-shadow:inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);box-shadow: inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);}.post.mass .content h5 a, .post.mass .content h6 a {-webkit-box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);}@media(min-width:600px){.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a{-webkit-box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);}.post.mass .content h5 a{-webkit-box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);}}</style><style id="timesCustomizerFonts" type="text/css" media="screen">html,select,#mobile-nav,#mobile-nav h3,#mobile-nav.basic-layout .search-container .custom-search-form .search-field,#mobile-nav.compact-layout .custom-search-form .search-field,#mobile-nav.compact-layout .menu-section .close-menu-btn,#sec-navigation .menu li,#sec-navigation .date,#site-navigation ul:not(.child-cats):not(.child-cats-elems) > li,#site-navigation .rich-dropdown .child-cats,#site-navigation .rich-dropdown .more-in-cat,#site-navigation .compact-menu .compact-menu-btn,#site-navigation.custom-menu .std-dropdown ul li,#site-navigation.custom-menu .top-level-post-area .top-section-info h1,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-description,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-post-count,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#site-navigation.custom-menu .post-cat-area .more-in-cat,.site-header.mini .narrow-controls .menu-btn,.site-header.mini .times-instant-search .search-field,.post.expt .meta,.post.expt .meta .spsd,.post.expt .excerpt b,.post.expt .more-link,.category-labels,.tvote-wrap.standard .context,.tvote-wrap.small .context,.post.vert-med .meta,.post.vert-mini p.meta,.category-section .section-header h2,.post.mass .introduction .meta .spsd,.post.mass .featured-image figcaption,.post.mass .content blockquote.times-quote .author,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content p > a.button,.post.mass .content .wp-block-button .wp-block-button__link,.post.mass .content div.gallery .wp-caption-text,.post.mass .content .wp-block-file .wp-block-file__button,.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment time,.post.mass .content .wp-block-latest-posts.is-grid li time,.post.mass .content form > p input[type='submit'], .post.mass .content form > p textarea[type='submit'],.post.mass .content .wp-block-times-button a,.post.mass .inaction,body.error404 .e404-header .go-back,body.error404 .e404-header .e404,body.error404 .widget-area.e404 .widget,body.error404 .times_get_archives li .count,body.error404 .most_used_categories .count,#comments .comment-meta,#comments .tvote-wrap,#comments .reply,#comments ul.children .comment-respond #cancel-comment-reply-link,#comments .times-comments-control .sorting div,#comments .times-comments-control .comments-pagination div,#comments .comment-list:before,#commentform .form-submit input,.widget-area.article-sidebar .tags .hash,.widget .widget-title,.widget_times_social_widget div,.bass-share-buttons,.post-author-bio h3,.post-author-bio .more-link,.times-mini-stats .stat,.stats .stat .text,.archive-pagination #scroll-top,.search-box .times-search-box .search-field,.search-box.animated .context,.query-fade-wrap .info,.search-form .search-submit,.stickyadelesq a,#wp-calendar caption,#wp-calendar thead, #wp-calendar tfoot,.site-footer .widget.categories a span.count,#times-ticker .ticker-content li .more-link,#times-ticker.font-type-sans-serif .ticker-content li,#times-legal-notice .notice-title{font-family:Domine,-apple-system,"Helvetica Neue","Segoe UI",Ubuntu,sans-serif;}</style><script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=false;var timesSpecialLayout=true;var timesHeroParallax=false;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=false;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=true;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=false;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='basic';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesSingularPostID=60216;var timesSingularBaseURL='/60216/news/health/coronavirus/why-its-hard-to-know-what-the-nwts-vaccination-goal-is/';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-60216 single-format-standard standard-article-layout">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-dark padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
			
			<div class="menu-footer-container"><ul id="secondary-menu" class="menu"><li id="menu-item-14550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14550"><a href="https://cabinradio.ca/category/news/">Latest News</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://facebook.com/cabinradio" target="_blank"></a> <a class="instagram" href="https://instagram.com/cabinradio" target="_blank"></a> <a class="twitter" href="https://twitter.com/cabinradio" target="_blank"></a> <a class="youtube" href="https://www.youtube.com/channel/UC5tlOgCA98-kP_K-keF4Ngg" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://cabinradio.ca/" rel="home"><img width="203" height="150" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png"srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png 1x, https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://cabinradio.ca">Home</a></li><li><a href="https://cabinradio.square.site/">Store</a></li><li><a href="https://cabinradio.ca/live/">Listen Live</a></li><li><a href="https://cabinradio.ca/shows/">Schedule</a></li><li><a href="https://www.spreaker.com/user/cabinradio">Podcasts</a></li><li><a href="https://cabinradio.ca/partners/">Advertise</a></li><li><a href="https://cabinradio.ca/contact/">Contact</a></li><li><a href="https://cabinradio.ca/tips/">Tips</a></li></ul>	<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://cabinradio.ca/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://cabinradio.ca/" rel="home"><img width="36" height="36" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-150px-36x36.png" srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-150px-36x36.png 1x, https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-150px-72x72.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></span>
			<span class="compact-search-btn"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://cabinradio.ca/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
			<p style="text-align:center"><font size="-2">Advertisement.</font><br><a href="https://www.yellowknifeford.com/"><img width="724px" src="https://cabinradio.ca/wp-content/uploads/2021/04/Ford-April-Explorer.png" /></a></p>		</div>
	</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-60216 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus" id="post-60216">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-1657"><span class="label-category-name">Coronavirus</span><a class="label-category-link" href="https://cabinradio.ca/category/news/health/coronavirus/" rel="category"></a></div></div>	<h1 class="title">Why it&#8217;s hard to know what the NWT&#8217;s vaccination goal is</h1>
	<p class="meta"><span class="published-ago"><time datetime="2021-04-20T06:09:00-06:00">Published: April 20, 2021 at 6:09am</time><span class="hyphen-single"></span></span><a href="https://cabinradio.ca/author/cabinsarah/" rel="author" class="author"> Sarah Pruys</a><span class="short-ago"><span class="hyphen-single"></span><time datetime="2021-04-20T06:09:00-06:00">April 20, 2021</time> </span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt width="2048" height="1367" srcset="https://cabinradio.ca/wp-content/uploads/2021/01/12-360x240.jpg 360w, https://cabinradio.ca/wp-content/uploads/2021/01/12-700x467.jpg 700w, https://cabinradio.ca/wp-content/uploads/2021/01/12-720x481.jpg 720w, https://cabinradio.ca/wp-content/uploads/2021/01/12-780x521.jpg 780w, https://cabinradio.ca/wp-content/uploads/2021/01/12-1120x748.jpg 1120w, https://cabinradio.ca/wp-content/uploads/2021/01/12-1400x934.jpg 1400w, https://cabinradio.ca/wp-content/uploads/2021/01/12-1560x1041.jpg 1560w, https://cabinradio.ca/wp-content/uploads/2021/01/12.jpg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"><figcaption>Peter Crookedhand receives the Moderna Covid-19 vaccine in Dettah. Pat Kane/<a href="http://instagram.com/InsideNatGeo">National Geographic Society Covid-19 Emergency Fund</a></figcaption></figure>
				<div class="content bass">
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p><strong>The NWT government said it is &#8220;not committed to a specific target&#8221; for vaccination as the number of residents to have received at least one shot approached the 75-percent mark.</strong></p>



<p>As of Monday, the territory says 25,375 people have received their first of two doses of Moderna&#8217;s vaccine against Covid-19. Both doses have been administered to 19,271 people.</p>



<p>However, the territorial government told Cabin Radio those figures include vaccinations given to approximately 2,000 non-resident workers at sites like mines and other remote camps.</p><div class="gcabinr gcabinr-15"><div class="gcabinr-single acabinr-441"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NDQxLDE1LDEsNjA=" href="https://www.canadahelps.org/en/charities/inclusionnwt/p2p/Gumbird_Rally_2021/"><img src="https://cabinradio.ca/wp-content/uploads/2021/04/Gumbird.png" width="300px" /></a></p></div></div>



<p>Accounting for doses to those workers, and using the territorial government&#8217;s earlier estimate that there are 34,400 NWT adults eligible for the vaccine, it appears roughly 68 percent of the eligible NWT population now has at least one shot. </p>



<div class="flourish-embed flourish-chart" data-src="visualisation/5843375"><script src="https://public.flourish.studio/resources/embed.js"></script></div>



<p>In the past, the NWT government has suggested it is aiming to provide 75 percent of eligible adults with at least one dose. However, that target has shifted multiple times and appeared to vanish completely when Cabin Radio sought clarity from the territory last week.</p>



<p>Department of Health and Social Services spokesperson Damien Healy said on Thursday the territory was now &#8220;not committed to a specific target number for vaccine coverage.&#8221;</p>



<p>As recently as April 12, health minister Julie Green was speaking openly of a 75-percent target.</p>



<p>In a <a href="https://twitter.com/MTSyer/status/1380893009219321856">Twitter back-and-forth</a> with Yellowknife Chamber of Commerce president Tim Syer, Green said the time to begin easing public health restrictions was &#8220;when the Yellowknife vaccination rate is at 75 percent.&#8221; </p><div class="gcabinr gcabinr-16"><div class="gcabinr-single acabinr-175"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="MTc1LDE2LDEsNjA=" href="https://debthelp.debtfreenorth.com/cba-landing-page"><img src="https://cabinradio.ca/wp-content/uploads/2020/01/Buhler-27012020.jpg" width="300px" /></a></p></div></div>



<p>She said the city was 64-percent vaccinated at the time. The GNWT has so far not published regional breakdowns of vaccination rates, though Healy told Cabin Radio the territory would begin doing so this week.</p>



<p>The discrepancy between Green&#8217;s online statement and the territory&#8217;s later denial that any target exists illustrates the GNWT&#8217;s dance around specifying precisely what it considers to be a successful vaccination program.</p>



<p>For the most part, the territorial government has repeated the statement that it received 51,600 doses of Moderna&#8217;s vaccine for the first quarter of the year, which it considers to be enough to vaccinate 75 percent of the eligible adult population. That&#8217;s not the same as saying 75 percent is the target. Initially, in the earliest stage of the vaccination rollout, the territory had used a figure of 70 percent.</p>



<p>In late February, Chief Public Health Officer Dr Kami Kandola clarified that the territory’s target was to give 75 percent of eligible adults <a href="https://cabinradio.ca/56815/news/health/coronavirus/vaccine-available-to-all-nwt-adults-by-early-april-at-latest/">their first vaccine dose</a> by the end of March. The percentage of the population the NWT hopes to fully vaccinate, with both doses, was not clearly stated.</p>



<h3>&#8216;Not a measure of herd immunity&#8217;</h3>



<p>Minister Green, in the legislature, has not always voiced precisely the same interpretation as Kandola.</p>



<p>On March 29, the minister told MLAs the development of variants of the virus behind Covid-19 – and uncertainty about the ability of vaccinated people to transmit the virus – “may change the immunity level we require, in communities, to say that we are fully vaccinated.”</p>



<p>“I think the 75-percent rate is now in question to some extent,&#8221; Green continued. &#8220;The whole business of ‘how much is enough’ is really up for debate.” </p>



<p>&#8220;Discussion of 75 percent of adults being vaccinated is not intended to be seen as a measure of herd immunity,&#8221; Darren Campbell, the NWT government&#8217;s Covid-19 communications manager, subsequently wrote to Cabin Radio.</p>



<p>&#8220;Given the number of variables and that children aren’t included in the 75-percent vaccination goal, it is important for us to begin talking in terms of herd protection versus true herd immunity,&#8221; Campbell continued. </p>



<p>&#8220;If a vaccine becomes available for residents under 18 and we have more evidence regarding the variables, we can reconsider the concept and calculation of herd immunity as everyone will be offered protection.&#8221;</p>



<p>Healy said the NWT requested additional vaccine doses for the second quarter of 2021, partly to vaccinate non-resident workers and partly as a response to the emergence of variants of the virus..</p>



<p>The federal government’s <a href="https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/prevention-risks/covid-19-vaccine-treatment/vaccine-rollout.html">vaccine distribution spreadsheet</a> shows the NWT had received 56,300 doses as of April 14 – 4,700 doses were given the territory between April 5-11 – and is projected to receive another 4,700 this week.</p>



<p>However, <a href="https://www.cbc.ca/news/politics/moderna-delay-1.5990166">the CBC last week reported</a> Canada will now receive only half of the Moderna doses initially scheduled for delivery this month. That could impact the NWT’s expected supply.</p>



<h3><strong>NWT still in phase two</strong></h3>



<p>When the Government of the Northwest Territories will ease restrictions is also a moving target, though it may come into focus later this month.</p>



<p>The <a href="https://cabinradio.ca/39095/news/health/coronavirus/nwt-moves-to-phase-two-creates-travel-bubble-with-nunavut/">NWT has been in phase two</a> of its <a href="https://www.gov.nt.ca/covid-19/sites/covid/files/resources/emerging_wisely_v16_fnl.pdf">Emerging Wisely pandemic recovery plan</a> since last June. The plan is intended to guide how the territory safely reopens businesses, services, and activities.</p>



<p>In phase three as it stands, the primary change is that gathering limits for outdoor events and activities are lifted entirely if suitable health measures are followed.  </p>



<p>The plan originally stated that phase three would be possible after the second wave of Covid-19 had passed through North America, rapid testing was in place, community spread was limited, and contract tracing was in place. </p>



<p>Though those criteria have long been met, North America has since endured multiple subsequent waves of Covid-19, a primary reason for the territory&#8217;s insistence that now is not the right time to ease restrictions.</p>



<p>The final step of Emerging Wisely – the lifting of all restrictions – was originally slated to take place when a successful vaccination program had reached seniors, immunocompromised people, and people with long-term illnesses. However, the GNWT has been cautioning since December that even once the adult population is vaccinated, restrictions won’t end.</p>



<p>In a <a href="https://www.gov.nt.ca/covid-19/en/services/reopening-nwt-phases">webpage updated on April 12,</a> the territorial government states a new version of Emerging Wisely will be released in late April or early May.</p>



<p>&#8220;The new plan will outline how we move toward easing and removing restrictions in the NWT,&#8221; that page states. </p>



<p>&#8220;This must be done due to changed circumstances that are directly related to the Covid-19 pandemic and how it has proceeded locally, nationally and internationally.&#8221;</p>



<p>The territory says the new plan will take into account the Covid-19 crisis that continues in southern Canada, the development of new variants that must be kept out of the NWT, and the wait to be certain that the vaccine protects against variants of concern.</p>
<div class="gcabinr gcabinr-20"><div class="gcabinr-single acabinr-414"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NDE0LDIwLDEsNjA=" href="https://www.inf.gov.nt.ca/en/snowmobiles"><img src="https://cabinradio.ca/wp-content/uploads/2021/03/Cabin-Radio-Ad-Dont-Ride-Impaired.png" width="300px" /></a></p></div></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><h3>Sarah Pruys</h3><p>Cabin Radio journalist specializing in the South Slave. <a href="mailto:sarah@cabinradio.ca">Click here to contact Sarah.</a> <a href="https://cabinradio.ca/author/cabinsarah/" class="more-link">More <span>&raquo;</span></a></p></section>
					
									</aside>

				<section class="inaction clear"></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
				
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<section class="post-author-bio"><h3>Sarah Pruys</h3><p>Cabin Radio journalist specializing in the South Slave. <a href="mailto:sarah@cabinradio.ca">Click here to contact Sarah.</a> <a href="https://cabinradio.ca/author/cabinsarah/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
				
				
				<div class="user-widgets user-widgets-article">
					              <section id="patreon_sidebar_user_widget-4" class="widget bass widget_patreon_sidebar_user_widget">                  							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Drive independent NWT journalism by Sarah Pruys and Cabin Radio, from just $1/month</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/cabinradio?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://cabinradio.ca/60216/news/health/coronavirus/why-its-hard-to-know-what-the-nwts-vaccination-goal-is/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://cabinradio.ca/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        <section id="5f78fbd588637-2" class="widget bass 5f78fbd588637"><div class="gcabinr gcabinr-7"><div class="gcabinr-col bcabinr-7 acabinr-396"><center><a class="gofollow" data-track="Mzk2LDcsMSw2MA==" href="https://www.auroracoupons.com/"><img src="https://cabinradio.ca/wp-content/uploads/2021/02/Auora-Coupons.png" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-317"><center><a class="gofollow" data-track="MzE3LDcsMSw2MA==" href="https://namushkalodge.com/"><img src="https://cabinradio.ca/wp-content/uploads/2020/10/20201002-Namushka.jpg" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-286"><center><a class="gofollow" data-track="Mjg2LDcsMSw2MA==" href="https://kevinoreillyframelake.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2021/02/KEVIN-OREILLY-NEW-FEBRUARY_CABIN-AD.png" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-218"><center><a class="gofollow" data-track="MjE4LDcsMSw2MA==" href="https://gmob.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2020/04/GMOB_Cabin-Radio-Ad-3.jpg" width="300px" /></a></center></div></div></section><section id="srpw_widget-6" class="widget bass widget_smart_recent_entries smart_recent_posts"><h2 class="widget-title bd2">The Latest</h2><div class="srpw-block srpw-classic-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/60370/news/yellowknife/yellowknife-plans-dump-amnesty-days-for-may/" target="_self">Yellowknife plans dump amnesty days for May</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-04-20T07:46:31-06:00">April 20th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/60349/news/economy/what-does-the-nwt-get-from-canadas-latest-budget/" target="_self">What does the NWT get from Canada’s latest budget?</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-04-20T07:37:25-06:00">April 20th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/60295/news/economy/fort-providence-plans-to-enter-fishing-industry/" target="_self">Fort Providence plans to enter fishing industry</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-04-20T07:02:53-06:00">April 20th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/60354/news/yellowknife/sewage-samples-show-undetected-covid-19-in-yellowknife/" target="_self">Sewage samples show &#8216;undetected Covid-19&#8217; in Yellowknife</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-04-19T19:50:58-06:00">April 19th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/60339/news/yellowknife/canada-post-seeks-feedback-on-proposed-yellowknife-relocation/" target="_self">Canada Post seeks feedback on proposed Yellowknife relocation</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-04-19T16:03:27-06:00">April 19th, 2021</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			
			
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-2">
	<div class="row">

	
	<div class="widget-area col"><section id="text-30" class="widget bass widget_text"><h2 class="widget-title">Contact us</h2>			<div class="textwidget"><p><strong>Email:</strong> <a href="mailto:mailbox@cabinradio.ca">mailbox@cabinradio.ca</a></p>
<p><strong>Phone: </strong>(867) 765-5079</p>
<p><strong>Mail:</strong> Cabin Radio<br />
PO Box 2545, 5007 50 Avenue<br />
Yellowknife, NT X1A 2P8</p>
<p><img loading="lazy" class="wp-image-54820 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png-300x154.png" alt="" width="162" height="83" srcset="https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png-300x154.png 300w, https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png.png 351w" sizes="(min-width:1200px) 162px, (min-width:1200px) and (min-aspect-ratio:2) 162px, (min-width:960px) 162px, (min-width:960px) and (min-aspect-ratio:2) 162px, (min-width:720px) 162px, (min-width:720px) and (min-aspect-ratio:2) 162px, (min-width:600px) 162px, (min-width:600px) and (min-aspect-ratio:2) 162px, (min-width:320px) 162px, (min-width:320px) and (min-aspect-ratio:2) 162px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div><div class="widget-area col"><section id="text-3" class="widget bass widget_text"><h2 class="widget-title">Our Journalism</h2>			<div class="textwidget"><p>Read Cabin Radio&#8217;s <a href="https://cabinradio.ca/7849/on-air/our-commitment-to-ethical-journalism/">journalism ethics</a> and our register of interests. <a href="https://cabinradio.ca/concerns/">Have a concern</a>? Let us know.</p>
</div>
		</section><section id="text-28" class="widget bass widget_text"><h2 class="widget-title">Local Journalism Initiative reporting</h2>			<div class="textwidget"><p>Funded by the Government of Canada. Financé par le gouvernement du Canada.</p>
<p><img loading="lazy" class="wp-image-33026 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png" alt="" width="122" height="29" srcset="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png 470w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-300x71.png 300w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-360x86.png 360w" sizes="(min-width:1200px) 122px, (min-width:1200px) and (min-aspect-ratio:2) 122px, (min-width:960px) 122px, (min-width:960px) and (min-aspect-ratio:2) 122px, (min-width:720px) 122px, (min-width:720px) and (min-aspect-ratio:2) 122px, (min-width:600px) 122px, (min-width:600px) and (min-aspect-ratio:2) 122px, (min-width:320px) 122px, (min-width:320px) and (min-aspect-ratio:2) 122px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://cabinradio.ca/" rel="home"><img width="240" height="48" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-240px.png" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2021 506992 NWT Ltd, operating as <a class="sitettl" href="https://cabinradio.ca">Cabin Radio</a>. The second-biggest variety in the North.</p></div>
		</div>
	</div>
</footer><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202116'></script>
<script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?m=1618577561'></script>
<script src='https://cabinradio.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??wp-content/plugins/cbnrdo-featured-video/assets/js/cbnrdo-public-article-standard.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1618264488'></script>
<script src='https://cabinradio.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cabinradio.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cabinradio.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cabinradio.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cabinradio.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cabinradio.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cabinradio.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://cabinradio.ca/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-includes/js/dist/hooks.min.js?m=1614182274'></script>
<script src='https://cabinradio.ca/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://cabinradio.ca/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-includes/js/dist/url.min.js?m=1614182274'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://cabinradio.ca/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://cabinradio.ca/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "2de32f9c80" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://cabinradio.ca/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"cached":"1"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyNjc0OwiAQhF9IIMQf4sH4LAa2dRF2ERarb29NTTzaZA4zmW8yU1GeSYDElNRHpGY++eJFDVyzcgbJpx6gmdhmH+CpY9tMv5lcIc+tYF6Y9hgVUgQvXHVG+oPHe4f60oFl0YpJQS+9woAprTlo2jPfEL7sOZ/swe7scbt37g2DlF8E'></script>
<script id='times-scripts-js-before'>
var ajaxUrl="https://cabinradio.ca/wp-admin/admin-ajax.php";var rootUrl="https://cabinradio.ca/wp-content/themes/times";var siteLang="en";
</script>
<script src='https://cabinradio.ca/wp-content/themes/times/js/times-scripts.min.js?ver=1.5.2' id='times-scripts-js'></script>
<script id='times-vote-js-js-extra'>
var timesVotes = {"ajaxurl":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
</script>
<script id='wp-postviews-cache-js-extra'>
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","post_id":"60216","transient":"false"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyVj9FqwzAMRX+oTloogTyMfYtjq41SW3YtKdn69U1a6PawgfsidOEeDnfJxiUSIGllhAjcCm534jYmD4XwVppBMfgmIjUT75b/icdjIpBWlJVSyaNdBdBMV4XyXW1gpLMGWwy7glm4AnQB85BsqZ+xSQIYFkt+5d5w8QWzCUgXc0pO2Zzwq9o6J4GKck4sM8LCxlk3/iaQXFD/bK0R4gB/bc5Bz0iPSlCyxXpMG/IKbzBIKD/cxJ/x49Dt+/7Y9d3xDtkn5jA='></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'135450906',post:'60216',tz:'-6',srv:'cabinradio.ca'} ]);
	_stq.push([ 'clickTrackerInit', '135450906', '60216' ]);
</script>

</body>
</html>
