<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cabinradio.ca/xmlrpc.php">

<title>River Journeys project publishes sneak peek videos</title>

		<!-- All in One SEO Pro 4.0.16 -->
		<meta name="description" content="When the Fort Simpson Historical Society&#039;s building flooded, organizers turned to Plan B for Treaty 11 events: a video series previewing what&#039;s coming up."/>
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
		<meta name="keywords" content="arts,dehcho,video" />
		<link rel="canonical" href="https://cabinradio.ca/68447/news/arts/river-journeys-project-publishes-sneak-peek-videos/" />
		<meta property="og:site_name" content="Cabin Radio" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="River Journeys project publishes sneak peek videos" />
		<meta property="og:description" content="When the Fort Simpson Historical Society&#039;s building flooded, organizers turned to Plan B for Treaty 11 events: a video series previewing what&#039;s coming up." />
		<meta property="og:url" content="https://cabinradio.ca/68447/news/arts/river-journeys-project-publishes-sneak-peek-videos/" />
		<meta property="fb:app_id" content="485386515233758" />
		<meta property="fb:admins" content="36801254" />
		<meta property="og:image" content="https://cabinradio.ca/wp-content/uploads/2021/07/River-Journeys.png" />
		<meta property="og:image:secure_url" content="https://cabinradio.ca/wp-content/uploads/2021/07/River-Journeys.png" />
		<meta property="og:image:width" content="3346" />
		<meta property="og:image:height" content="1881" />
		<meta property="article:tag" content="arts" />
		<meta property="article:tag" content="dehcho" />
		<meta property="article:tag" content="video" />
		<meta property="article:published_time" content="2021-07-26T14:47:37Z" />
		<meta property="article:modified_time" content="2021-07-26T14:47:38Z" />
		<meta property="article:publisher" content="https://www.facebook.com/cabinradio" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@cabinradio" />
		<meta property="twitter:domain" content="cabinradio.ca" />
		<meta property="twitter:title" content="River Journeys project publishes sneak peek videos" />
		<meta property="twitter:description" content="When the Fort Simpson Historical Society&#039;s building flooded, organizers turned to Plan B for Treaty 11 events: a video series previewing what&#039;s coming up." />
		<meta property="twitter:image" content="https://cabinradio.ca/wp-content/uploads/2021/07/River-Journeys.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-111371112-1", 'auto');
			ga('require', 'outboundLinkTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'maxScrollTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script async src="https://cabinradio.ca/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Assets/js/autotrack.js?ver=4.0.16"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Feed" href="https://cabinradio.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Comments Feed" href="https://cabinradio.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cabinradio.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-3d94d800ae8e0f1d4ed390691f2016ba' href='https://cabinradio.ca/_static/??-eJyNUu1uwyAMfKF5qJu2aj+mPYsDTkrLl7BplrcfacjUSk23P4DN3dk+GBPYoF0xxEozK2NZVOeiPoGzXcY8KZbJ0bO34bkCnsYEOgahICq5MtjAyuEUi8CQrWngBvxVPrLyZCySIz8zr4NU6ZTB0YB6ui6zya531/Gj1nS8zNLmWiO46XLl+AIrbUw6ej6oMwUTs8Ii0aOI1UroW5bqMFozkCxai3ktM2M2G+pCNhF6QimZDJytoaiQmWTRaIBUOmd1E9+eLghqgT5mD3t185D3mXKolrESO69/Q0AfrDP/0aq1VV8vAEfi6B/+l4SSY4CuiNQNg2lWMnRTBRvqMJuGrob7+kOkljDUY3Gi7j7eqs0es0AmXZOQIlfRRfzaY85phD5fqGZL6UiSUJ8uhHaeoV/+c/f+sn/dvX3s9j+TQD2f' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CDomine%3A400%2C700%7CWork+Sans%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.8' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://cabinradio.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://cabinradio.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://cabinradio.ca/wp-json/wp/v2/posts/68447" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cabinradio.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cabinradio.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9akY2-hNZ' />
<link rel="alternate" type="application/json+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F68447%2Fnews%2Farts%2Friver-journeys-project-publishes-sneak-peek-videos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F68447%2Fnews%2Farts%2Friver-journeys-project-publishes-sneak-peek-videos%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.14 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gcabinr { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gcabinr img { height:auto; }
	.gcabinr-col { position:relative; float:left; }
	.gcabinr-col:first-child { margin-left: 0; }
	.gcabinr-col:last-child { margin-right: 0; }
	.gcabinr-18 { min-width:10px; max-width:640px; margin: 0 auto; }
	.bcabinr-18 { margin:0px 10px 30px 10px; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-12 {  margin: 0 auto; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-17 {  margin: 0 auto; }
	.gcabinr-19 {  margin: 0 auto; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-19 { min-width:0px; max-width:684px; margin: 0 auto; }
	.bcabinr-19 { margin:0px 0px 20px 0px; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-16 {  margin: 0 auto; }
	.gcabinr-21 {  margin: 0 auto; }
	.gcabinr-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gcabinr-col, .gcabinr-dyn, .gcabinr-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-180x180.png" />
<meta name="msapplication-TileImage" content="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-270x270.png" />
<style id="timesPrimaryColorCustom" type="text/css" media="screen">#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,#comments #respond~p a,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu>li.page_item_has_children:hover,#sec-navigation .menu>li.menu-item-has-children:hover,#sec-navigation .menu>li>ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a,.post.mass .content h5 a,.post.mass .content h6 a,.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.site-footer .widget.col ul li a:hover,.site-header .site-branding p,.error404 .most_used_categories .cat-item span:first-child:hover,#times-legal-notice .notice-desc-box a{color:#ed5734;}#mobile-nav ul.social-media-list li.fa-envelope,.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before,#commentform .form-submit input,#wp-calendar tbody #today:before,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.post.mass .content .wp-block-file .wp-block-file__button:hover,.post.mass .content .wp-block-button:not(.is-style-outline) .wp-block-button__link:not(.has-background),.post.mass .content .wp-block-times-button a,.post.mass .inaction .share-btn .tooltip .copy-link,.stickyadelesq a,#times-legal-notice .show-button .notice-button{background:#ed5734;}.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.bass input[type=button]:focus,.bass input[type=date]:focus,.bass input[type=datetime-local]:focus,.bass input[type=email]:focus,.bass input[type=file]:focus,.bass input[type=month]:focus,.bass input[type=number]:focus,.bass input[type=password]:focus,.bass input[type=reset]:focus,.bass input[type=search]:focus,.bass input[type=submit]:focus,.bass input[type=tel]:focus,.bass input[type=text]:focus,.bass input[type=time]:focus,.bass input[type=url]:focus,.bass input[type=week]:focus,.bass textarea:focus,#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus,#times-legal-notice .invert-colors .notice-button{border-color:#ed5734;}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#ed5734;}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #ed5734;box-shadow:0 2px 10px -1px #ed5734}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#ed5734;background:rgba(237,87,52,.25);}#times-legal-notice .notice-desc-box a{-webkit-box-shadow: inset 0 -1px 0 rgba(237,87,52,.5); box-shadow: inset 0 -1px 0 rgba(237,87,52,.5);}</style>
<style id="timesSecondaryColorCustom" type="text/css" media="screen">.post.mass .introduction .meta .sticky{color:#B95B51;}.post.expt .sticky,.tvote-wrap.standard.liked i:last-of-type:before,.tvote-wrap.standard.liked i:last-of-type:after,.post.mass .introduction .meta .sticky{background:#B95B51;}.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red{background-color:#B95B51;}</style>
<style id="timesShade1ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade1dColorCustom" type="text/css" media="screen">#comments .wp-social-login-widget .wp-social-login-provider:hover,#wp-calendar caption,.archive-pagination ul.page-numbers li .dots:before,.bass.content table thead td,.bass.content table thead th,.post.mass .introduction .meta .sticky,.post.mass .content form>p input[type=submit],.section-darker .search-form .search-submit,.site-footer .widget:after,#comments .times-comments-control:before{background:#E3E3E3;}.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment article:before,.post.mass .content .wp-block-latest-posts.is-grid li:before,#comments .comment-meta .edit-link:before,.introduction .times-breadcrumbs .separator{color:#E3E3E3;}.post.mass .content .wp-block-pullquote cite a,.post.mass .content .wp-block-audio figcaption:before,.post.mass .content .wp-block-video figcaption:before,.post.mass .content .wp-block-embed figcaption:before,.post.mass .content .wp-block-times-button a.style-minimal,#comments .comment>ul.children,#comments .nav-links,#comments ul.children .comment,#comments ul.children ul.children .comment,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#wp-calendar,.bass.content table,.bass.content table thead td,.bass.content table thead th,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content blockquote.times-quote .author a,.search-form input:focus,.section-darker .bd2:after,.section-darker .search-form .search-field,.section-darker select,.site-footer .add-widgets,.site-footer .widget-area .widget_times_social_widget div,.site-footer .widget.categories li,.site-footer .widget.pages li,.site-footer .widget.social li,.site-footer .widget.widget_nav_menu li,.singular-comments-sidebar,#comments .comment-awaiting-moderation,#comments .comments-closed,#comments .logged-in-as,#comments .nav-links,#comments .wp-social-login-widget,#comments .oneall_social_login{border-color:#E3E3E3;}#times-legal-notice .invert-colors .notice-close .close-svg path{stroke:#E3E3E3;}</style>
<style id="timesShade2ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<style id="timesBackgroundPrimaryColor" type="text/css" media="screen">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734}.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a {-webkit-box-shadow:inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);box-shadow: inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);}.post.mass .content h5 a, .post.mass .content h6 a {-webkit-box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);}@media(min-width:600px){.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a{-webkit-box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);}.post.mass .content h5 a{-webkit-box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);}}</style><style id="timesCustomizerFonts" type="text/css" media="screen">html,select,#mobile-nav,#mobile-nav h3,#mobile-nav.basic-layout .search-container .custom-search-form .search-field,#mobile-nav.compact-layout .custom-search-form .search-field,#mobile-nav.compact-layout .menu-section .close-menu-btn,#sec-navigation .menu li,#sec-navigation .date,#site-navigation ul:not(.child-cats):not(.child-cats-elems) > li,#site-navigation .rich-dropdown .child-cats,#site-navigation .rich-dropdown .more-in-cat,#site-navigation .compact-menu .compact-menu-btn,#site-navigation.custom-menu .std-dropdown ul li,#site-navigation.custom-menu .top-level-post-area .top-section-info h1,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-description,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-post-count,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#site-navigation.custom-menu .post-cat-area .more-in-cat,.site-header.mini .narrow-controls .menu-btn,.site-header.mini .times-instant-search .search-field,.post.expt .meta,.post.expt .meta .spsd,.post.expt .excerpt b,.post.expt .more-link,.category-labels,.tvote-wrap.standard .context,.tvote-wrap.small .context,.post.vert-med .meta,.post.vert-mini p.meta,.category-section .section-header h2,.post.mass .introduction .meta .spsd,.post.mass .featured-image figcaption,.post.mass .content blockquote.times-quote .author,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content p > a.button,.post.mass .content .wp-block-button .wp-block-button__link,.post.mass .content div.gallery .wp-caption-text,.post.mass .content .wp-block-file .wp-block-file__button,.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment time,.post.mass .content .wp-block-latest-posts.is-grid li time,.post.mass .content form > p input[type='submit'], .post.mass .content form > p textarea[type='submit'],.post.mass .content .wp-block-times-button a,.post.mass .inaction,body.error404 .e404-header .go-back,body.error404 .e404-header .e404,body.error404 .widget-area.e404 .widget,body.error404 .times_get_archives li .count,body.error404 .most_used_categories .count,#comments .comment-meta,#comments .tvote-wrap,#comments .reply,#comments ul.children .comment-respond #cancel-comment-reply-link,#comments .times-comments-control .sorting div,#comments .times-comments-control .comments-pagination div,#comments .comment-list:before,#commentform .form-submit input,.widget-area.article-sidebar .tags .hash,.widget .widget-title,.widget_times_social_widget div,.bass-share-buttons,.post-author-bio h3,.post-author-bio .more-link,.times-mini-stats .stat,.stats .stat .text,.archive-pagination #scroll-top,.search-box .times-search-box .search-field,.search-box.animated .context,.query-fade-wrap .info,.search-form .search-submit,.stickyadelesq a,#wp-calendar caption,#wp-calendar thead, #wp-calendar tfoot,.site-footer .widget.categories a span.count,#times-ticker .ticker-content li .more-link,#times-ticker.font-type-sans-serif .ticker-content li,#times-legal-notice .notice-title{font-family:Domine,-apple-system,"Helvetica Neue","Segoe UI",Ubuntu,sans-serif;}</style><script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=false;var timesSpecialLayout=true;var timesHeroParallax=false;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=false;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=true;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=false;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='basic';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesSingularPostID=68447;var timesSingularBaseURL='/68447/news/arts/river-journeys-project-publishes-sneak-peek-videos/';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-68447 single-format-standard standard-article-layout">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-dark padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
			
			<div class="menu-footer-container"><ul id="secondary-menu" class="menu"><li id="menu-item-14550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14550"><a href="https://cabinradio.ca/category/news/">Latest News</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://facebook.com/cabinradio" target="_blank"></a> <a class="instagram" href="https://instagram.com/cabinradio" target="_blank"></a> <a class="twitter" href="https://twitter.com/cabinradio" target="_blank"></a> <a class="youtube" href="https://www.youtube.com/channel/UC5tlOgCA98-kP_K-keF4Ngg" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://cabinradio.ca/" rel="home"><img width="203" height="150" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png"srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png 1x, https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://cabinradio.ca">Home</a></li><li><a href="https://cabinradio.square.site/">Store</a></li><li><a href="https://cabinradio.ca/live/">Listen Live</a></li><li><a href="https://cabinradio.ca/shows/">Schedule</a></li><li><a href="https://www.spreaker.com/user/cabinradio">Podcasts</a></li><li><a href="https://cabinradio.ca/partners/">Advertise</a></li><li><a href="https://cabinradio.ca/contact/">Contact</a></li><li><a href="https://cabinradio.ca/tips/">Tips</a></li></ul>	<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://cabinradio.ca/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://cabinradio.ca/" rel="home"><img width="36" height="36" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-150px-36x36.png" srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-150px-36x36.png 1x, https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-150px-72x72.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></span>
			<span class="compact-search-btn"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://cabinradio.ca/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
			<p style="text-align:center"><font size="-2">Advertisement.</font><br><a href="https://neole-ca.zoom.us/meeting/register/tZUsduurpz8uGNELUELnA9R3dv-yCwBVosMX"><img width="724px" src="https://cabinradio.ca/wp-content/uploads/2021/07/WIM-Web-728x90-1.jpg" /></a></p>		</div>
	</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-68447 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-dehcho category-video" id="post-68447">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-1518"><span class="label-category-name">Arts</span><a class="label-category-link" href="https://cabinradio.ca/category/news/arts/" rel="category"></a></div><div class="label full-text label-cat-id-1531"><span class="label-category-name">Dehcho</span><a class="label-category-link" href="https://cabinradio.ca/category/news/dehcho/" rel="category"></a></div><div class="label full-text label-cat-id-1520"><span class="label-category-name">Video</span><a class="label-category-link" href="https://cabinradio.ca/category/video/" rel="category"></a></div></div>	<h1 class="title">River Journeys project publishes sneak peek videos</h1>
	<p class="meta"><span class="published-ago"><time datetime="2021-07-26T08:47:37-06:00">Published: July 26, 2021 at 8:47am</time><span class="hyphen-single"></span></span><a href="https://cabinradio.ca/author/cabincatriona/" rel="author" class="author"> Catriona Koenig</a><span class="short-ago"><span class="hyphen-single"></span><time datetime="2021-07-26T08:47:37-06:00">July 26, 2021</time> </span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt="A still from a River Journeys preview video" width="3346" height="1881" srcset="https://cabinradio.ca/wp-content/uploads/2021/07/River-Journeys-360x202.png 360w, https://cabinradio.ca/wp-content/uploads/2021/07/River-Journeys-700x394.png 700w, https://cabinradio.ca/wp-content/uploads/2021/07/River-Journeys-720x405.png 720w, https://cabinradio.ca/wp-content/uploads/2021/07/River-Journeys-780x438.png 780w, https://cabinradio.ca/wp-content/uploads/2021/07/River-Journeys-1120x630.png 1120w, https://cabinradio.ca/wp-content/uploads/2021/07/River-Journeys-1400x787.png 1400w, https://cabinradio.ca/wp-content/uploads/2021/07/River-Journeys-1560x877.png 1560w, https://cabinradio.ca/wp-content/uploads/2021/07/River-Journeys-2240x1259.png 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"><figcaption>A still from a River Journeys preview video.</figcaption></figure>
				<div class="content bass">
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p><strong>When the Fort Simpson Historical Society&#8217;s building flooded, organizers turned to Plan B for the community&#8217;s Treaty 11 events.</strong></p>



<p>The Fort Simpson Historical Society and Gwich&#8217;in Tribal Council were set to open a 1,500 square foot art-and-artifact exhibition – the River Journeys project – to mark the 100-year anniversary of the signing of Treaty 11.</p>



<p>When <a href="https://cabinradio.ca/64158/news/dehcho/flooded-fort-simpson-historical-society-gets-a-helping-hand/">the building flooded</a> in late May, the exhibition planned for early July was instead delayed until the fall.</p><div class="gcabinr gcabinr-15"><div class="gcabinr-single acabinr-199"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="MTk5LDE1LDEsNjA=" href="https://mmcleod.liberal.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2020/11/20201105-Michael-McLeod.jpg" width="300px" /></a></p></div></div>



<p>In the interim, the project&#8217;s committee wanted to show the public what they were working on. The River Journeys <a href="https://riverjourneys.ca/" target="_blank" rel="noreferrer noopener">website</a> was revamped and, as a preview, short videos from the fall exhibit are now being released monthly.</p>



<p>&#8220;The actual exhibit will go into detail and you&#8217;ll actually see and hear the audio, the full length of the story,&#8221; said Martina Norwegian, vice president of the Fort Simpson Historical Society.</p>



<p>The website will include videos and audio dating back to the 1970s, highlighting stories from Elders who remembered the time of the Treaty signing.</p>



<p>&#8220;They&#8217;re all unique in their own way,&#8221; said Sharon Snowshoe, the River Journeys project lead. &#8220;It talks about culture, the history of treaties. It&#8217;s kind-of like a history lesson.&#8221;</p>



<p><meta charset="utf-8">The first preview video, released on July 13, features Chief Gerry Antoine of the Łı́ı́dlı̨ı̨ Kų́ę́ First Nation discussing traditional dene drumming and its cultural and social importance. </p><div class="gcabinr gcabinr-16"><div class="gcabinr-single acabinr-499"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NDk5LDE2LDEsNjA=" href="https://www.wscc.nt.ca/employer-services/safe-workplace-program"><img src="https://cabinradio.ca/wp-content/uploads/2021/07/16198-WSCC-SafeWorkplace-Program-Ad_CabinRadio_EN-600x500-WEB.jpg" width="300px" /></a></p></div></div>



<figure class="wp-block-video"><video controls src="https://riverjourneys.ca/videos/AIP%20-%20Coming%20Soon%20-%20June%2021%20-%20Intro%20-%20Gerry%20Antoine.mp4"></video><figcaption>A River Journeys preview video release on July 13, 2021.</figcaption></figure>



<p>Monthly videos will appear on the project&#8217;s website until the end of the year, even after the exhibition is open.</p>



<p>&#8220;We want to document these things so that it might be used in the school or at least it will be recorded and could be used in the future,&#8221; Snowshoe said.</p>



<p>The River Journeys project was made possible by funding from the <a href="https://arcticinspirationprize.ca/" target="_blank" rel="noreferrer noopener">Arctic Inspiration Prize</a> in 2020.</p>



<p><em>McKenna Hadley-Burke contributed reporting.</em></p>
<div class="gcabinr gcabinr-20"><div class="gcabinr-single acabinr-298"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="Mjk4LDIwLDEsNjA=" href="https://www.mackenzierest.ca//"><img src="https://cabinradio.ca/wp-content/uploads/2019/07/Mackenzie-Rest-Inn-July-2019-1.jpg" width="300px" /></a></p></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><h3>Catriona Koenig</h3><p>Cabin Radio newsroom intern, summer 2021. <a href="https://cabinradio.ca/author/cabincatriona/" class="more-link">More <span>&raquo;</span></a></p></section>
					
									</aside>

				<section class="inaction clear"></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
				
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<section class="post-author-bio"><h3>Catriona Koenig</h3><p>Cabin Radio newsroom intern, summer 2021. <a href="https://cabinradio.ca/author/cabincatriona/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
				
				
				<div class="user-widgets user-widgets-article">
					              <section id="patreon_sidebar_user_widget-4" class="widget bass widget_patreon_sidebar_user_widget">                  							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Drive independent NWT journalism by Catriona Koenig and Cabin Radio, from just $1/month</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/cabinradio?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://cabinradio.ca/68447/news/arts/river-journeys-project-publishes-sneak-peek-videos/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://cabinradio.ca/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        <section id="5f78fbd588637-2" class="widget bass 5f78fbd588637"><div class="gcabinr gcabinr-7"><div class="gcabinr-col bcabinr-7 acabinr-310"><center><a class="gofollow" data-track="MzEwLDcsMSw2MA==" href="https://www.facebook.com/CTYellowknife"><img src="https://cabinradio.ca/wp-content/uploads/2021/07/Canadian-Tire-75.png" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-491"><center><a class="gofollow" data-track="NDkxLDcsMSw2MA==" href="https://ykchamber.com/crush-covid-yellowknife"><img src="https://cabinradio.ca/wp-content/uploads/2021/07/Crush-Covid-Incentive.png" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-493"><center><a class="gofollow" data-track="NDkzLDcsMSw2MA==" href="https://www.maca.gov.nt.ca/en/services/outstanding-volunteer-awards"><img src="https://cabinradio.ca/wp-content/uploads/2021/07/MACA.png" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-286"><center><a class="gofollow" data-track="Mjg2LDcsMSw2MA==" href="https://kevinoreillyframelake.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2021/06/KEVIN-OREILLY_SESSIONAL_CABIN.png" width="300px" /></a></center></div></div></section><section id="srpw_widget-6" class="widget bass widget_smart_recent_entries smart_recent_posts"><h2 class="widget-title bd2">The Latest</h2><div class="srpw-block srpw-classic-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/68596/video/watch-a-brotherhoods-breakfast-offering-to-yellowknife-men/" target="_self">Watch: A brotherhood&#8217;s breakfast offering to Yellowknife men</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-07-26T15:04:25-06:00">July 26th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/67965/news/arts/2-6-million-in-federal-funding-to-help-the-nwts-seal-industry/" target="_self">$2.6 million in federal funding to help the NWT&#8217;s seal industry</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-07-26T07:20:41-06:00">July 26th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/68505/news/yellowknife/again-lines-are-drawn-over-where-to-build-a-yellowknife-shelter/" target="_self">Again, lines are drawn over where to build a Yellowknife shelter</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-07-25T14:46:38-06:00">July 25th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/68484/news/environment/un-again-urges-canada-to-get-on-with-saving-wood-buffalo-park/" target="_self">UN again urges Canada to get on with saving Wood Buffalo park</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-07-25T10:46:31-06:00">July 25th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/68551/news/arts/artists-group-completes-takeover-of-yellowknifes-wildcat-cafe/" target="_self">Artists&#8217; group completes takeover of Yellowknife&#8217;s Wildcat Café</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-07-24T15:05:31-06:00">July 24th, 2021</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			
			
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-2">
	<div class="row">

	
	<div class="widget-area col"><section id="text-30" class="widget bass widget_text"><h2 class="widget-title">Contact us</h2>			<div class="textwidget"><p><strong>Email:</strong> <a href="mailto:mailbox@cabinradio.ca">mailbox@cabinradio.ca</a></p>
<p><strong>Phone: </strong>(867) 765-5079</p>
<p><strong>Mail:</strong> Cabin Radio<br />
PO Box 2545, 5007 50 Avenue<br />
Yellowknife, NT X1A 2P8</p>
<p><img loading="lazy" class="wp-image-54820 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png-300x154.png" alt="" width="162" height="83" srcset="https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png-300x154.png 300w, https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png.png 351w" sizes="(min-width:1200px) 162px, (min-width:1200px) and (min-aspect-ratio:2) 162px, (min-width:960px) 162px, (min-width:960px) and (min-aspect-ratio:2) 162px, (min-width:720px) 162px, (min-width:720px) and (min-aspect-ratio:2) 162px, (min-width:600px) 162px, (min-width:600px) and (min-aspect-ratio:2) 162px, (min-width:320px) 162px, (min-width:320px) and (min-aspect-ratio:2) 162px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div><div class="widget-area col"><section id="text-3" class="widget bass widget_text"><h2 class="widget-title">Our Journalism</h2>			<div class="textwidget"><p>Read Cabin Radio&#8217;s <a href="https://cabinradio.ca/7849/on-air/our-commitment-to-ethical-journalism/">journalism ethics</a> and our register of interests. <a href="https://cabinradio.ca/concerns/">Have a concern</a>? Let us know.</p>
</div>
		</section><section id="text-28" class="widget bass widget_text"><h2 class="widget-title">Local Journalism Initiative reporting</h2>			<div class="textwidget"><p>Funded by the Government of Canada. Financé par le gouvernement du Canada.</p>
<p><img loading="lazy" class="wp-image-33026 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png" alt="" width="122" height="29" srcset="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png 470w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-300x71.png 300w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-360x86.png 360w" sizes="(min-width:1200px) 122px, (min-width:1200px) and (min-aspect-ratio:2) 122px, (min-width:960px) 122px, (min-width:960px) and (min-aspect-ratio:2) 122px, (min-width:720px) 122px, (min-width:720px) and (min-aspect-ratio:2) 122px, (min-width:600px) 122px, (min-width:600px) and (min-aspect-ratio:2) 122px, (min-width:320px) 122px, (min-width:320px) and (min-aspect-ratio:2) 122px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://cabinradio.ca/" rel="home"><img width="240" height="48" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-240px.png" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2021 506992 NWT Ltd, operating as <a class="sitettl" href="https://cabinradio.ca">Cabin Radio</a>. The second-biggest variety in the North.</p></div>
		</div>
	</div>
</footer><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202130'></script>
<link rel='stylesheet' id='all-css-6256addf4429320e9622ff37ccda7e54' href='https://cabinradio.ca/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?m=1623165468' type='text/css' media='all' />
<script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?m=1626109078'></script>
<script src='https://cabinradio.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/cabinradio.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyNUV1OwzAMvhBpgE3rE+IsqeMWd4ldHKdjt6crA03bEEh+8vfr5DA5EDZk81OqA3Hx0LFGcT0Gq4rRzRRRfCgFrfjxB59qlwhcUCNI6IoFjkFjM5aHwx1T6ZLAvvhIxVaX88IFphyMhM9KYkg14hq1kmfkKOoVB2TUYKJOKxtlbDL9pVqgSdKxp5Qu2Lft2AKY60Wza/2lGXHEjyuZvWFe0FOFlVPmYSkwIizd7qRc08f3inpsotjX/EMyEZw+45czbgJKAyJ7+n6g1/zytHvebh93bbv5BMdzvAw='></script>
<script id='times-scripts-js-before'>
var ajaxUrl="https://cabinradio.ca/wp-admin/admin-ajax.php";var rootUrl="https://cabinradio.ca/wp-content/themes/times";var siteLang="en";
</script>
<script src='https://cabinradio.ca/wp-content/themes/times/js/times-scripts.min.js?ver=1.5.2' id='times-scripts-js'></script>
<script id='times-vote-js-js-extra'>
var timesVotes = {"ajaxurl":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
</script>
<script id='wp-postviews-cache-js-extra'>
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","post_id":"68447","transient":"false"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyVkdFuwyAMRX9oBHXaIvWh2qdMBNzGCRiGTbPt60taqe2kbaIviGvdw5HFkpSNJECiZYQArAXXc2IdooNM+J27oaB3XUDqJn5a/ibOFxWASkO5UMxpNFUA3fRRIH81GxjpULzJim3GJNwAWo9piCa3r7FKPCgWQ65yD7h4xqQ80qz20RZWe/xsth6jQEM5RZYjwsLKGjveE0jWF3dp1QhhgN92Tr4ckGoLJBk76/fK6fM/6wzeCDi1Ovhn+uehOvKFTDYO4+q+hgcYJJQbN/Fb2G365822f33Z9icEZwIn'></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'135450906',post:'68447',tz:'-6',srv:'cabinradio.ca'} ]);
	_stq.push([ 'clickTrackerInit', '135450906', '68447' ]);
</script>

</body>
</html>