<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="mobile">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cabinradio.ca/xmlrpc.php">

<title>Prime Minister backs NWT&#039;s travel and isolation measures</title>

<!-- All In One SEO Pack Pro 3.7.1[345,434] -->
<!-- Debug String: 2W/03H07N59LW2OV3HGP+IOULD4 -->
<meta name="description"  content="Prime Minister Justin Trudeau says the NWT is &quot;doing exactly the right thing&quot; by continuing to severely restrict travel and implement self-isolation measures." />

<meta name="keywords"  content="justin trudeau,prime minister,nwt,northwest territories,covid-19,covid,travel,restrictions,isolation,self-isolation,pandemic,border,closure,north,virtual,tour,economy,coronavirus,politics" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cabinradio.ca/#organization","url":"https://cabinradio.ca/","name":"Cabin Radio","sameAs":["https://www.facebook.com/cabinradio","https://twitter.com/cabinradio","http://instagram.com/cabinradio","https://www.tiktok.com/@cabinradio"],"logo":{"@type":"ImageObject","@id":"https://cabinradio.ca/#logo","url":"https://cabinradio.ca/wp-content/uploads/2018/01/CURRENTLY-USED-Icon_Tundra.png","caption":""},"image":{"@id":"https://cabinradio.ca/#logo"}},{"@type":"WebSite","@id":"https://cabinradio.ca/#website","url":"https://cabinradio.ca/","name":"Cabin Radio","publisher":{"@id":"https://cabinradio.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cabinradio.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/#webpage","url":"https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/","inLanguage":"en-US","name":"Prime Minister backs NWT's travel and isolation measures","isPartOf":{"@id":"https://cabinradio.ca/#website"},"breadcrumb":{"@id":"https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/#breadcrumblist"},"description":"Prime Minister Justin Trudeau says the NWT is &quot;doing exactly the right thing&quot; by continuing to severely restrict travel and implement self-isolation measures.","image":{"@type":"ImageObject","@id":"https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/#primaryimage","url":"https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau.jpg","width":1280,"height":720,"caption":"Prime Minister Justin Trudeau delivers a video address in May 2020."},"primaryImageOfPage":{"@id":"https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/#primaryimage"},"datePublished":"2020-10-15T16:17:08-06:00","dateModified":"2020-10-15T16:17:08-06:00"},{"@type":"Article","@id":"https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/#article","isPartOf":{"@id":"https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/#webpage"},"author":{"@id":"https://cabinradio.ca/author/cabinsibley/#author"},"headline":"Prime Minister backs NWT&#8217;s travel and isolation measures","datePublished":"2020-10-15T16:17:08-06:00","dateModified":"2020-10-15T16:17:08-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/#webpage"},"publisher":{"@id":"https://cabinradio.ca/#organization"},"articleSection":"Coronavirus, Economy, Politics","image":{"@type":"ImageObject","@id":"https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/#primaryimage","url":"https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau.jpg","width":1280,"height":720,"caption":"Prime Minister Justin Trudeau delivers a video address in May 2020."}},{"@type":"Person","@id":"https://cabinradio.ca/author/cabinsibley/#author","name":"Sarah Sibley","sameAs":["https://twitter.com/Sarah_Sibley_"]},{"@type":"BreadcrumbList","@id":"https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://cabinradio.ca/","url":"https://cabinradio.ca/","name":"Cabin Radio"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/","url":"https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/","name":"Prime Minister backs NWT's travel and isolation measures"}}]}]}</script>
<link rel="canonical" href="https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prime Minister backs NWT&#039;s travel and isolation measures" />
<meta property="og:description" content="Prime Minister Justin Trudeau says the NWT is &quot;doing exactly the right thing&quot; by continuing to severely restrict travel and implement self-isolation measures." />
<meta property="og:url" content="https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/" />
<meta property="og:site_name" content="Cabin Radio" />
<meta property="og:image" content="https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau-960x540.jpg" />
<meta property="fb:admins" content="36801254" />
<meta property="fb:app_id" content="485386515233758" />
<meta property="article:tag" content="justin trudeau" />
<meta property="article:tag" content="prime minister" />
<meta property="article:tag" content="nwt" />
<meta property="article:tag" content="northwest territories" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="covid" />
<meta property="article:tag" content="travel" />
<meta property="article:tag" content="restrictions" />
<meta property="article:tag" content="isolation" />
<meta property="article:tag" content="self-isolation" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="border" />
<meta property="article:tag" content="closure" />
<meta property="article:tag" content="north" />
<meta property="article:tag" content="virtual" />
<meta property="article:tag" content="tour" />
<meta property="article:tag" content="economy" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="politics" />
<meta property="article:published_time" content="2020-10-15T16:17:08Z" />
<meta property="article:modified_time" content="2020-10-15T16:17:08Z" />
<meta property="article:publisher" content="https://facebook.com/cabinradio" />
<meta property="og:image:secure_url" content="https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau-960x540.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cabinradio" />
<meta name="twitter:creator" content="@Sarah_Sibley_" />
<meta name="twitter:domain" content="cabinradio.ca" />
<meta name="twitter:title" content="Prime Minister backs NWT&#039;s travel and isolation measures" />
<meta name="twitter:description" content="Prime Minister Justin Trudeau says the NWT is &quot;doing exactly the right thing&quot; by continuing to severely restrict travel and implement self-isolation measures." />
<meta name="twitter:image" content="https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau-960x540.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-111371112-1', { 'cookieDomain': 'cabinradio.ca' } );
				// Plugins
				ga('require', 'outboundLinkTracker');ga('require', 'pageVisibilityTracker');ga('require', 'mediaQueryTracker');ga('require', 'maxScrollTracker');ga('require', 'cleanUrlTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://cabinradio.ca/wp-content/plugins/all-in-one-seo-pack-pro/public/js/vendor/autotrack.js?ver=3.7.1"></script>
				<!-- All In One SEO Pack Pro -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Feed" href="https://cabinradio.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Comments Feed" href="https://cabinradio.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cabinradio.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5aa2baa94c16a40ede1c36b6f941b51f' href='https://cabinradio.ca/_static/??-eJyNkt1SwyAQhV/ILbaj1RvHZ9mwmwTL38BizNtLGnJhxlZvCEu+cxYOTBF08MJeVLRlMD6rD5aI+qJcoGI5q8QWhQliyLKrDjrnhymC8doWqmytFZksqrNBX8CaLmGaVZbZ8sEZvwn2PS3OoQgMyVCDb4A6XJ1bl62CXzWuwCabog4uj+qTPYWksEhwKGK0Ev4ScEwGYTI0sKxe61HaysLc3pAX1AJ9SA5e1I8kVqe9UkZ2FRCzjH8joEdj6T9etbfq6w/AiXNwdwOPKCl46IpI/aCndvoM3Vxh4g4TNbpm5OJy6zV17rFYuX9H2WESSKzr4vpOmrnCnGuLNZsUJ+jTVUq3nLanuAjafEHf3dvx/Hh6ej2fno/fJbUOOA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C700italic%7CDomine%3A400%2C700%2C300%2C500%2C600%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.5.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://cabinradio.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1592324036'></script>
<link rel="https://api.w.org/" href="https://cabinradio.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://cabinradio.ca/wp-json/wp/v2/posts/47207" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cabinradio.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cabinradio.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9akY2-chp' />
<link rel="alternate" type="application/json+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F47207%2Fnews%2Fpolitics%2Fprime-minister-backs-nwts-travel-and-isolation-measures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F47207%2Fnews%2Fpolitics%2Fprime-minister-backs-nwts-travel-and-isolation-measures%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gcabinr { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gcabinr img { height:auto; }
	.gcabinr-col { position:relative; float:left; }
	.gcabinr-col:first-child { margin-left: 0; }
	.gcabinr-col:last-child { margin-right: 0; }
	.gcabinr-18 { min-width:10px; max-width:640px; margin: 0 auto; }
	.bcabinr-18 { margin:0px 10px 30px 10px; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-12 {  margin: 0 auto; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-17 {  margin: 0 auto; }
	.gcabinr-19 {  margin: 0 auto; }
	.gcabinr-19 {  margin: 0 auto; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-16 {  margin: 0 auto; }
	.gcabinr-21 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gcabinr-col, .gcabinr-dyn, .gcabinr-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-180x180.png" />
<meta name="msapplication-TileImage" content="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-270x270.png" />
<style id="timesPrimaryColorCustom" type="text/css" media="screen">#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,#comments #respond~p a,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu>li.page_item_has_children:hover,#sec-navigation .menu>li.menu-item-has-children:hover,#sec-navigation .menu>li>ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a,.post.mass .content h5 a,.post.mass .content h6 a,.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.site-footer .widget.col ul li a:hover,.site-header .site-branding p,.error404 .most_used_categories .cat-item span:first-child:hover,#times-legal-notice .notice-desc-box a{color:#ed5734;}#mobile-nav ul.social-media-list li.fa-envelope,.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before,#commentform .form-submit input,#wp-calendar tbody #today:before,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.post.mass .content .wp-block-file .wp-block-file__button:hover,.post.mass .content .wp-block-button:not(.is-style-outline) .wp-block-button__link:not(.has-background),.post.mass .content .wp-block-times-button a,.post.mass .inaction .share-btn .tooltip .copy-link,.stickyadelesq a,#times-legal-notice .show-button .notice-button{background:#ed5734;}.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.bass input[type=button]:focus,.bass input[type=date]:focus,.bass input[type=datetime-local]:focus,.bass input[type=email]:focus,.bass input[type=file]:focus,.bass input[type=month]:focus,.bass input[type=number]:focus,.bass input[type=password]:focus,.bass input[type=reset]:focus,.bass input[type=search]:focus,.bass input[type=submit]:focus,.bass input[type=tel]:focus,.bass input[type=text]:focus,.bass input[type=time]:focus,.bass input[type=url]:focus,.bass input[type=week]:focus,.bass textarea:focus,#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus,#times-legal-notice .invert-colors .notice-button{border-color:#ed5734;}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#ed5734;}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #ed5734;box-shadow:0 2px 10px -1px #ed5734}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#ed5734;background:rgba(237,87,52,.25);}#times-legal-notice .notice-desc-box a{-webkit-box-shadow: inset 0 -1px 0 rgba(237,87,52,.5); box-shadow: inset 0 -1px 0 rgba(237,87,52,.5);}</style>
<style id="timesSecondaryColorCustom" type="text/css" media="screen">.post.mass .introduction .meta .sticky{color:#B95B51;}.post.expt .sticky,.tvote-wrap.standard.liked i:last-of-type:before,.tvote-wrap.standard.liked i:last-of-type:after,.post.mass .introduction .meta .sticky{background:#B95B51;}.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red{background-color:#B95B51;}</style>
<style id="timesShade1ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade1dColorCustom" type="text/css" media="screen">#comments .wp-social-login-widget .wp-social-login-provider:hover,#wp-calendar caption,.archive-pagination ul.page-numbers li .dots:before,.bass.content table thead td,.bass.content table thead th,.post.mass .introduction .meta .sticky,.post.mass .content form>p input[type=submit],.section-darker .search-form .search-submit,.site-footer .widget:after,#comments .times-comments-control:before{background:#E3E3E3;}.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment article:before,.post.mass .content .wp-block-latest-posts.is-grid li:before,#comments .comment-meta .edit-link:before,.introduction .times-breadcrumbs .separator{color:#E3E3E3;}.post.mass .content .wp-block-pullquote cite a,.post.mass .content .wp-block-audio figcaption:before,.post.mass .content .wp-block-video figcaption:before,.post.mass .content .wp-block-embed figcaption:before,.post.mass .content .wp-block-times-button a.style-minimal,#comments .comment>ul.children,#comments .nav-links,#comments ul.children .comment,#comments ul.children ul.children .comment,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#wp-calendar,.bass.content table,.bass.content table thead td,.bass.content table thead th,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content blockquote.times-quote .author a,.search-form input:focus,.section-darker .bd2:after,.section-darker .search-form .search-field,.section-darker select,.site-footer .add-widgets,.site-footer .widget-area .widget_times_social_widget div,.site-footer .widget.categories li,.site-footer .widget.pages li,.site-footer .widget.social li,.site-footer .widget.widget_nav_menu li,.singular-comments-sidebar,#comments .comment-awaiting-moderation,#comments .comments-closed,#comments .logged-in-as,#comments .nav-links,#comments .wp-social-login-widget,#comments .oneall_social_login{border-color:#E3E3E3;}#times-legal-notice .invert-colors .notice-close .close-svg path{stroke:#E3E3E3;}</style>
<style id="timesShade2ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<style id="timesBackgroundPrimaryColor" type="text/css" media="screen">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734}.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a {-webkit-box-shadow:inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);box-shadow: inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);}.post.mass .content h5 a, .post.mass .content h6 a {-webkit-box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);}@media(min-width:600px){.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a{-webkit-box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);}.post.mass .content h5 a{-webkit-box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);}}</style><style id="timesCustomizerFonts" type="text/css" media="screen">html,select,#mobile-nav,#mobile-nav h3,#mobile-nav.basic-layout .search-container .custom-search-form .search-field,#mobile-nav.compact-layout .custom-search-form .search-field,#mobile-nav.compact-layout .menu-section .close-menu-btn,#sec-navigation .menu li,#sec-navigation .date,#site-navigation ul:not(.child-cats):not(.child-cats-elems) > li,#site-navigation .rich-dropdown .child-cats,#site-navigation .rich-dropdown .more-in-cat,#site-navigation .compact-menu .compact-menu-btn,#site-navigation.custom-menu .std-dropdown ul li,#site-navigation.custom-menu .top-level-post-area .top-section-info h1,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-description,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-post-count,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#site-navigation.custom-menu .post-cat-area .more-in-cat,.site-header.mini .narrow-controls .menu-btn,.site-header.mini .times-instant-search .search-field,.post.expt .meta,.post.expt .meta .spsd,.post.expt .excerpt b,.post.expt .more-link,.category-labels,.tvote-wrap.standard .context,.tvote-wrap.small .context,.post.vert-med .meta,.post.vert-mini p.meta,.category-section .section-header h2,.post.mass .introduction .meta .spsd,.post.mass .featured-image figcaption,.post.mass .content blockquote.times-quote .author,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content p > a.button,.post.mass .content .wp-block-button .wp-block-button__link,.post.mass .content div.gallery .wp-caption-text,.post.mass .content .wp-block-file .wp-block-file__button,.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment time,.post.mass .content .wp-block-latest-posts.is-grid li time,.post.mass .content form > p input[type='submit'], .post.mass .content form > p textarea[type='submit'],.post.mass .content .wp-block-times-button a,.post.mass .inaction,body.error404 .e404-header .go-back,body.error404 .e404-header .e404,body.error404 .widget-area.e404 .widget,body.error404 .times_get_archives li .count,body.error404 .most_used_categories .count,#comments .comment-meta,#comments .tvote-wrap,#comments .reply,#comments ul.children .comment-respond #cancel-comment-reply-link,#comments .times-comments-control .sorting div,#comments .times-comments-control .comments-pagination div,#comments .comment-list:before,#commentform .form-submit input,.widget-area.article-sidebar .tags .hash,.widget .widget-title,.widget_times_social_widget div,.bass-share-buttons,.post-author-bio h3,.post-author-bio .more-link,.times-mini-stats .stat,.stats .stat .text,.archive-pagination #scroll-top,.search-box .times-search-box .search-field,.search-box.animated .context,.query-fade-wrap .info,.search-form .search-submit,.stickyadelesq a,#wp-calendar caption,#wp-calendar thead, #wp-calendar tfoot,.site-footer .widget.categories a span.count,#times-ticker .ticker-content li .more-link,#times-ticker.font-type-sans-serif .ticker-content li,#times-legal-notice .notice-title{font-family:Domine,-apple-system,"Helvetica Neue","Segoe UI",Ubuntu,sans-serif;}</style><script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=false;var timesSpecialLayout=true;var timesHeroParallax=false;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=false;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=true;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=false;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='mobile';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesCalculateSidebar=0;var timesSingularPostID=47207;var timesSingularBaseURL='/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-47207 single-format-standard standard-article-layout">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

<div class="mobile-menu-ajax-wrap">
	<nav id="mobile-nav" class="basic-layout">
		<div class="buttons-container no-hy clear">
			<div class="menu-button"><span class="icon"></span><span class="menu-text">Menu</span><span class="close-text">Close</span></div>

			<div class="search-container">
				<div class="search-button">Search</div>
				<form role="search" method="get" class="custom-search-form" action="https://cabinradio.ca/">
				<input type="submit" class="search-submit" value="Search">
				<input type="search" class="search-field" placeholder="Your search query..." value="" name="s">
				<div class="close-icon"><img src="https://cabinradio.ca/wp-content/themes/times/img/close11.svg" class="svg-inject"></div>
				<img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject search-icon">
				</form>
			</div>
		</div>

		<div class="menu-container clear">
			<div class="wrap">
				<ul class="menu"><li class="menu-item home"><a href="https://cabinradio.ca/">Home Page</a></li></ul><div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-14513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14513"><a href="https://cabinradio.ca">Home</a></li>
<li id="menu-item-45838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45838"><a href="https://cabinradio.square.site/">Store</a></li>
<li id="menu-item-14398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14398"><a href="https://cabinradio.ca/live/">Listen Live</a></li>
<li id="menu-item-4750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4750"><a href="https://cabinradio.ca/shows/">Schedule</a></li>
<li id="menu-item-14399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14399"><a href="https://www.spreaker.com/user/cabinradio">Podcasts</a></li>
<li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="https://cabinradio.ca/partners/">Advertise</a></li>
<li id="menu-item-3806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3806"><a href="https://cabinradio.ca/contact/">Contact</a></li>
<li id="menu-item-15021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15021"><a href="https://cabinradio.ca/tips/">Tips</a></li>
</ul></div><h3>More links</h3><div class="menu-footer-container"><ul id="secondary-menu" class="menu"><li id="menu-item-14550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14550"><a href="https://cabinradio.ca/category/news/">Latest News</a></li>
</ul></div><div class="social-media-container">
	<h3>Social Media</h3>

	<ul class="social-media-list"><li class="facebook"><a href="https://facebook.com/cabinradio" target="_blank">Facebook</a></li><li class="instagram"><a href="https://instagram.com/cabinradio" target="_blank">Instagram</a></li><li class="twitter"><a href="https://twitter.com/cabinradio" target="_blank">Twitter</a></li><li class="youtube"><a href="https://www.youtube.com/channel/UC5tlOgCA98-kP_K-keF4Ngg" target="_blank">YouTube</a></li></ul>
			</div>
		</div>
	</nav>
	<div class="row">
		<header id="masthead" class="site-header mobile-header" role="banner">

					<div class="site-branding no-hy times-logo">
			<a href="https://cabinradio.ca/" rel="home"><img width="203" height="150" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png"srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png 1x, https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a>	</div>				
		</header>
	</div>
</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-47207 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-economy category-politics" id="post-47207">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-1657"><span class="label-category-name">Coronavirus</span><a class="label-category-link" href="https://cabinradio.ca/category/news/health/coronavirus/" rel="category"></a></div><div class="label full-text label-cat-id-1527"><span class="label-category-name">Economy</span><a class="label-category-link" href="https://cabinradio.ca/category/news/economy/" rel="category"></a></div><div class="label full-text label-cat-id-1517"><span class="label-category-name">Politics</span><a class="label-category-link" href="https://cabinradio.ca/category/news/politics/" rel="category"></a></div></div>	<h1 class="title">Prime Minister backs NWT&#8217;s travel and isolation measures</h1>
	<p class="meta"><span class="published-ago"><time datetime="2020-10-15T10:17:08-06:00">Published: October 15, 2020 at 10:17am</time><span class="hyphen-single"></span></span><a href="https://cabinradio.ca/author/cabinsibley/" rel="author" class="author"> Sarah Sibley</a><span class="short-ago"><span class="hyphen-single"></span><time datetime="2020-10-15T10:17:08-06:00">October 15, 2020</time> </span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt="Justin Trudeau" width="1280" height="720" srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau-360x203.jpg 360w, https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau-700x394.jpg 700w, https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau-720x405.jpg 720w, https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau-780x439.jpg 780w, https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau-1120x630.jpg 1120w, https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau.jpg 1400w, https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau.jpg 1560w, https://cabinradio.ca/wp-content/uploads/2020/10/Justin-Trudeau.jpg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"><figcaption>Prime Minister Justin Trudeau delivers a video address in May 2020.</figcaption></figure>
				<div class="content bass">
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p><strong>Prime Minister Justin Trudeau says the Northwest Territories is &#8220;doing exactly the right thing&#8221; by severely restricting travel to the territory, including mandatory two-week self-isolation for returning residents.</strong></p>



<p>There have been five confirmed Covid-19 cases in the territory, which has not had an active case outside its Diavik diamond mine since April. Continuing travel restrictions have meant <a href="https://cabinradio.ca/46906/news/economy/hundreds-of-tourism-jobs-lost-this-year-nwt-operators-say/" title="Hundreds of tourism jobs lost this year, NWT operators say">hundreds of tourism job losses</a>, among other impacts, but are also credited with keeping down the territory&#8217;s Covid-19 case count.</p>



<p>There are parallels between the territory&#8217;s approach to travel from southern provinces, where virus cases are spiking, and the Trudeau government&#8217;s plan to keep its border with the United States closed. </p><div class="gcabinr gcabinr-15"><div class="gcabinr-single acabinr-209"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="MjA5LDE1LDEsNjA=" href="https://www.patreon.com/cabinradio"><img src="https://cabinradio.ca/wp-content/uploads/2020/09/20200928-Cabin-Radio-2.jpg" width="300px" /></a></p></div></div>



<p>On Wednesday, <a href="https://www.citynews1130.com/2020/10/14/canada-us-border-to-stay-closed-trudeau/">Trudeau said</a>: &#8220;We keep extending the border closures because the States is not in a place where we would feel comfortable reopening those borders.&#8221;</p>



<p>A day later, speaking to Cabin Radio, Trudeau said the NWT was “protecting the health of citizens first” by operating travel restrictions.</p>



<p>“It has worked. Our priority and the priority must be to control and prevent the spread of Covid-19,” he said.</p>



<p>Hundreds of travellers do still enter the territory each week despite the restrictions, either as returning residents or essential workers. Most, but not all, are required to complete two weeks&#8217; self-isolation in one of four communities: Yellowknife, Hay River, Fort Smith, or Inuvik.</p><div class="gcabinr gcabinr-16"><div class="gcabinr-single acabinr-210"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="MjEwLDE2LDEsNjA=" href="https://www.patreon.com/cabinradio"><img src="https://cabinradio.ca/wp-content/uploads/2020/09/20200928-Cabin-Radio.jpg" width="300px" /></a></p></div></div>



<p>Some residents and business owners have called for such measures to be eased.</p>



<p>Trudeau, though, said the best economic strategy for the territory – and Canada – was to control the health crisis, including through the use of travel restrictions if necessary.</p>



<p>On Wednesday, the territorial government <a href="https://cabinradio.ca/47197/news/health/coronavirus/nwt-renews-public-health-emergency-for-15th-time/">extended its public health emergency</a> – and, consequently, those restrictions – until at least October 27. </p>



<p>Beyond that, there is no indication the measures will be lifted for the foreseeable future.</p>



<p>At the beginning of October, the territory&#8217;s chief public health officer said she expects border restrictions and self-isolation requirements to remain in place <a href="https://cabinradio.ca/46239/news/health/coronavirus/nwt-considers-shorter-self-isolation-as-rapid-tests-approved/">for at least another six months</a>.</p>



<h3>Virtual tour of North</h3>



<p>Trudeau acknowledged NWT businesses and residents are facing economic hardship and an already-high cost of living, adding Canada needs to “come back strong” from the pandemic.</p>



<p>He was due to speak to some of those affected on Thursday, in what his office called a &#8220;virtual tour&#8221; of the North.</p>



<p>“It has been a huge priority for us from the very beginning to make sure the North is protected and supported,” Trudeau said.</p>



<p>So far, that has included federal benefits and emergency wage subsidies alongside forgivable small business loans. The detail of future economic supports for the North was not immediately clear. </p>



<p>Trudeau said he was working closely with northern premiers and Indigenous organizations to make sure “money is continuing to flow through this crisis,” and recognized a “continued need to step up” in protecting the territory&#8217;s most vulnerable through investment in infrastructure, housing, and health.</p>



<p>“These are issues that are particularly acute for so many people in this Covid time, but there are also issues that have existed for a long time,” he said.</p>



<p>“We recognize the challenges are even greater than what we’ve been able to partner to build and respond to so far.”</p>



<p>Speaking to <a href="https://www.cbc.ca/listen/live-radio/1-129-the-trailbreaker">CBC North’s Trailbreaker</a> on the same day, Trudeau – responding to the capture on camera of racist and dismissive behaviour from nurses <a href="https://www.aptnnews.ca/national-news/quebec-promises-investigation-after-atikamekw-mother-live-streams-moments-before-her-death/">toward a dying Atikamekw woman</a> in Quebec – said his government would create new, Indigenous-centred and Indigenous-led healthcare legislation. </p>



<p>He also told the CBC his government had altered Ottawa&#8217;s approach toward negotiating land claims and is “working hard to get this done.”</p>



<p>“We have the will and we have the means to get this done,” he said.</p>
<div class="gcabinr gcabinr-20"><div class="gcabinr-single acabinr-296"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="Mjk2LDIwLDEsNjA=" href="https://www.ycs.nt.ca/documents/general/Sub%20Application%20Package%202020-2021.pdf"><img src="https://cabinradio.ca/wp-content/uploads/2020/09/20200928-YCS-v2-1.jpg" width="300px" /></a></p></div></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><h3>Sarah Sibley</h3><p>Local Journalism Initiative reporter, Dehcho and housing. <a href="mailto:sarah.sibley@cabinradio.ca">Contact Sarah</a> <a href="https://cabinradio.ca/author/cabinsibley/" class="more-link">More <span>&raquo;</span></a></p></section>
					
										<section class="widget-area article-mobile-sidebar">
						              <section id="patreon_sidebar_user_widget-5" class="widget bass mobile widget_patreon_sidebar_user_widget">                  							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Drive independent NWT journalism by Sarah Sibley and Cabin Radio, from just $1/month</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/cabinradio?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://cabinradio.ca/47207/news/politics/prime-minister-backs-nwts-travel-and-isolation-measures/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://cabinradio.ca/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        <section id="ajdg_grpwidgets-21" class="widget bass mobile ajdg_grpwidgets"><div class="gcabinr gcabinr-7"><div class="gcabinr-col bcabinr-7 acabinr-266"><center><a class="gofollow" data-track="MjY2LDcsMSw2MA==" href="http://polardevelopments.com/"><img src="https://cabinradio.ca/wp-content/uploads/2020/07/20200626-Polar-Developments-3.png" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-218"><center><a class="gofollow" data-track="MjE4LDcsMSw2MA==" href="https://gmob.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2020/04/GMOB_Cabin-Radio-Ad-3.jpg" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-175"><center><a class="gofollow" data-track="MTc1LDcsMSw2MA==" href="https://debtfreenorth.com/"><img src="https://cabinradio.ca/wp-content/uploads/2020/01/Buhler-27012020.jpg" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-208"><center><a class="gofollow" data-track="MjA4LDcsMSw2MA==" href="https://www.qualityfurniturenwt.com/"><img src="https://cabinradio.ca/wp-content/uploads/2020/10/Quality-Furniture-AT.jpg" width="300px" /></a></center></div></div></section><section id="srpw_widget-7" class="widget bass mobile widget_smart_recent_entries smart_recent_posts"><h2 class="widget-title bd2">The Latest</h2><div class="srpw-block srpw-classic-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/47209/news/yellowknife/yellowknifes-pumpkin-lane-gets-covid-19-relocation/" target="_self">Yellowknife&#8217;s Pumpkin Lane gets Covid-19 relocation</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-15T09:12:39-06:00">October 15th, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/47177/news/yellowknife/sentencing-for-yellowknife-gun-thief-is-delayed-again/" target="_self">Sentencing for Yellowknife gun thief is delayed again</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-15T07:09:31-06:00">October 15th, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/47116/news/environment/wildfires/wet-2020-may-keep-start-of-next-years-wildfire-season-quiet/" target="_self">Wet 2020 may keep start of next year&#8217;s wildfire season quiet</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-15T06:10:07-06:00">October 15th, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/47144/news/economy/free-air-deliveries-in-beaufort-delta-for-remainder-of-2020/" target="_self">Free air deliveries in Beaufort Delta for remainder of 2020</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-15T06:04:00-06:00">October 15th, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/46895/news/education/nwts-bushkids-wins-early-childhood-education-award/" target="_self">NWT&#8217;s Bushkids wins early childhood education award</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-15T06:01:37-06:00">October 15th, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></section>					</section>
									</aside>

				<section class="inaction clear"></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
				
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<section class="post-author-bio"><h3>Sarah Sibley</h3><p>Local Journalism Initiative reporter, Dehcho and housing. <a href="mailto:sarah.sibley@cabinradio.ca">Contact Sarah</a> <a href="https://cabinradio.ca/author/cabinsibley/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
				
				
				<div class="user-widgets user-widgets-article">
									</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			
			
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-2">
	<div class="row">

	
	<div class="widget-area col"><section id="text-30" class="widget bass widget_text"><h2 class="widget-title">Contact us</h2>			<div class="textwidget"><p><strong>Email:</strong> <a href="mailto:mailbox@cabinradio.ca">mailbox@cabinradio.ca</a></p>
<p><strong>Phone: </strong>(867) 765-5079</p>
<p><strong>Mail:</strong> Cabin Radio<br />
PO Box 2545, 5007 50 Avenue<br />
Yellowknife, NT X1A 2P8</p>
</div>
		</section></div><div class="widget-area col"><section id="text-3" class="widget bass widget_text"><h2 class="widget-title">Our Journalism</h2>			<div class="textwidget"><p>Read Cabin Radio&#8217;s <a href="https://cabinradio.ca/7849/on-air/our-commitment-to-ethical-journalism/">journalism ethics</a> and our register of interests. <a href="https://cabinradio.ca/concerns/">Have a concern</a>? Let us know.</p>
</div>
		</section><section id="text-28" class="widget bass widget_text"><h2 class="widget-title">Local Journalism Initiative reporting</h2>			<div class="textwidget"><p>Funded by the Government of Canada. Financé par le gouvernement du Canada.</p>
<p><img loading="lazy" class="wp-image-33026 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png" alt="" width="122" height="29" srcset="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png 470w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-300x71.png 300w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-360x86.png 360w" sizes="(min-width:1200px) 122px, (min-width:1200px) and (min-aspect-ratio:2) 122px, (min-width:960px) 122px, (min-width:960px) and (min-aspect-ratio:2) 122px, (min-width:720px) 122px, (min-width:720px) and (min-aspect-ratio:2) 122px, (min-width:600px) 122px, (min-width:600px) and (min-aspect-ratio:2) 122px, (min-width:320px) 122px, (min-width:320px) and (min-aspect-ratio:2) 122px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://cabinradio.ca/" rel="home"><img width="240" height="48" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-240px.png" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2020 506992 NWT Ltd, operating as <a class="sitettl" href="https://cabinradio.ca">Cabin Radio</a>. The second-biggest variety in the North.</p></div>
		</div>
	</div>
</footer><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202042'></script>
<script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php"};
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/cabinradio.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyNj+EKwjAMhF/ItjpQ8Yf4LF0WNVvb1DRz7O1VnAgTYZBfue/uuCEb4KSY1OXQXygV5xth9YomC7tAtXgZXXvrUUb70SwEgk7FQ4di27IafnOA68DQFddQUdd+H8Ynil6J019nUg9qzizR7B0lCH2D5ZVRQChrmRn1ivGpK8WJul8MpRZBWWykec8cn8Y1rO9bYMkE2gueKYQlBcUCc0c4sad43OzWVXXYVuvDA/37kko='></script>
<script src='https://cabinradio.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script id='times-scripts-js-before'>
var ajaxUrl="https://cabinradio.ca/wp-admin/admin-ajax.php";var rootUrl="https://cabinradio.ca/wp-content/themes/times";var siteLang="en";
</script>
<script src='https://cabinradio.ca/wp-content/themes/times/js/times-scripts.min.js?ver=1.5.2' id='times-scripts-js'></script>
<script id='times-vote-js-js-extra'>
var timesVotes = {"ajaxurl":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
</script>
<script id='wp-postviews-cache-js-extra'>
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","post_id":"47207","transient":"false"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyVkMFOwzAMhl8It9rEBjtMPEuauKu7xAmx0248PW13gANI2SVyfvnzJ3tOYCMrsrY6YEBpldZ3lDZEh5npKzddIe+aQNyM8jL/T2wFBOQCIXbksYIpHHMazOLBZvwsmO/VIiG+FG8yiM2UVCpA6yl10eT6bVaJRxA17BbuCZdcKYEnvkIfbRHo6VZtnaLWHC9F0YlwFrDGDr8JYuuLe3QtXwwd/rVz8uVCvLWwUZoQem9kgGwcxZV9pFu4ZdPrsxOISX/4hf4I593hfX982x1Pp2+YM/HO'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'135450906',post:'47207',tz:'-6',srv:'cabinradio.ca'} ]);
	_stq.push([ 'clickTrackerInit', '135450906', '47207' ]);
</script>

</body>
</html>
<!--
	generated 98 seconds ago
	generated in 0.369 seconds
	served from batcache in 0.002 seconds
	expires in 202 seconds
-->
