<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cabinradio.ca/xmlrpc.php">

<title>Fire crew, helicopter attack brush fire in Yellowknife</title>

		<!-- All in One SEO Pro 4.2.2 -->
		<meta name="description" content="A helicopter&#039;s quick response helped douse a brush fire in the vicinity of Yellowknife&#039;s Range Lake on Wednesday afternoon." />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="keywords" content="yellowknife" />
		<link rel="canonical" href="https://cabinradio.ca/102149/news/yellowknife/fire-crew-helicopter-attack-brush-fire-in-yellowknife/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Cabin Radio" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Fire crew, helicopter attack brush fire in Yellowknife" />
		<meta property="og:description" content="A helicopter&#039;s quick response helped douse a brush fire in the vicinity of Yellowknife&#039;s Range Lake on Wednesday afternoon." />
		<meta property="og:url" content="https://cabinradio.ca/102149/news/yellowknife/fire-crew-helicopter-attack-brush-fire-in-yellowknife/" />
		<meta property="fb:app_id" content="485386515233758" />
		<meta property="fb:admins" content="36801254" />
		<meta property="og:image" content="https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n.jpeg" />
		<meta property="og:image:secure_url" content="https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n.jpeg" />
		<meta property="og:image:width" content="3000" />
		<meta property="og:image:height" content="1688" />
		<meta property="article:tag" content="yellowknife" />
		<meta property="article:published_time" content="2022-08-17T21:32:55+00:00" />
		<meta property="article:modified_time" content="2022-08-17T21:33:37+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/cabinradio" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@cabinradio" />
		<meta name="twitter:title" content="Fire crew, helicopter attack brush fire in Yellowknife" />
		<meta name="twitter:description" content="A helicopter&#039;s quick response helped douse a brush fire in the vicinity of Yellowknife&#039;s Range Lake on Wednesday afternoon." />
		<meta name="twitter:creator" content="@cabinradio" />
		<meta name="twitter:image" content="https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n.jpeg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Feed" href="https://cabinradio.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Comments Feed" href="https://cabinradio.ca/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=G-VCXTE3K4VN"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cabinradio.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d789bb3ad6b546c67b93029f9d891709' href='https://cabinradio.ca/_static/??-eJyFU1tS5DAMvBBCDFU7+7W1P1RxAE7gWMqMwa+yZLK5/TqPoTKBgZ8ksrvbanU8ZLApKkfF7OvJRcFX1mzsG4ZE1bNgYW+UCXIS3VX3VuRuyOCi9ZUattVIThQ7n+wbeNcVU0YUHT3fBxcvhP2Z3oypKpyKoxW8V34VDEzOsOcwMbdFbnQu4Plk7Lg95ia77W3r71qzafay+pqbg8saHPasUOFCHLJNQc74zpFSQVM1BaPqLCr/0+V8GBydWGGWXca3rkyYmy11sVCCno3W0rJ4d8QJjQjrorECcu28s6v4bX9RjVXoUwnwG6+ivGZ+TrkZzCk2Nfk54o85fsg8cW6j4WhdK57TkyEa8WWZRFedJ5x+Nfk0Bj230ATVTc+vzW0hYM+T1s/AqTPs2waYgSWFb+1koyVF6Kpqe5lIa5QC3djAxJ0ptKJb4CHPXpC4N9Xr9U++15ZgikJh2xaXi7aKbzOWkgfoy0ylW0qXuzwR1u8J+jf8ORyPD8eHX4+Hx/9Nwoj/' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CDomine%3A400%2C700%7CWork+Sans%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=6.0.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJxlzEEKAjEMQNELmQmCU3EhHkVimymtnaY0GcrcXhE34vIv/hsNvFTjatjKFlNVzGyN/BPvqXp8bKkE7FzIOEATNf2taU11ynoY/1AUiYWBKpXdkldYpMOQHlpnVSRVfmtZcemfM0A0il/wtl6Pbj7P88Wd3AvdfT4C'></script>
<script src='https://cabinradio.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://cabinradio.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://cabinradio.ca/wp-json/wp/v2/posts/102149" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cabinradio.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cabinradio.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9akY2-qzz' />
<link rel="alternate" type="application/json+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F102149%2Fnews%2Fyellowknife%2Ffire-crew-helicopter-attack-brush-fire-in-yellowknife%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F102149%2Fnews%2Fyellowknife%2Ffire-crew-helicopter-attack-brush-fire-in-yellowknife%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gcabinr { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gcabinr img { height:auto; }
	.gcabinr-col { position:relative; float:left; }
	.gcabinr-col:first-child { margin-left: 0; }
	.gcabinr-col:last-child { margin-right: 0; }
	.gcabinr-18 { min-width:10px; max-width:640px; margin: 0 auto; }
	.bcabinr-18 { margin:0px 10px 30px 10px; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-12 {  margin: 0 auto; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-17 {  margin: 0 auto; }
	.gcabinr-19 {  margin: 0 auto; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-19 { min-width:0px; max-width:684px; margin: 0 auto; }
	.bcabinr-19 { margin:0px 0px 20px 0px; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-16 {  margin: 0 auto; }
	.gcabinr-21 {  margin: 0 auto; }
	.gcabinr-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gcabinr-col, .gcabinr-dyn, .gcabinr-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>img#wpstats{display:none}</style>
	<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-180x180.png" />
<meta name="msapplication-TileImage" content="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-270x270.png" />
<style id="timesPrimaryColorCustom" type="text/css" media="screen">#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,#comments #respond~p a,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu>li.page_item_has_children:hover,#sec-navigation .menu>li.menu-item-has-children:hover,#sec-navigation .menu>li>ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a,.post.mass .content h5 a,.post.mass .content h6 a,.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.site-footer .widget.col ul li a:hover,.site-header .site-branding p,.error404 .most_used_categories .cat-item span:first-child:hover,#times-legal-notice .notice-desc-box a{color:#ed5734;}#mobile-nav ul.social-media-list li.fa-envelope,.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before,#commentform .form-submit input,#wp-calendar tbody #today:before,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.post.mass .content .wp-block-file .wp-block-file__button:hover,.post.mass .content .wp-block-button:not(.is-style-outline) .wp-block-button__link:not(.has-background),.post.mass .content .wp-block-times-button a,.post.mass .inaction .share-btn .tooltip .copy-link,.stickyadelesq a,#times-legal-notice .show-button .notice-button{background:#ed5734;}.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.bass input[type=button]:focus,.bass input[type=date]:focus,.bass input[type=datetime-local]:focus,.bass input[type=email]:focus,.bass input[type=file]:focus,.bass input[type=month]:focus,.bass input[type=number]:focus,.bass input[type=password]:focus,.bass input[type=reset]:focus,.bass input[type=search]:focus,.bass input[type=submit]:focus,.bass input[type=tel]:focus,.bass input[type=text]:focus,.bass input[type=time]:focus,.bass input[type=url]:focus,.bass input[type=week]:focus,.bass textarea:focus,#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus,#times-legal-notice .invert-colors .notice-button{border-color:#ed5734;}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#ed5734;}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #ed5734;box-shadow:0 2px 10px -1px #ed5734}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#ed5734;background:rgba(237,87,52,.25);}#times-legal-notice .notice-desc-box a{-webkit-box-shadow: inset 0 -1px 0 rgba(237,87,52,.5); box-shadow: inset 0 -1px 0 rgba(237,87,52,.5);}</style>
<style id="timesSecondaryColorCustom" type="text/css" media="screen">.post.mass .introduction .meta .sticky{color:#B95B51;}.post.expt .sticky,.tvote-wrap.standard.liked i:last-of-type:before,.tvote-wrap.standard.liked i:last-of-type:after,.post.mass .introduction .meta .sticky{background:#B95B51;}.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red{background-color:#B95B51;}</style>
<style id="timesShade1ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade1dColorCustom" type="text/css" media="screen">#comments .wp-social-login-widget .wp-social-login-provider:hover,#wp-calendar caption,.archive-pagination ul.page-numbers li .dots:before,.bass.content table thead td,.bass.content table thead th,.post.mass .introduction .meta .sticky,.post.mass .content form>p input[type=submit],.section-darker .search-form .search-submit,.site-footer .widget:after,#comments .times-comments-control:before{background:#E3E3E3;}.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment article:before,.post.mass .content .wp-block-latest-posts.is-grid li:before,#comments .comment-meta .edit-link:before,.introduction .times-breadcrumbs .separator{color:#E3E3E3;}.post.mass .content .wp-block-pullquote cite a,.post.mass .content .wp-block-audio figcaption:before,.post.mass .content .wp-block-video figcaption:before,.post.mass .content .wp-block-embed figcaption:before,.post.mass .content .wp-block-times-button a.style-minimal,#comments .comment>ul.children,#comments .nav-links,#comments ul.children .comment,#comments ul.children ul.children .comment,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#wp-calendar,.bass.content table,.bass.content table thead td,.bass.content table thead th,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content blockquote.times-quote .author a,.search-form input:focus,.section-darker .bd2:after,.section-darker .search-form .search-field,.section-darker select,.site-footer .add-widgets,.site-footer .widget-area .widget_times_social_widget div,.site-footer .widget.categories li,.site-footer .widget.pages li,.site-footer .widget.social li,.site-footer .widget.widget_nav_menu li,.singular-comments-sidebar,#comments .comment-awaiting-moderation,#comments .comments-closed,#comments .logged-in-as,#comments .nav-links,#comments .wp-social-login-widget,#comments .oneall_social_login{border-color:#E3E3E3;}#times-legal-notice .invert-colors .notice-close .close-svg path{stroke:#E3E3E3;}</style>
<style id="timesShade2ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<style id="timesBackgroundPrimaryColor" type="text/css" media="screen">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734}.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a {-webkit-box-shadow:inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);box-shadow: inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);}.post.mass .content h5 a, .post.mass .content h6 a {-webkit-box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);}@media(min-width:600px){.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a{-webkit-box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);}.post.mass .content h5 a{-webkit-box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);}}</style><style id="timesCustomizerFonts" type="text/css" media="screen">html,select,#mobile-nav,#mobile-nav h3,#mobile-nav.basic-layout .search-container .custom-search-form .search-field,#mobile-nav.compact-layout .custom-search-form .search-field,#mobile-nav.compact-layout .menu-section .close-menu-btn,#sec-navigation .menu li,#sec-navigation .date,#site-navigation ul:not(.child-cats):not(.child-cats-elems) > li,#site-navigation .rich-dropdown .child-cats,#site-navigation .rich-dropdown .more-in-cat,#site-navigation .compact-menu .compact-menu-btn,#site-navigation.custom-menu .std-dropdown ul li,#site-navigation.custom-menu .top-level-post-area .top-section-info h1,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-description,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-post-count,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#site-navigation.custom-menu .post-cat-area .more-in-cat,.site-header.mini .narrow-controls .menu-btn,.site-header.mini .times-instant-search .search-field,.post.expt .meta,.post.expt .meta .spsd,.post.expt .excerpt b,.post.expt .more-link,.category-labels,.tvote-wrap.standard .context,.tvote-wrap.small .context,.post.vert-med .meta,.post.vert-mini p.meta,.category-section .section-header h2,.post.mass .introduction .meta .spsd,.post.mass .featured-image figcaption,.post.mass .content blockquote.times-quote .author,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content p > a.button,.post.mass .content .wp-block-button .wp-block-button__link,.post.mass .content div.gallery .wp-caption-text,.post.mass .content .wp-block-file .wp-block-file__button,.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment time,.post.mass .content .wp-block-latest-posts.is-grid li time,.post.mass .content form > p input[type='submit'], .post.mass .content form > p textarea[type='submit'],.post.mass .content .wp-block-times-button a,.post.mass .inaction,body.error404 .e404-header .go-back,body.error404 .e404-header .e404,body.error404 .widget-area.e404 .widget,body.error404 .times_get_archives li .count,body.error404 .most_used_categories .count,#comments .comment-meta,#comments .tvote-wrap,#comments .reply,#comments ul.children .comment-respond #cancel-comment-reply-link,#comments .times-comments-control .sorting div,#comments .times-comments-control .comments-pagination div,#comments .comment-list:before,#commentform .form-submit input,.widget-area.article-sidebar .tags .hash,.widget .widget-title,.widget_times_social_widget div,.bass-share-buttons,.post-author-bio h3,.post-author-bio .more-link,.times-mini-stats .stat,.stats .stat .text,.archive-pagination #scroll-top,.search-box .times-search-box .search-field,.search-box.animated .context,.query-fade-wrap .info,.search-form .search-submit,.stickyadelesq a,#wp-calendar caption,#wp-calendar thead, #wp-calendar tfoot,.site-footer .widget.categories a span.count,#times-ticker .ticker-content li .more-link,#times-ticker.font-type-sans-serif .ticker-content li,#times-legal-notice .notice-title{font-family:Domine,-apple-system,"Helvetica Neue","Segoe UI",Ubuntu,sans-serif;}</style><script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=false;var timesSpecialLayout=true;var timesHeroParallax=false;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=false;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=true;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=false;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='basic';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesSingularPostID=102149;var timesSingularBaseURL='/102149/news/yellowknife/fire-crew-helicopter-attack-brush-fire-in-yellowknife/';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-102149 single-format-standard standard-article-layout">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-dark padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
			
			<div class="menu-footer-container"><ul id="secondary-menu" class="menu"><li id="menu-item-14550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14550"><a href="https://cabinradio.ca/category/news/">Latest News</a></li>
<li id="menu-item-100302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100302"><a href="https://cabinradio.ca/jobs/">We&#8217;re Hiring</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://facebook.com/cabinradio" target="_blank"></a> <a class="instagram" href="https://instagram.com/cabinradio" target="_blank"></a> <a class="twitter" href="https://twitter.com/cabinradio" target="_blank"></a> <a class="youtube" href="https://www.youtube.com/channel/UC5tlOgCA98-kP_K-keF4Ngg" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://cabinradio.ca/" rel="home"><img width="203" height="150" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png"srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png 1x, https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://cabinradio.ca">Home</a></li><li><a href="https://cabinradio.square.site/">Store</a></li><li class="times-menu-item-fade"><a href="https://cabinradio.ca/live/">Listen</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://cabinradio.ca/live/">Listen Live</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://cabinradio.ca/shows/">Schedule</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://www.spreaker.com/user/cabinradio">Podcasts</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://cabinradio.ca/contact/">Contact</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://cabinradio.ca/correspondence/">Letters to the editor</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://cabinradio.ca/contact/">Contact our team</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://cabinradio.ca/partners/">Advertise</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://cabinradio.ca/tips/">Tips</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://cabinradio.ca/about/">About Cabin Radio</a><img src="https://cabinradio.ca/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>	<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://cabinradio.ca/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://cabinradio.ca/" rel="home"><img width="36" height="36" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-150px-36x36.png" srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-150px-36x36.png 1x, https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-150px-72x72.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></span>
			<span class="compact-search-btn"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://cabinradio.ca/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://cabinradio.ca/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

	</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-102149 type-post status-publish format-standard hentry category-yellowknife" id="post-102149">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-1521"><span class="label-category-name">Yellowknife</span><a class="label-category-link" href="https://cabinradio.ca/category/news/yellowknife/" rel="category"></a></div></div>	<h1 class="title">Fire crew, helicopter attack brush fire in Yellowknife</h1>
	<p class="meta"><span class="published-ago"><time datetime="2022-08-17T15:32:55-06:00">Published: August 17, 2022 at 3:32pm</time><span class="hyphen-single"></span></span><a href="https://cabinradio.ca/author/cabinollie/" rel="author" class="author"> Ollie Williams</a><span class="short-ago"><span class="hyphen-single"></span><time datetime="2022-08-17T15:32:55-06:00">August 17, 2022</time> </span></p></div>

				<hr>

				
				<div class="content bass">
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<figure class="wp-block-video"><video controls src="https://cabinradio.ca/wp-content/uploads/2022/08/Chopper.mp4"></video><figcaption>A helicopter attacks a small brush fire in Yellowknife on August 17.</figcaption></figure>



<p><strong>A helicopter&#8217;s quick response helped douse a brush fire in the vicinity of Yellowknife&#8217;s Range Lake on Wednesday afternoon.</strong></p>



<p>With the city enjoying a stretch of hot days and fire danger increasing, a crew on the ground joined in to suppress the fire and soak the area to make sure nothing could reignite.</p>



<p>There were no immediate reports of injuries, though what appeared to be camp remnants were visible in the area.</p><div class="gcabinr gcabinr-15"><div class="gcabinr-single acabinr-528"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NTI4LDE1LDEsNjA=" href="https://north-wrightairways.com/"><img src="https://cabinradio.ca/wp-content/uploads/2022/06/North-Wright-June-29-2022.png" width="300px" /></a></p></div></div>



<p>Residents watched as the helicopter attacked the fire near the lakeside behind Butler Road. An ambulance and fire truck waited by the roadside with a hose snaking into the brush.</p>



<p>The City of Yellowknife has been approached for comment.</p>



<p><em>Laurissa Cebryk contributed reporting.</em></p>



<figure class="wp-block-image alignnone size-large"><figure class="alignnone"><img data-attachment-id="102156" data-permalink="https://cabinradio.ca/102149/news/yellowknife/fire-crew-helicopter-attack-brush-fire-in-yellowknife/attachment/299358573_5422568227837329_801871744174719867_n/" data-orig-file="https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n.jpeg" data-orig-size="3000,1688" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1660757026&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A firefighter attacks a brush fire near Yellowknife&#8217;s Range Lake on August 17, 2022" data-image-description="" data-image-caption="&lt;p&gt;A firefighter attacks a brush fire near Yellowknife&#8217;s Range Lake on August 17, 2022. Laurissa Cebryk/Cabin Radio&lt;/p&gt;
" data-medium-file="https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-300x169.jpeg" data-large-file="https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-960x540.jpeg" width="960" height="540" src="https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-960x540.jpeg" alt="" class="wp-image-102156" srcset="https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-960x540.jpeg 960w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-300x169.jpeg 300w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-768x432.jpeg 768w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-1536x864.jpeg 1536w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-2048x1152.jpeg 2048w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-1200x675.jpeg 1200w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-780x439.jpeg 780w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-1560x878.jpeg 1560w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-700x394.jpeg 700w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-1400x788.jpeg 1400w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-360x203.jpeg 360w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-720x405.jpeg 720w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-1120x630.jpeg 1120w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-800x450.jpeg?crop=1 800w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-1600x900.jpeg?crop=1 1600w, https://cabinradio.ca/wp-content/uploads/2022/08/299358573_5422568227837329_801871744174719867_n-400x225.jpeg?crop=1 400w" sizes="(min-width:1200px) 740px, (min-width:1200px) and (min-aspect-ratio:2) 960px, (min-width:960px) 600px, (min-width:960px) and (min-aspect-ratio:2) 960px, (min-width:720px) 660px, (min-width:720px) and (min-aspect-ratio:2) 960px, (min-width:600px) 540px, (min-width:600px) and (min-aspect-ratio:2) 960px, (min-width:320px) 340px, (min-width:320px) and (min-aspect-ratio:2) 680px, (min-aspect-ratio:2) 200vw, 100vw" /><figcaption><span class="caption-text">A firefighter attacks a brush fire near Yellowknife&#8217;s Range Lake on August 17, 2022. Laurissa Cebryk/Cabin Radio</span></figcaption></figure></figure>



<figure class="wp-block-image alignnone size-large"><figure class="alignnone"><img data-attachment-id="102155" data-permalink="https://cabinradio.ca/102149/news/yellowknife/fire-crew-helicopter-attack-brush-fire-in-yellowknife/attachment/299719373_870544997689236_7630988242385836365_n/" data-orig-file="https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n.jpeg" data-orig-size="3000,1688" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1660756946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="An ambulance and fire truck near a brush fire on August 17, 2022. Laurissa Cebryk/Cabin Radio" data-image-description="" data-image-caption="&lt;p&gt;An ambulance and fire truck near a brush fire on August 17, 2022. Laurissa Cebryk/Cabin Radio&lt;/p&gt;
" data-medium-file="https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-300x169.jpeg" data-large-file="https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-960x540.jpeg" loading="lazy" width="960" height="540" src="https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-960x540.jpeg" alt="" class="wp-image-102155" srcset="https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-960x540.jpeg 960w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-300x169.jpeg 300w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-768x432.jpeg 768w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-1536x864.jpeg 1536w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-2048x1152.jpeg 2048w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-1200x675.jpeg 1200w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-780x439.jpeg 780w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-1560x878.jpeg 1560w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-700x394.jpeg 700w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-1400x788.jpeg 1400w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-360x203.jpeg 360w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-720x405.jpeg 720w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-1120x630.jpeg 1120w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-800x450.jpeg?crop=1 800w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-1600x900.jpeg?crop=1 1600w, https://cabinradio.ca/wp-content/uploads/2022/08/299719373_870544997689236_7630988242385836365_n-400x225.jpeg?crop=1 400w" sizes="(min-width:1200px) 740px, (min-width:1200px) and (min-aspect-ratio:2) 960px, (min-width:960px) 600px, (min-width:960px) and (min-aspect-ratio:2) 960px, (min-width:720px) 660px, (min-width:720px) and (min-aspect-ratio:2) 960px, (min-width:600px) 540px, (min-width:600px) and (min-aspect-ratio:2) 960px, (min-width:320px) 340px, (min-width:320px) and (min-aspect-ratio:2) 680px, (min-aspect-ratio:2) 200vw, 100vw" /><figcaption><span class="caption-text">An ambulance and fire truck near a brush fire on August 17, 2022. Laurissa Cebryk/Cabin Radio</span></figcaption></figure></figure>
<div class="gcabinr gcabinr-20"><div class="gcabinr-single acabinr-694"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="Njk0LDIwLDEsNjA=" href="https://www.instagram.com/forwomenonlyyk/"><img src="https://cabinradio.ca/wp-content/uploads/2022/08/FWO_July-2022_2.jpg" width="300px" /></a></p><div class="gcabinr gcabinr-16"><div class="gcabinr-single acabinr-729"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NzI5LDE2LDEsNjA=" href="https://hayrivergolfclub.com/"><img src="https://cabinradio.ca/wp-content/uploads/2022/07/Hay-River-Golf-Club_Air-Tindi-Open.jpg" width="300px" /></a></p></div></div></div></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><h3>Ollie Williams</h3><p>Cabin Radio's head of programming and news. <a href="mailto:ollie@cabinradio.ca">Click here to contact Ollie.</a> <a href="https://cabinradio.ca/author/cabinollie/" class="more-link">More <span>&raquo;</span></a></p></section>
					
									</aside>

				<section class="inaction clear"></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
				
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<section class="post-author-bio"><h3>Ollie Williams</h3><p>Cabin Radio's head of programming and news. <a href="mailto:ollie@cabinradio.ca">Click here to contact Ollie.</a> <a href="https://cabinradio.ca/author/cabinollie/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
				
				
				<div class="user-widgets user-widgets-article">
					              <section id="patreon_sidebar_user_widget-4" class="widget bass widget_patreon_sidebar_user_widget">                  							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Drive independent NWT journalism by Ollie Williams and Cabin Radio, from just $1/month</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/cabinradio?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://cabinradio.ca/102149/news/yellowknife/fire-crew-helicopter-attack-brush-fire-in-yellowknife/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://cabinradio.ca/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        <section id="5f78fbd588637-2" class="widget bass 5f78fbd588637"><div class="gcabinr gcabinr-7"><div class="gcabinr-col bcabinr-7 acabinr-689"><center><a class="gofollow" data-track="Njg5LDcsMSw2MA==" href="https://igoelectric.ca "><img src="https://cabinradio.ca/wp-content/uploads/2022/06/RMP_July-2022-1.jpg" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-199"><center><a class="gofollow" data-track="MTk5LDcsMSw2MA==" href="https://www.facebook.com/mmcleodnwt"><img src="https://cabinradio.ca/wp-content/uploads/2020/11/20201105-Michael-McLeod.jpg" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-286"><center><a class="gofollow" data-track="Mjg2LDcsMSw2MA==" href="https://kevinoreillyframelake.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2022/06/2022-06-06-KEVIN-OREILLY-GENERAL-CABIN-AD-FNL.jpg" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-719"><center><a class="gofollow" data-track="NzE5LDcsMSw2MA==" href="https://www.ece.gov.nt.ca/culture-heritage/mchc-awards"><img src="https://cabinradio.ca/wp-content/uploads/2022/07/2022-06-Cabin-Radio-MCHC-Awards-call-for-Nominations-600x500px.jpg" width="300px" /></a></center></div></div></section><section id="srpw_widget-6" class="widget bass widget_smart_recent_entries smart_recent_posts"><h2 class="widget-title bd2">The Latest</h2><div class="srpw-block srpw-classic-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/102128/news/big-night-forecast-for-august-aurora-over-nwt/" target="_self">Big night forecast for August aurora over NWT</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-08-17T14:35:37-06:00">August 17th, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/102099/news/health/nwt-now-has-hard-data-on-the-scale-of-its-nursing-morale-crisis/" target="_self">NWT now has hard data on the scale of its nursing morale crisis</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-08-17T13:17:23-06:00">August 17th, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/102060/news/economy/starting-in-2023-prices-will-determine-nwts-minimum-wage/" target="_self">Starting in 2023, prices will determine NWT&#8217;s minimum wage</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-08-16T21:17:23-06:00">August 16th, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/102068/news/sports/katie-hart-breaks-nwt-javelin-record-reaches-canada-games-final/" target="_self">Katie Hart breaks NWT javelin record, reaches Canada Games final</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-08-16T21:04:18-06:00">August 16th, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/102036/news/yellowknife/yellowknife-at-last-launches-new-downtown-parking-app/" target="_self">Yellowknife, at last, launches new downtown parking app</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-08-16T09:36:34-06:00">August 16th, 2022</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			
			
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-2">
	<div class="row">

	
	<div class="widget-area col"><section id="text-30" class="widget bass widget_text"><h2 class="widget-title">Contact us</h2>			<div class="textwidget"><p><strong>Email:</strong> <a href="mailto:mailbox@cabinradio.ca">mailbox@cabinradio.ca</a></p>
<p><strong>Phone: </strong>(867) 765-5079</p>
<p><strong>Mail:</strong> Cabin Radio<br />
PO Box 2545, 5007 50 Avenue<br />
Yellowknife, NT X1A 2P8</p>
<p><img loading="lazy" class="alignnone wp-image-99013 size-medium" src="https://cabinradio.ca/wp-content/uploads/2022/07/4.875x2.5_ENG_Sticker_2022-300x154.png" alt="" width="300" height="154" srcset="https://cabinradio.ca/wp-content/uploads/2022/07/4.875x2.5_ENG_Sticker_2022-300x154.png 300w, https://cabinradio.ca/wp-content/uploads/2022/07/4.875x2.5_ENG_Sticker_2022.png 351w" sizes="(min-width:1200px) 300px, (min-width:1200px) and (min-aspect-ratio:2) 300px, (min-width:960px) 300px, (min-width:960px) and (min-aspect-ratio:2) 300px, (min-width:720px) 300px, (min-width:720px) and (min-aspect-ratio:2) 300px, (min-width:600px) 300px, (min-width:600px) and (min-aspect-ratio:2) 300px, (min-width:320px) 300px, (min-width:320px) and (min-aspect-ratio:2) 300px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div><div class="widget-area col"><section id="text-3" class="widget bass widget_text"><h2 class="widget-title">Our Journalism</h2>			<div class="textwidget"><p>Read Cabin Radio&#8217;s <a href="https://cabinradio.ca/7849/on-air/our-commitment-to-ethical-journalism/">journalism ethics</a> and our register of interests. <a href="https://cabinradio.ca/concerns/">Have a concern</a>? Let us know.</p>
</div>
		</section><section id="text-28" class="widget bass widget_text"><h2 class="widget-title">Local Journalism Initiative reporting</h2>			<div class="textwidget"><p>Funded by the Government of Canada. Financé par le gouvernement du Canada.</p>
<p><img loading="lazy" class="wp-image-33026 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png" alt="" width="122" height="29" srcset="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png 470w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-300x71.png 300w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-360x86.png 360w" sizes="(min-width:1200px) 122px, (min-width:1200px) and (min-aspect-ratio:2) 122px, (min-width:960px) 122px, (min-width:960px) and (min-aspect-ratio:2) 122px, (min-width:720px) 122px, (min-width:720px) and (min-aspect-ratio:2) 122px, (min-width:600px) 122px, (min-width:600px) and (min-aspect-ratio:2) 122px, (min-width:320px) 122px, (min-width:320px) and (min-aspect-ratio:2) 122px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://cabinradio.ca/" rel="home"><img width="240" height="48" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-240px.png" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2022 506992 NWT Ltd, operating as <a class="sitettl" href="https://cabinradio.ca">Cabin Radio</a>. The second-biggest variety in the North.</p></div>
		</div>
	</div>
</footer><!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202233"></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-7527f6566e4484abcbfe54f7a797bdc0' href='https://cabinradio.ca/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?m=1656377692'></script>
<script src='https://cabinradio.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/cabinradio.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyVkeFOwzAMhF+INCDE8gvxLGnidu4SOzhOt709XRlo2oYAKb9y953Pyb6YwKRAaktqI1K1oSeJbAbw2gSimTECW18raLXTt15anzAYL4ohganqKXqJ3VQf9ndCuU8cdtVGrLqmnC+MJ8xekenfZMJxqz0fziBSSC3C2nH1zkCRxQqMQCBeWYw0UszQZaRfqEUqnI4DpnThvi1H6oOagSUbZy/DkCIcrjDdQl7UU4XVU+dxKTBBWLrdmXJtn94byLGLrJ/nD0jBcPrFH9a4GVC7wLzDrwd6y69Pm5fNs3Pu0X0A9XXSBw=='></script>
<script id='times-scripts-js-before'>
var ajaxUrl="https://cabinradio.ca/wp-admin/admin-ajax.php";var rootUrl="https://cabinradio.ca/wp-content/themes/times";var siteLang="en";
</script>
<script src='https://cabinradio.ca/wp-content/themes/times/js/times-scripts.min.js?ver=1.5.2' id='times-scripts-js'></script>
<script id='times-vote-js-js-extra'>
var timesVotes = {"ajaxurl":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
</script>
<script id='wp-postviews-cache-js-extra'>
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","post_id":"102149","transient":"false"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/cabinradio.ca\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","nonce":"50e1b2d981","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cabinradio.ca\/wp-login.php?redirect_to=https%3A%2F%2Fcabinradio.ca%2F102149%2Fnews%2Fyellowknife%2Ffire-crew-helicopter-attack-brush-fire-in-yellowknife%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyVkdFOwzAMRX+INMCkqTwgPgVlrre6TewQOyvw9bSTBi+AspfIse/JSZQlOxA2ZPM2YkL1Rts6qU8yYGH6LN2hUhy6RNxNerf8TVwKl5BrQ7iylDyGVYDd9FaxfDQblPhUYyhOoVA2bQAhUj5IKO3P2CQRnVrgYeVucOlM2UXi2R0FqrojvTdbz2LYEM6idiZc1EGA8Tcix3oiXsNoOcDsX4nBXz7SQyhSFeN15q6Nf45ZW7FyKGEg2S7wvbmBISb74SZ9Sc8P+13fP+0f7/svo2/19w=='></script>
<script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.7',blog:'135450906',post:'102149',tz:'-6',srv:'cabinradio.ca',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '135450906', '102149' ]);
</script>

</body>
</html>