<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="mobile">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cabinradio.ca/xmlrpc.php">

<title>Inmates went without running water, electricity at Yellowknife jail</title>

		<!-- All in One SEO Pro 4.0.16 -->
		<meta name="description" content="A woman whose brother is an inmate at the North Slave Correctional Complex says he and a group of other inmates are being treated “poorly and inhumanely.”"/>
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
		<meta name="keywords" content="north slave correctional complex,corrections,yellowknife" />
		<link rel="canonical" href="https://cabinradio.ca/76219/news/yellowknife/inmates-went-without-running-water-electricity-at-yellowknife-jail/" />
		<meta property="og:site_name" content="Cabin Radio" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Inmates went without running water, electricity at Yellowknife jail" />
		<meta property="og:description" content="A woman whose brother is an inmate at the North Slave Correctional Complex says he and a group of other inmates are being treated “poorly and inhumanely.”" />
		<meta property="og:url" content="https://cabinradio.ca/76219/news/yellowknife/inmates-went-without-running-water-electricity-at-yellowknife-jail/" />
		<meta property="fb:app_id" content="485386515233758" />
		<meta property="fb:admins" content="36801254" />
		<meta property="og:image" content="https://cabinradio.ca/wp-content/uploads/2021/10/IMG_4734.jpg" />
		<meta property="og:image:secure_url" content="https://cabinradio.ca/wp-content/uploads/2021/10/IMG_4734.jpg" />
		<meta property="og:image:width" content="4032" />
		<meta property="og:image:height" content="2268" />
		<meta property="article:tag" content="north slave correctional complex" />
		<meta property="article:tag" content="corrections" />
		<meta property="article:tag" content="yellowknife" />
		<meta property="article:published_time" content="2021-10-17T13:08:00Z" />
		<meta property="article:modified_time" content="2021-10-17T13:09:31Z" />
		<meta property="article:publisher" content="https://www.facebook.com/cabinradio" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@cabinradio" />
		<meta property="twitter:domain" content="cabinradio.ca" />
		<meta property="twitter:title" content="Inmates went without running water, electricity at Yellowknife jail" />
		<meta property="twitter:description" content="A woman whose brother is an inmate at the North Slave Correctional Complex says he and a group of other inmates are being treated “poorly and inhumanely.”" />
		<meta property="twitter:creator" content="@BlakeEmily" />
		<meta property="twitter:image" content="https://cabinradio.ca/wp-content/uploads/2021/10/IMG_4734.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-111371112-1", 'auto');
			ga('require', 'outboundLinkTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'maxScrollTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script async src="https://cabinradio.ca/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Assets/js/autotrack.js?ver=4.0.16"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Feed" href="https://cabinradio.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Comments Feed" href="https://cabinradio.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cabinradio.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-8bd39a3dcb41a04054b1ae5ef2449118' href='https://cabinradio.ca/_static/??-eJyNU9luwjAQ/KEuFvTipeq3bOwNGHzJuybN39chjgQIaF+SjD0ze2ZIoGMQCqKSKzsbWB1IEuqj8tEUR6wyORQykCLLDVpp5pchgQ3aFVO5FStjWVTnoj6Cs13GPCqW0dHK27AIbmM6HGMR2GVrGvnW+cDKk7FIjvykvASpyimDox3q8TLMQ3W9u8TPUtPxXEura0FwleWi8QUW2ZB09LxXJwomZoVFokcRq5XQj8zRYbBmRzJ7zc1rJxPnYUJdyCZCTygl10mcrKGokJlk9miEVDpndTN/XF0Q1AJ9zB4+1dUg7ytlX1vGSuz0/JsCem+d+Y9Xja36egE4EEf/dF8SSo4BuiJSXxhMayVDN1ayoQ6zaezacJ+mpa0jpB6LE3V3eIs3e8wCmXQ9nNe8mV/2mHMaoM9nqXnktPxJk6B9T9Rv/7X+eH1bbzeb9+0vfBZXpQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CDomine%3A400%2C700%7CWork+Sans%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.8.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1633452470'></script>
<script src='https://cabinradio.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://cabinradio.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://cabinradio.ca/wp-json/wp/v2/posts/76219" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cabinradio.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cabinradio.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9akY2-jPl' />
<link rel="alternate" type="application/json+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F76219%2Fnews%2Fyellowknife%2Finmates-went-without-running-water-electricity-at-yellowknife-jail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F76219%2Fnews%2Fyellowknife%2Finmates-went-without-running-water-electricity-at-yellowknife-jail%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.15 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gcabinr { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gcabinr img { height:auto; }
	.gcabinr-col { position:relative; float:left; }
	.gcabinr-col:first-child { margin-left: 0; }
	.gcabinr-col:last-child { margin-right: 0; }
	.gcabinr-18 { min-width:10px; max-width:640px; margin: 0 auto; }
	.bcabinr-18 { margin:0px 10px 30px 10px; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-12 {  margin: 0 auto; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-17 {  margin: 0 auto; }
	.gcabinr-19 {  margin: 0 auto; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-19 { min-width:0px; max-width:684px; margin: 0 auto; }
	.bcabinr-19 { margin:0px 0px 20px 0px; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-16 {  margin: 0 auto; }
	.gcabinr-21 {  margin: 0 auto; }
	.gcabinr-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gcabinr-col, .gcabinr-dyn, .gcabinr-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-180x180.png" />
<meta name="msapplication-TileImage" content="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-270x270.png" />
<style id="timesPrimaryColorCustom" type="text/css" media="screen">#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,#comments #respond~p a,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu>li.page_item_has_children:hover,#sec-navigation .menu>li.menu-item-has-children:hover,#sec-navigation .menu>li>ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a,.post.mass .content h5 a,.post.mass .content h6 a,.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.site-footer .widget.col ul li a:hover,.site-header .site-branding p,.error404 .most_used_categories .cat-item span:first-child:hover,#times-legal-notice .notice-desc-box a{color:#ed5734;}#mobile-nav ul.social-media-list li.fa-envelope,.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before,#commentform .form-submit input,#wp-calendar tbody #today:before,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.post.mass .content .wp-block-file .wp-block-file__button:hover,.post.mass .content .wp-block-button:not(.is-style-outline) .wp-block-button__link:not(.has-background),.post.mass .content .wp-block-times-button a,.post.mass .inaction .share-btn .tooltip .copy-link,.stickyadelesq a,#times-legal-notice .show-button .notice-button{background:#ed5734;}.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.bass input[type=button]:focus,.bass input[type=date]:focus,.bass input[type=datetime-local]:focus,.bass input[type=email]:focus,.bass input[type=file]:focus,.bass input[type=month]:focus,.bass input[type=number]:focus,.bass input[type=password]:focus,.bass input[type=reset]:focus,.bass input[type=search]:focus,.bass input[type=submit]:focus,.bass input[type=tel]:focus,.bass input[type=text]:focus,.bass input[type=time]:focus,.bass input[type=url]:focus,.bass input[type=week]:focus,.bass textarea:focus,#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus,#times-legal-notice .invert-colors .notice-button{border-color:#ed5734;}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#ed5734;}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #ed5734;box-shadow:0 2px 10px -1px #ed5734}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#ed5734;background:rgba(237,87,52,.25);}#times-legal-notice .notice-desc-box a{-webkit-box-shadow: inset 0 -1px 0 rgba(237,87,52,.5); box-shadow: inset 0 -1px 0 rgba(237,87,52,.5);}</style>
<style id="timesSecondaryColorCustom" type="text/css" media="screen">.post.mass .introduction .meta .sticky{color:#B95B51;}.post.expt .sticky,.tvote-wrap.standard.liked i:last-of-type:before,.tvote-wrap.standard.liked i:last-of-type:after,.post.mass .introduction .meta .sticky{background:#B95B51;}.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red{background-color:#B95B51;}</style>
<style id="timesShade1ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade1dColorCustom" type="text/css" media="screen">#comments .wp-social-login-widget .wp-social-login-provider:hover,#wp-calendar caption,.archive-pagination ul.page-numbers li .dots:before,.bass.content table thead td,.bass.content table thead th,.post.mass .introduction .meta .sticky,.post.mass .content form>p input[type=submit],.section-darker .search-form .search-submit,.site-footer .widget:after,#comments .times-comments-control:before{background:#E3E3E3;}.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment article:before,.post.mass .content .wp-block-latest-posts.is-grid li:before,#comments .comment-meta .edit-link:before,.introduction .times-breadcrumbs .separator{color:#E3E3E3;}.post.mass .content .wp-block-pullquote cite a,.post.mass .content .wp-block-audio figcaption:before,.post.mass .content .wp-block-video figcaption:before,.post.mass .content .wp-block-embed figcaption:before,.post.mass .content .wp-block-times-button a.style-minimal,#comments .comment>ul.children,#comments .nav-links,#comments ul.children .comment,#comments ul.children ul.children .comment,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#wp-calendar,.bass.content table,.bass.content table thead td,.bass.content table thead th,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content blockquote.times-quote .author a,.search-form input:focus,.section-darker .bd2:after,.section-darker .search-form .search-field,.section-darker select,.site-footer .add-widgets,.site-footer .widget-area .widget_times_social_widget div,.site-footer .widget.categories li,.site-footer .widget.pages li,.site-footer .widget.social li,.site-footer .widget.widget_nav_menu li,.singular-comments-sidebar,#comments .comment-awaiting-moderation,#comments .comments-closed,#comments .logged-in-as,#comments .nav-links,#comments .wp-social-login-widget,#comments .oneall_social_login{border-color:#E3E3E3;}#times-legal-notice .invert-colors .notice-close .close-svg path{stroke:#E3E3E3;}</style>
<style id="timesShade2ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<style id="timesBackgroundPrimaryColor" type="text/css" media="screen">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734}.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a {-webkit-box-shadow:inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);box-shadow: inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);}.post.mass .content h5 a, .post.mass .content h6 a {-webkit-box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);}@media(min-width:600px){.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a{-webkit-box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);}.post.mass .content h5 a{-webkit-box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);}}</style><style id="timesCustomizerFonts" type="text/css" media="screen">html,select,#mobile-nav,#mobile-nav h3,#mobile-nav.basic-layout .search-container .custom-search-form .search-field,#mobile-nav.compact-layout .custom-search-form .search-field,#mobile-nav.compact-layout .menu-section .close-menu-btn,#sec-navigation .menu li,#sec-navigation .date,#site-navigation ul:not(.child-cats):not(.child-cats-elems) > li,#site-navigation .rich-dropdown .child-cats,#site-navigation .rich-dropdown .more-in-cat,#site-navigation .compact-menu .compact-menu-btn,#site-navigation.custom-menu .std-dropdown ul li,#site-navigation.custom-menu .top-level-post-area .top-section-info h1,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-description,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-post-count,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#site-navigation.custom-menu .post-cat-area .more-in-cat,.site-header.mini .narrow-controls .menu-btn,.site-header.mini .times-instant-search .search-field,.post.expt .meta,.post.expt .meta .spsd,.post.expt .excerpt b,.post.expt .more-link,.category-labels,.tvote-wrap.standard .context,.tvote-wrap.small .context,.post.vert-med .meta,.post.vert-mini p.meta,.category-section .section-header h2,.post.mass .introduction .meta .spsd,.post.mass .featured-image figcaption,.post.mass .content blockquote.times-quote .author,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content p > a.button,.post.mass .content .wp-block-button .wp-block-button__link,.post.mass .content div.gallery .wp-caption-text,.post.mass .content .wp-block-file .wp-block-file__button,.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment time,.post.mass .content .wp-block-latest-posts.is-grid li time,.post.mass .content form > p input[type='submit'], .post.mass .content form > p textarea[type='submit'],.post.mass .content .wp-block-times-button a,.post.mass .inaction,body.error404 .e404-header .go-back,body.error404 .e404-header .e404,body.error404 .widget-area.e404 .widget,body.error404 .times_get_archives li .count,body.error404 .most_used_categories .count,#comments .comment-meta,#comments .tvote-wrap,#comments .reply,#comments ul.children .comment-respond #cancel-comment-reply-link,#comments .times-comments-control .sorting div,#comments .times-comments-control .comments-pagination div,#comments .comment-list:before,#commentform .form-submit input,.widget-area.article-sidebar .tags .hash,.widget .widget-title,.widget_times_social_widget div,.bass-share-buttons,.post-author-bio h3,.post-author-bio .more-link,.times-mini-stats .stat,.stats .stat .text,.archive-pagination #scroll-top,.search-box .times-search-box .search-field,.search-box.animated .context,.query-fade-wrap .info,.search-form .search-submit,.stickyadelesq a,#wp-calendar caption,#wp-calendar thead, #wp-calendar tfoot,.site-footer .widget.categories a span.count,#times-ticker .ticker-content li .more-link,#times-ticker.font-type-sans-serif .ticker-content li,#times-legal-notice .notice-title{font-family:Domine,-apple-system,"Helvetica Neue","Segoe UI",Ubuntu,sans-serif;}</style><script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=false;var timesSpecialLayout=true;var timesHeroParallax=false;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=false;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=true;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=false;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='mobile';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesCalculateSidebar=0;var timesSingularPostID=76219;var timesSingularBaseURL='/76219/news/yellowknife/inmates-went-without-running-water-electricity-at-yellowknife-jail/';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-76219 single-format-standard standard-article-layout">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

<div class="mobile-menu-ajax-wrap">
	<nav id="mobile-nav" class="basic-layout">
		<div class="buttons-container no-hy clear">
			<div class="menu-button"><span class="icon"></span><span class="menu-text">Menu</span><span class="close-text">Close</span></div>

			<div class="search-container">
				<div class="search-button">Search</div>
				<form role="search" method="get" class="custom-search-form" action="https://cabinradio.ca/">
				<input type="submit" class="search-submit" value="Search">
				<input type="search" class="search-field" placeholder="Your search query..." value="" name="s">
				<div class="close-icon"><img src="https://cabinradio.ca/wp-content/themes/times/img/close11.svg" class="svg-inject"></div>
				<img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject search-icon">
				</form>
			</div>
		</div>

		<div class="menu-container clear">
			<div class="wrap">
				<ul class="menu"><li class="menu-item home"><a href="https://cabinradio.ca/">Home Page</a></li></ul><div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-14513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14513"><a href="https://cabinradio.ca">Home</a></li>
<li id="menu-item-45838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45838"><a href="https://cabinradio.square.site/">Store</a></li>
<li id="menu-item-72294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72294"><a href="https://cabinradio.ca/live/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-14398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14398"><a href="https://cabinradio.ca/live/">Listen Live</a></li>
	<li id="menu-item-4750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4750"><a href="https://cabinradio.ca/shows/">Schedule</a></li>
	<li id="menu-item-14399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14399"><a href="https://www.spreaker.com/user/cabinradio">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-3806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3806"><a href="https://cabinradio.ca/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-75219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75219"><a href="https://cabinradio.ca/correspondence/">Letters to the editor</a></li>
	<li id="menu-item-72295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72295"><a href="https://cabinradio.ca/contact/">Contact our team</a></li>
	<li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="https://cabinradio.ca/partners/">Advertise</a></li>
	<li id="menu-item-15021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15021"><a href="https://cabinradio.ca/tips/">Tips</a></li>
	<li id="menu-item-72296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72296"><a href="https://cabinradio.ca/about/">About Cabin Radio</a></li>
</ul>
</li>
</ul></div><h3>More links</h3><div class="menu-footer-container"><ul id="secondary-menu" class="menu"><li id="menu-item-14550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14550"><a href="https://cabinradio.ca/category/news/">Latest News</a></li>
</ul></div><div class="social-media-container">
	<h3>Social Media</h3>

	<ul class="social-media-list"><li class="facebook"><a href="https://facebook.com/cabinradio" target="_blank">Facebook</a></li><li class="instagram"><a href="https://instagram.com/cabinradio" target="_blank">Instagram</a></li><li class="twitter"><a href="https://twitter.com/cabinradio" target="_blank">Twitter</a></li><li class="youtube"><a href="https://www.youtube.com/channel/UC5tlOgCA98-kP_K-keF4Ngg" target="_blank">YouTube</a></li></ul>
			</div>
		</div>
	</nav>
	<div class="row">
		<header id="masthead" class="site-header mobile-header" role="banner">

					<div class="site-branding no-hy times-logo">
			<a href="https://cabinradio.ca/" rel="home"><img width="203" height="150" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png"srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png 1x, https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a>	</div>				
		</header>
	</div>
</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-76219 type-post status-publish format-standard has-post-thumbnail hentry category-yellowknife" id="post-76219">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-1521"><span class="label-category-name">Yellowknife</span><a class="label-category-link" href="https://cabinradio.ca/category/news/yellowknife/" rel="category"></a></div></div>	<h1 class="title">Inmates went without running water, electricity at Yellowknife jail</h1>
	<p class="meta"><span class="published-ago"><time datetime="2021-10-17T07:08:00-06:00">Published: October 17, 2021 at 7:08am</time><span class="hyphen-single"></span></span><a href="https://cabinradio.ca/author/cabinemily/" rel="author" class="author"> Emily Blake</a><span class="short-ago"><span class="hyphen-single"></span><time datetime="2021-10-17T07:08:00-06:00">October 17, 2021</time> </span><span class="last-modified-date">Last modified: October 17, 2021 at 7:09am</span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt width="4032" height="2268" srcset="https://cabinradio.ca/wp-content/uploads/2021/10/IMG_4734-360x203.jpg 360w, https://cabinradio.ca/wp-content/uploads/2021/10/IMG_4734-700x394.jpg 700w, https://cabinradio.ca/wp-content/uploads/2021/10/IMG_4734-720x405.jpg 720w, https://cabinradio.ca/wp-content/uploads/2021/10/IMG_4734-780x439.jpg 780w, https://cabinradio.ca/wp-content/uploads/2021/10/IMG_4734-1120x630.jpg 1120w, https://cabinradio.ca/wp-content/uploads/2021/10/IMG_4734-1400x788.jpg 1400w, https://cabinradio.ca/wp-content/uploads/2021/10/IMG_4734-1560x878.jpg 1560w, https://cabinradio.ca/wp-content/uploads/2021/10/IMG_4734-2240x1260.jpg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"><figcaption>The North Slave Correctional Complex in Yellowknife. Emily Blake/Cabin Radio</figcaption></figure>
				<div class="content bass">
					<div class="gcabinr gcabinr-10"><div class="gcabinr-single acabinr-521"><hr><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NTIxLDEwLDEsNjA=" href="https://north-wrightairways.com/schedule"><img width="724px" src="https://cabinradio.ca/wp-content/uploads/2021/10/NW-TOENS-52.png" /></a></p><hr></div></div>
<p><strong>A woman whose brother is incarcerated at Yellowknife&#8217;s North Slave Correctional Complex says he was kept in a cell without running water.</strong></p>



<p>Chelsea Thomas said the problems experienced by her brother, James, who has been at the jail on remand for more than three and a half years, are getting worse.</p><div class="gcabinr gcabinr-15"><div class="gcabinr-single acabinr-433"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NDMzLDE1LDEsNjA=" href="http://www.midnightsunenergy.com/"><img src="https://cabinradio.ca/wp-content/uploads/2021/10/Kal-Tire-Oct-21.png" width="300px" /></a></p></div></div>



<p>“My brother strongly feels he is being discriminated against because of his culture and the other inmates who he associates with,” Thomas said. Her brother is Dene and a member of the West Point First Nation.&nbsp;</p>



<p>James Thomas has been <a href="https://cabinradio.ca/61116/news/south-slave/defence-seeks-to-minimize-thomass-role-in-hay-river-killing/">charged with first-degree murder and robbery</a> in the 2017 death of Alexander Norwegian near Hay River. </p>



<p>In September, Thomas said, her brother was kept in a cell without running water for several days and his request to move to another cell was denied.</p>



<p>Thomas sent an email to NWT justice minister RJ Simpson on September 10 about the issue, which she shared with Cabin Radio. Two days later, she said, her brother was moved to a new cell. However, issues with water persisted and problems with electricity began on the unit, where more than 30 men are housed.&nbsp;</p>



<p>As a result, Thomas said, many inmates had no running water and were denied access to showers for at least two days.&nbsp;</p>



<p>Thomas said all of the inmates on the unit held a non-violent protest over the conditions. A small group were then “singled out,&#8221; she said, and taken to “the hole” – or put in segregation – where they were said to have been denied access to showers, phone calls, and the minimum amount of time required outside segregation.&nbsp;</p><div class="gcabinr gcabinr-16"><div class="gcabinr-single acabinr-326"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="MzI2LDE2LDEsNjA=" href="https://yellowdoglodge.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2021/05/Yellow-Dog-Lodge-Summer.png" width="300px" /></a></p></div></div>



<p>“When he’s out in the general population, my brother calls me just-about daily, so it’s odd that he didn’t call,” Thomas said, noting she received no phone call from him for three to five days.&nbsp;</p>



<p>Minister Simpson declined Cabin Radio’s request for an interview.&nbsp;</p>



<p>Ngan Trinh, a spokesperson for the department, confirmed in an email there were issues with water pressure and lighting in “certain areas” of the North Slave Correctional Complex that affected individual cells. Trinh said inmates were moved to other cells and the issues have since been fixed. Further maintenance has been scheduled to stop the problems returning, she added.&nbsp;</p>



<p>Trinh said she could not comment on specific complaints made by inmates but, under territorial policy, inmates cannot be confined for more than 20 hours in a 24-hour period unless “required for the protection of safety and security of personnel at the correctional facility.” That requirement covers medical reasons, the potential for an inmate to be a danger to themselves or others, or if management, operation, and security of the jail is jeopardized. </p>



<p>Trinh said inmates have access to showers and phone calls while confined away from others, but their movement may be restricted to the unit where they are housed.&nbsp;</p>



<p>Thomas feels her brother’s mistreatment is part of a pattern. She believes her brother and the people he associates with are being targeted by some guards because he is Indigenous and they are Black, saying they are being treated &#8220;poorly and inhumanely.&#8221;</p>



<p>“They’re being picked on,” she said. “There’s one guy in particular who gets provoked purposely … and when the inmates finally react, they get thrown in the hole.”&nbsp;</p>



<p>Cabin Radio was unable to independently verify claims that some inmates are mistreated in a targeted fashion. </p>



<p>Thomas said she raised her brother’s treatment with the jail supervisor but nothing was done.</p>



<p>“They might be inmates but they are still people and they deserve to have proper running water,&#8221; she said. &#8220;They deserve to have their phone calls and they definitely deserve to have showers.&#8221;</p>



<p>Trinh said the Department of Justice “takes all allegations of mistreatment seriously and investigates all inmate complaints.”</p>



<p>Late last year, a <a href="https://cabinradio.ca/53598/news/at-the-nwts-jails-beleaguered-officers-document-many-problems/">leaked workplace assessment</a> highlighted complaints from corrections staff about security issues, understaffing, inadequate training, a lack of support from management, and cuts to programming for inmates.</p>



<p>Trinh said the department had since held regular meetings between management and staff to address those concerns, adjusted staffing levels, provided more training, and reviewed security equipment.</p>
<div class="gcabinr gcabinr-20"><div class="gcabinr-single acabinr-517"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NTE3LDIwLDEsNjA=" href="http://www.yellowknife.ca/aquaticcentre"><img src="https://cabinradio.ca/wp-content/uploads/2021/10/CYK-Aquatic-Radio-ad-600x500px-PH1-FNL.jpg" width="300px" /></a></p></div></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><h3>Emily Blake</h3><p>Cabin Radio journalist based in Yellowknife. <a href="mailto:emily@cabinradio.ca">Contact Emily</a> <a href="https://cabinradio.ca/author/cabinemily/" class="more-link">More <span>&raquo;</span></a></p></section>
					
										<section class="widget-area article-mobile-sidebar">
						              <section id="patreon_sidebar_user_widget-5" class="widget bass mobile widget_patreon_sidebar_user_widget">                  							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Drive independent NWT journalism by Emily Blake and Cabin Radio, from just $1/month</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/cabinradio?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://cabinradio.ca/76219/news/yellowknife/inmates-went-without-running-water-electricity-at-yellowknife-jail/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://cabinradio.ca/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        <section id="5f78fbd588637-3" class="widget bass mobile 5f78fbd588637"><div class="gcabinr gcabinr-7"><div class="gcabinr-col bcabinr-7 acabinr-474"><center><a class="gofollow" data-track="NDc0LDcsMSw2MA==" href="https://www.belladance.ca/classes-by-age"><img src="https://cabinradio.ca/wp-content/uploads/2021/08/Bella.png" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-277"><center><a class="gofollow" data-track="Mjc3LDcsMSw2MA==" href="https://www.hss.gov.nt.ca/en/services/suicide-prevention"><img src="https://cabinradio.ca/wp-content/uploads/2021/03/Suicide-Prevention-NL.png" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-310"><center><a class="gofollow" data-track="MzEwLDcsMSw2MA==" href="https://www.facebook.com/CTYellowknife"><img src="https://cabinradio.ca/wp-content/uploads/2021/08/Canadian-Tire-Now-Hiring-1.png" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-516"><center><a class="gofollow" data-track="NTE2LDcsMSw2MA==" href="https://yk1.nt.ca/2021%20Trustee%20Election.php"><img src="https://cabinradio.ca/wp-content/uploads/2021/09/YK1-BoT.png" width="300px" /></a></center></div></div></section><section id="srpw_widget-7" class="widget bass mobile widget_smart_recent_entries smart_recent_posts"><h2 class="widget-title bd2">The Latest</h2><div class="srpw-block srpw-classic-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/76516/news/health/flu-shot-clinics-open-in-northwest-territories-from-thursday/" target="_self">Flu shot clinics open in Northwest Territories from Thursday</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-10-17T10:28:32-06:00">October 17th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/76464/news/south-slave/hay-river-murder-suspect-waives-inquiry-heads-directly-to-trial/" target="_self">Hay River murder suspect waives inquiry, heads directly to trial</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-10-16T12:30:25-06:00">October 16th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/76469/news/dehcho/injured-woman-on-fort-providence-highway-sparks-police-appeal/" target="_self">Injured woman on Fort Providence highway sparks police appeal</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-10-16T12:24:34-06:00">October 16th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/76424/news/south-slave/supreme-court-judge-sends-dismissed-hay-river-cases-back-to-court/" target="_self">Supreme Court judge sends dismissed Hay River cases back to court</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-10-16T09:59:54-06:00">October 16th, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/76429/news/health/outpacing-national-advice-nwt-widens-covid-19-booster-program/" target="_self">Outpacing national advice, NWT widens Covid-19 booster program</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-10-16T09:22:25-06:00">October 16th, 2021</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></section>					</section>
									</aside>

				<section class="inaction clear"></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
				
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<section class="post-author-bio"><h3>Emily Blake</h3><p>Cabin Radio journalist based in Yellowknife. <a href="mailto:emily@cabinradio.ca">Contact Emily</a> <a href="https://cabinradio.ca/author/cabinemily/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
				
				
				<div class="user-widgets user-widgets-article">
									</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			
			
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-2">
	<div class="row">

	
	<div class="widget-area col"><section id="text-30" class="widget bass widget_text"><h2 class="widget-title">Contact us</h2>			<div class="textwidget"><p><strong>Email:</strong> <a href="mailto:mailbox@cabinradio.ca">mailbox@cabinradio.ca</a></p>
<p><strong>Phone: </strong>(867) 765-5079</p>
<p><strong>Mail:</strong> Cabin Radio<br />
PO Box 2545, 5007 50 Avenue<br />
Yellowknife, NT X1A 2P8</p>
<p><img loading="lazy" class="wp-image-54820 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png-300x154.png" alt="" width="162" height="83" srcset="https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png-300x154.png 300w, https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png.png 351w" sizes="(min-width:1200px) 162px, (min-width:1200px) and (min-aspect-ratio:2) 162px, (min-width:960px) 162px, (min-width:960px) and (min-aspect-ratio:2) 162px, (min-width:720px) 162px, (min-width:720px) and (min-aspect-ratio:2) 162px, (min-width:600px) 162px, (min-width:600px) and (min-aspect-ratio:2) 162px, (min-width:320px) 162px, (min-width:320px) and (min-aspect-ratio:2) 162px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div><div class="widget-area col"><section id="text-3" class="widget bass widget_text"><h2 class="widget-title">Our Journalism</h2>			<div class="textwidget"><p>Read Cabin Radio&#8217;s <a href="https://cabinradio.ca/7849/on-air/our-commitment-to-ethical-journalism/">journalism ethics</a> and our register of interests. <a href="https://cabinradio.ca/concerns/">Have a concern</a>? Let us know.</p>
</div>
		</section><section id="text-28" class="widget bass widget_text"><h2 class="widget-title">Local Journalism Initiative reporting</h2>			<div class="textwidget"><p>Funded by the Government of Canada. Financé par le gouvernement du Canada.</p>
<p><img loading="lazy" class="wp-image-33026 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png" alt="" width="122" height="29" srcset="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png 470w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-300x71.png 300w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-360x86.png 360w" sizes="(min-width:1200px) 122px, (min-width:1200px) and (min-aspect-ratio:2) 122px, (min-width:960px) 122px, (min-width:960px) and (min-aspect-ratio:2) 122px, (min-width:720px) 122px, (min-width:720px) and (min-aspect-ratio:2) 122px, (min-width:600px) 122px, (min-width:600px) and (min-aspect-ratio:2) 122px, (min-width:320px) 122px, (min-width:320px) and (min-aspect-ratio:2) 122px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://cabinradio.ca/" rel="home"><img width="240" height="48" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-240px.png" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2021 506992 NWT Ltd, operating as <a class="sitettl" href="https://cabinradio.ca">Cabin Radio</a>. The second-biggest variety in the North.</p></div>
		</div>
	</div>
</footer><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202141'></script>
<script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?m=1628349434'></script>
<script src='https://cabinradio.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/cabinradio.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyNUV1OwzAMvhBpxDrgCXGW1HGLu8QujtNtt6crA03bEEh+8vfrZD85EDZk81OqA3Hx0LFGcT0Gq4rRzRRRfCgFrfjxB59qlwhcUCNI6IoFjkFjM5aH/R1T6ZLArvhIxVaX88IFphyMhM9KYkg14hq1kmfkKOoVB2TUYKJOKxtlbDL9pVqgSdKxp5Qu2Lft2AKY60Wze/GXZsQRD1cye8e8oKcKK6fMw1JgRFi63Um5po8fFfXYRLGv+YdkIjh9xi9n3ASUBkR29P1Ab/n18bltt0+bdrv5BMdqvAU='></script>
<script id='times-scripts-js-before'>
var ajaxUrl="https://cabinradio.ca/wp-admin/admin-ajax.php";var rootUrl="https://cabinradio.ca/wp-content/themes/times";var siteLang="en";
</script>
<script src='https://cabinradio.ca/wp-content/themes/times/js/times-scripts.min.js?ver=1.5.2' id='times-scripts-js'></script>
<script id='times-vote-js-js-extra'>
var timesVotes = {"ajaxurl":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
</script>
<script id='wp-postviews-cache-js-extra'>
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","post_id":"76219","transient":"false"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyVkNFqwzAMRX9oTloogTyMfYtjq41SWfYsqdn29Us62PawgfsidOEeDtJaXMiswNrrDAmkV9znIn3KESrjR+0mQ4pdQu4WeVr/J+6LS8DmUp6QoIExzrXMfvNAt7wa1PdmkSBfjHx1EioWlQYwEJYp+9p+zS4hcKKe48Y94JIrFkfIV3fOwcSd8a3Zesva8rySRW8Iq7jgw/ybQA5k8au1RUgT/HVzIbsg3ytk7KuPmHfkOzzAIKP+cIu8pOfjcBjH0zAOp08xwOjV'></script>
<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-2110.1',blog:'135450906',post:'76219',tz:'-6',srv:'cabinradio.ca'} ]);
	_stq.push([ 'clickTrackerInit', '135450906', '76219' ]);
</script>

</body>
</html>
<!--
	generated 193 seconds ago
	generated in 0.526 seconds
	served from batcache in 0.002 seconds
	expires in 107 seconds
-->
