<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="mobile">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cabinradio.ca/xmlrpc.php">

<title>Businesses affected by cancellations, closures can get up to $5K</title>

		<!-- All in One SEO Pro 4.1.5.3 -->
		<meta name="description" content="The NWT government has announced new funding for small and medium businesses impacted by cancellations and closures during the Omicron wave of Covid-19." />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="keywords" content="coronavirus,economy" />
		<link rel="canonical" href="https://cabinradio.ca/86364/news/economy/businesses-affected-by-cancellations-closures-can-get-up-to-5k/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Cabin Radio" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Businesses affected by cancellations, closures can get up to $5K" />
		<meta property="og:description" content="The NWT government has announced new funding for small and medium businesses impacted by cancellations and closures during the Omicron wave of Covid-19." />
		<meta property="og:url" content="https://cabinradio.ca/86364/news/economy/businesses-affected-by-cancellations-closures-can-get-up-to-5k/" />
		<meta property="fb:app_id" content="485386515233758" />
		<meta property="fb:admins" content="36801254" />
		<meta property="og:image" content="https://cabinradio.ca/wp-content/uploads/2020/06/20200612_060738.jpeg" />
		<meta property="og:image:secure_url" content="https://cabinradio.ca/wp-content/uploads/2020/06/20200612_060738.jpeg" />
		<meta property="og:image:width" content="2964" />
		<meta property="og:image:height" content="1667" />
		<meta property="article:tag" content="coronavirus" />
		<meta property="article:tag" content="economy" />
		<meta property="article:published_time" content="2022-02-24T23:12:49+00:00" />
		<meta property="article:modified_time" content="2022-02-24T23:12:50+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/cabinradio" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@cabinradio" />
		<meta name="twitter:domain" content="cabinradio.ca" />
		<meta name="twitter:title" content="Businesses affected by cancellations, closures can get up to $5K" />
		<meta name="twitter:description" content="The NWT government has announced new funding for small and medium businesses impacted by cancellations and closures during the Omicron wave of Covid-19." />
		<meta name="twitter:creator" content="@BlakeEmily" />
		<meta name="twitter:image" content="https://cabinradio.ca/wp-content/uploads/2020/06/20200612_060738.jpeg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-111371112-1", 'auto');
			ga('require', 'outboundLinkTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'maxScrollTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script async src="https://cabinradio.ca/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Assets/js/autotrack.js?ver=4.1.5.3"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Feed" href="https://cabinradio.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cabin Radio &raquo; Comments Feed" href="https://cabinradio.ca/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cabinradio.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-bc3244a60e9ed62be3b3fac24b2c50bb' href='https://cabinradio.ca/_static/??-eJyNU9tugzAM/aF50W6t+jDtW0xiaNrclDhl/P0CBImi0e0lxM45x1f6ANI7JscimNxpl8SFOKC8CutVNpREJINMCoJPvLGeZUpPfQDtpMmqYIstlE4sGuPlFYxuIsZBJB4MPVvtFsI2psHBZ4YualXBW+VLEpaURjJkR+baCIVOEQx1KId1mF12eVvbj1KTfqql1jUlB4tvy7EZFlofpLfpLG7klI8CM3uLzFoKpm+eo0OvVUcMk+jcvOoZMbsJNS4qDy0h51gmcdOKvMCUiGeNCgi5MVpW8f3qHKNkaH20cBR3g/ydyefSsiRYj+ffEJBnbdR/tEps0ZYHwJ6Stw/3JSBH76DJzOWDTtVWJmiGAlbUYFQVXRpuw7i0ZYTUYjZ8v2Jb7WQxMkSSxTmveRVf9zjF0EMbJ6raU1r+pJFQ7yP0y36+HN4/jq+n09vhB3y2V7E=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CDomine%3A400%2C700%7CWork+Sans%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.9.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://cabinradio.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://cabinradio.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://cabinradio.ca/wp-json/wp/v2/posts/86364" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cabinradio.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cabinradio.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9akY2-msY' />
<link rel="alternate" type="application/json+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F86364%2Fnews%2Feconomy%2Fbusinesses-affected-by-cancellations-closures-can-get-up-to-5k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cabinradio.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcabinradio.ca%2F86364%2Fnews%2Feconomy%2Fbusinesses-affected-by-cancellations-closures-can-get-up-to-5k%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gcabinr { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gcabinr img { height:auto; }
	.gcabinr-col { position:relative; float:left; }
	.gcabinr-col:first-child { margin-left: 0; }
	.gcabinr-col:last-child { margin-right: 0; }
	.gcabinr-18 { min-width:10px; max-width:640px; margin: 0 auto; }
	.bcabinr-18 { margin:0px 10px 30px 10px; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-12 {  margin: 0 auto; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-7 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.bcabinr-7 { margin:0px 0px 30px 0px; }
	.gcabinr-17 {  margin: 0 auto; }
	.gcabinr-19 {  margin: 0 auto; }
	.gcabinr-10 {  margin: 0 auto; }
	.gcabinr-19 { min-width:0px; max-width:684px; margin: 0 auto; }
	.bcabinr-19 { margin:0px 0px 20px 0px; }
	.gcabinr-15 {  margin: 0 auto; }
	.gcabinr-16 {  margin: 0 auto; }
	.gcabinr-21 {  margin: 0 auto; }
	.gcabinr-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gcabinr-col, .gcabinr-dyn, .gcabinr-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-180x180.png" />
<meta name="msapplication-TileImage" content="https://cabinradio.ca/wp-content/uploads/2018/01/cropped-CURRENTLY-USED-Icon_Tundra-270x270.png" />
<style id="timesPrimaryColorCustom" type="text/css" media="screen">#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,#comments #respond~p a,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu>li.page_item_has_children:hover,#sec-navigation .menu>li.menu-item-has-children:hover,#sec-navigation .menu>li>ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a,.post.mass .content h5 a,.post.mass .content h6 a,.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.site-footer .widget.col ul li a:hover,.site-header .site-branding p,.error404 .most_used_categories .cat-item span:first-child:hover,#times-legal-notice .notice-desc-box a{color:#ed5734;}#mobile-nav ul.social-media-list li.fa-envelope,.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before,#commentform .form-submit input,#wp-calendar tbody #today:before,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.post.mass .content .wp-block-file .wp-block-file__button:hover,.post.mass .content .wp-block-button:not(.is-style-outline) .wp-block-button__link:not(.has-background),.post.mass .content .wp-block-times-button a,.post.mass .inaction .share-btn .tooltip .copy-link,.stickyadelesq a,#times-legal-notice .show-button .notice-button{background:#ed5734;}.post.mass .content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color),.bass input[type=button]:focus,.bass input[type=date]:focus,.bass input[type=datetime-local]:focus,.bass input[type=email]:focus,.bass input[type=file]:focus,.bass input[type=month]:focus,.bass input[type=number]:focus,.bass input[type=password]:focus,.bass input[type=reset]:focus,.bass input[type=search]:focus,.bass input[type=submit]:focus,.bass input[type=tel]:focus,.bass input[type=text]:focus,.bass input[type=time]:focus,.bass input[type=url]:focus,.bass input[type=week]:focus,.bass textarea:focus,#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus,#times-legal-notice .invert-colors .notice-button{border-color:#ed5734;}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#ed5734;}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #ed5734;box-shadow:0 2px 10px -1px #ed5734}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#ed5734;background:rgba(237,87,52,.25);}#times-legal-notice .notice-desc-box a{-webkit-box-shadow: inset 0 -1px 0 rgba(237,87,52,.5); box-shadow: inset 0 -1px 0 rgba(237,87,52,.5);}</style>
<style id="timesSecondaryColorCustom" type="text/css" media="screen">.post.mass .introduction .meta .sticky{color:#B95B51;}.post.expt .sticky,.tvote-wrap.standard.liked i:last-of-type:before,.tvote-wrap.standard.liked i:last-of-type:after,.post.mass .introduction .meta .sticky{background:#B95B51;}.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red{background-color:#B95B51;}</style>
<style id="timesShade1ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade1dColorCustom" type="text/css" media="screen">#comments .wp-social-login-widget .wp-social-login-provider:hover,#wp-calendar caption,.archive-pagination ul.page-numbers li .dots:before,.bass.content table thead td,.bass.content table thead th,.post.mass .introduction .meta .sticky,.post.mass .content form>p input[type=submit],.section-darker .search-form .search-submit,.site-footer .widget:after,#comments .times-comments-control:before{background:#E3E3E3;}.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment article:before,.post.mass .content .wp-block-latest-posts.is-grid li:before,#comments .comment-meta .edit-link:before,.introduction .times-breadcrumbs .separator{color:#E3E3E3;}.post.mass .content .wp-block-pullquote cite a,.post.mass .content .wp-block-audio figcaption:before,.post.mass .content .wp-block-video figcaption:before,.post.mass .content .wp-block-embed figcaption:before,.post.mass .content .wp-block-times-button a.style-minimal,#comments .comment>ul.children,#comments .nav-links,#comments ul.children .comment,#comments ul.children ul.children .comment,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#wp-calendar,.bass.content table,.bass.content table thead td,.bass.content table thead th,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content blockquote.times-quote .author a,.search-form input:focus,.section-darker .bd2:after,.section-darker .search-form .search-field,.section-darker select,.site-footer .add-widgets,.site-footer .widget-area .widget_times_social_widget div,.site-footer .widget.categories li,.site-footer .widget.pages li,.site-footer .widget.social li,.site-footer .widget.widget_nav_menu li,.singular-comments-sidebar,#comments .comment-awaiting-moderation,#comments .comments-closed,#comments .logged-in-as,#comments .nav-links,#comments .wp-social-login-widget,#comments .oneall_social_login{border-color:#E3E3E3;}#times-legal-notice .invert-colors .notice-close .close-svg path{stroke:#E3E3E3;}</style>
<style id="timesShade2ColorCustom" type="text/css" media="screen">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</style>
<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<style id="timesBackgroundPrimaryColor" type="text/css" media="screen">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #ed5734}.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a,.post.mass .content h4 a {-webkit-box-shadow:inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);box-shadow: inset 0 -3px 0 #ffffff,inset 0 -4px 0 rgba(237,87,52,.3);}.post.mass .content h5 a, .post.mass .content h6 a {-webkit-box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);box-shadow:inset 0 -1px 0 #ffffff, inset 0 -2px 0 rgba(237,87,52,.3);}@media(min-width:600px){.post.mass .content h1 a,.post.mass .content h2 a,.post.mass .content h3 a{-webkit-box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);box-shadow:inset 0 -4px 0 #ffffff,inset 0 -5px 0 rgba(237,87,52,.3);}.post.mass .content h5 a{-webkit-box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);box-shadow:inset 0 -2px 0 #ffffff,inset 0 -3px 0 rgba(237,87,52,.3);}}</style><style id="timesCustomizerFonts" type="text/css" media="screen">html,select,#mobile-nav,#mobile-nav h3,#mobile-nav.basic-layout .search-container .custom-search-form .search-field,#mobile-nav.compact-layout .custom-search-form .search-field,#mobile-nav.compact-layout .menu-section .close-menu-btn,#sec-navigation .menu li,#sec-navigation .date,#site-navigation ul:not(.child-cats):not(.child-cats-elems) > li,#site-navigation .rich-dropdown .child-cats,#site-navigation .rich-dropdown .more-in-cat,#site-navigation .compact-menu .compact-menu-btn,#site-navigation.custom-menu .std-dropdown ul li,#site-navigation.custom-menu .top-level-post-area .top-section-info h1,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-description,#site-navigation.custom-menu .top-level-post-area .top-section-info .cat-post-count,#site-navigation.custom-menu .top-level-post-area .top-section-info .more-btn,#site-navigation.custom-menu .post-cat-area .more-in-cat,.site-header.mini .narrow-controls .menu-btn,.site-header.mini .times-instant-search .search-field,.post.expt .meta,.post.expt .meta .spsd,.post.expt .excerpt b,.post.expt .more-link,.category-labels,.tvote-wrap.standard .context,.tvote-wrap.small .context,.post.vert-med .meta,.post.vert-mini p.meta,.category-section .section-header h2,.post.mass .introduction .meta .spsd,.post.mass .featured-image figcaption,.post.mass .content blockquote.times-quote .author,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content p > a.button,.post.mass .content .wp-block-button .wp-block-button__link,.post.mass .content div.gallery .wp-caption-text,.post.mass .content .wp-block-file .wp-block-file__button,.post.mass .content .wp-block-latest-comments .wp-block-latest-comments__comment time,.post.mass .content .wp-block-latest-posts.is-grid li time,.post.mass .content form > p input[type='submit'], .post.mass .content form > p textarea[type='submit'],.post.mass .content .wp-block-times-button a,.post.mass .inaction,body.error404 .e404-header .go-back,body.error404 .e404-header .e404,body.error404 .widget-area.e404 .widget,body.error404 .times_get_archives li .count,body.error404 .most_used_categories .count,#comments .comment-meta,#comments .tvote-wrap,#comments .reply,#comments ul.children .comment-respond #cancel-comment-reply-link,#comments .times-comments-control .sorting div,#comments .times-comments-control .comments-pagination div,#comments .comment-list:before,#commentform .form-submit input,.widget-area.article-sidebar .tags .hash,.widget .widget-title,.widget_times_social_widget div,.bass-share-buttons,.post-author-bio h3,.post-author-bio .more-link,.times-mini-stats .stat,.stats .stat .text,.archive-pagination #scroll-top,.search-box .times-search-box .search-field,.search-box.animated .context,.query-fade-wrap .info,.search-form .search-submit,.stickyadelesq a,#wp-calendar caption,#wp-calendar thead, #wp-calendar tfoot,.site-footer .widget.categories a span.count,#times-ticker .ticker-content li .more-link,#times-ticker.font-type-sans-serif .ticker-content li,#times-legal-notice .notice-title{font-family:Domine,-apple-system,"Helvetica Neue","Segoe UI",Ubuntu,sans-serif;}</style><script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=false;var timesSpecialLayout=true;var timesHeroParallax=false;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=false;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=true;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=false;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='mobile';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesCalculateSidebar=0;var timesSingularPostID=86364;var timesSingularBaseURL='/86364/news/economy/businesses-affected-by-cancellations-closures-can-get-up-to-5k/';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-86364 single-format-standard standard-article-layout">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

<div class="mobile-menu-ajax-wrap">
	<nav id="mobile-nav" class="basic-layout">
		<div class="buttons-container no-hy clear">
			<div class="menu-button"><span class="icon"></span><span class="menu-text">Menu</span><span class="close-text">Close</span></div>

			<div class="search-container">
				<div class="search-button">Search</div>
				<form role="search" method="get" class="custom-search-form" action="https://cabinradio.ca/">
				<input type="submit" class="search-submit" value="Search">
				<input type="search" class="search-field" placeholder="Your search query..." value="" name="s">
				<div class="close-icon"><img src="https://cabinradio.ca/wp-content/themes/times/img/close11.svg" class="svg-inject"></div>
				<img src="https://cabinradio.ca/wp-content/themes/times/img/magni.svg" class="svg-inject search-icon">
				</form>
			</div>
		</div>

		<div class="menu-container clear">
			<div class="wrap">
				<ul class="menu"><li class="menu-item home"><a href="https://cabinradio.ca/">Home Page</a></li></ul><div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-14513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14513"><a href="https://cabinradio.ca">Home</a></li>
<li id="menu-item-45838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45838"><a href="https://cabinradio.square.site/">Store</a></li>
<li id="menu-item-72294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72294"><a href="https://cabinradio.ca/live/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-14398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14398"><a href="https://cabinradio.ca/live/">Listen Live</a></li>
	<li id="menu-item-4750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4750"><a href="https://cabinradio.ca/shows/">Schedule</a></li>
	<li id="menu-item-14399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14399"><a href="https://www.spreaker.com/user/cabinradio">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-3806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3806"><a href="https://cabinradio.ca/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-75219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75219"><a href="https://cabinradio.ca/correspondence/">Letters to the editor</a></li>
	<li id="menu-item-72295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72295"><a href="https://cabinradio.ca/contact/">Contact our team</a></li>
	<li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="https://cabinradio.ca/partners/">Advertise</a></li>
	<li id="menu-item-15021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15021"><a href="https://cabinradio.ca/tips/">Tips</a></li>
	<li id="menu-item-72296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72296"><a href="https://cabinradio.ca/about/">About Cabin Radio</a></li>
</ul>
</li>
</ul></div><h3>More links</h3><div class="menu-footer-container"><ul id="secondary-menu" class="menu"><li id="menu-item-14550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14550"><a href="https://cabinradio.ca/category/news/">Latest News</a></li>
<li id="menu-item-82245" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-82245"><a href="https://cabinradio.ca/82227/news/cabin-radio-is-hiring-an-account-manager/">We&#8217;re Hiring!</a></li>
</ul></div><div class="social-media-container">
	<h3>Social Media</h3>

	<ul class="social-media-list"><li class="facebook"><a href="https://facebook.com/cabinradio" target="_blank">Facebook</a></li><li class="instagram"><a href="https://instagram.com/cabinradio" target="_blank">Instagram</a></li><li class="twitter"><a href="https://twitter.com/cabinradio" target="_blank">Twitter</a></li><li class="youtube"><a href="https://www.youtube.com/channel/UC5tlOgCA98-kP_K-keF4Ngg" target="_blank">YouTube</a></li></ul>
			</div>
		</div>
	</nav>
	<div class="row">
		<header id="masthead" class="site-header mobile-header" role="banner">

					<div class="site-branding no-hy times-logo">
			<a href="https://cabinradio.ca/" rel="home"><img width="203" height="150" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png"srcset="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2-203x150.png 1x, https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Logo-2.png 2x" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a>	</div>				
		</header>
	</div>
</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-86364 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-economy" id="post-86364">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-1657"><span class="label-category-name">Coronavirus</span><a class="label-category-link" href="https://cabinradio.ca/category/news/health/coronavirus/" rel="category"></a></div><div class="label full-text label-cat-id-1527"><span class="label-category-name">Economy</span><a class="label-category-link" href="https://cabinradio.ca/category/news/economy/" rel="category"></a></div></div>	<h1 class="title">Businesses affected by cancellations, closures can get up to $5K</h1>
	<p class="meta"><span class="published-ago"><time datetime="2022-02-24T16:12:49-07:00">Published: February 24, 2022 at 4:12pm</time><span class="hyphen-single"></span></span><a href="https://cabinradio.ca/author/cabinemily/" rel="author" class="author"> Emily Blake</a><span class="short-ago"><span class="hyphen-single"></span><time datetime="2022-02-24T16:12:49-07:00">February 24, 2022</time> </span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt="Closed signs at downtown Yellowknife restaurants in June 2020" width="2964" height="1667" srcset="https://cabinradio.ca/wp-content/uploads/2020/06/20200612_060738-360x202.jpeg 360w, https://cabinradio.ca/wp-content/uploads/2020/06/20200612_060738-700x394.jpeg 700w, https://cabinradio.ca/wp-content/uploads/2020/06/20200612_060738-720x405.jpeg 720w, https://cabinradio.ca/wp-content/uploads/2020/06/20200612_060738-780x439.jpeg 780w, https://cabinradio.ca/wp-content/uploads/2020/06/20200612_060738-1120x630.jpeg 1120w, https://cabinradio.ca/wp-content/uploads/2020/06/20200612_060738-1400x787.jpeg 1400w, https://cabinradio.ca/wp-content/uploads/2020/06/20200612_060738-1560x877.jpeg 1560w, https://cabinradio.ca/wp-content/uploads/2020/06/20200612_060738-2240x1260.jpeg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"><figcaption>Signs at two downtown Yellowknife restaurants in early June, just prior to the reopening of dine-in eateries in the NWT. Ollie Williams/Cabin Radio</figcaption></figure>
				<div class="content bass">
					<div class="gcabinr gcabinr-10"><div class="gcabinr-single acabinr-603"><hr><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NjAzLDEwLDEsNjA=" href="https://watch.eventive.org/alff2022"><img width="724px" src="https://cabinradio.ca/wp-content/uploads/2022/02/ALFF-ONF2-728x90-1.jpeg"/></a></p><hr></div></div>
<p><strong>The Northwest Territories government has announced new funding for small and medium businesses impacted by cancellations and closures during the Omicron wave of Covid-19.</strong></p>



<p>In a news release on Thursday, the Department of Industry, Tourism and Investment announced that businesses in the territory can now access up to $5,000 to offset losses from cancelled bookings and closures since January 7, 2022. The new program will be in effect until March 31, or until the allocated funding is spent. The NWT government did not disclose the total amount of funding available. </p>



<p>“Small and medium businesses are critically important to the diversity of an economy. In the Northwest Territories, we have a wide range of businesses with both niche and broad offerings, and we are lucky to have such a spectrum of products and services. These businesses have had to be resilient and adaptive throughout these past two years, to keep both their employees and customers safe while still being able to stay in business,&#8221; Caroline Wawzonek, the minister of industry, tourism and investment said in a statement. &#8220;The GNWT will continue to offer important supports and flexible programs and policies for small and medium businesses to ensure they are able to continue to operate in a territory that values and celebrates them.” </p><div class="gcabinr gcabinr-15"><div class="gcabinr-single acabinr-277"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="Mjc3LDE1LDEsNjA=" href="https://www.youtube.com/watch?v=Tie3OFbLFlQ&ab_channel=HSSCommunications"><img src="https://cabinradio.ca/wp-content/uploads/2022/02/Health-Professionals-Talk_Play-Button_600px-x-500px-Jan-28-2022.png" width="300px" /></a></p></div></div>



<p>The department added that operational support for businesses, which was <a href="https://cabinradio.ca/73950/news/economy/businesses-hit-by-pandemic-measures-can-apply-for-up-to-5k/">announced in late September</a>, has been expanded.&nbsp;</p>



<p>Businesses were initially able to apply for up to $5,000 to help cover costs like rent and utilities while facing the impacts of Covid-19 gathering limits. That cap increased to $12,500 in October. As of Thursday, funding for the initiative increased to $25,000. </p>



<p>The funding is available through the territorial government&#8217;s Support for Entrepreneurs and Economic Development program, more commonly known as the Seed program. </p><div class="gcabinr gcabinr-16"><div class="gcabinr-single acabinr-593"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NTkzLDE2LDEsNjA=" href="http://www.nwtenergy.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2022/02/477-179_CR.jpg" width="300px" /></a></p></div></div>



<p>The NWT government is scheduled to announce changes to current public health orders on Friday at 4pm. </p>
<div class="gcabinr gcabinr-20"><div class="gcabinr-single acabinr-598"><p style="text-align:center"><font size="-2">Advertisement.</font><br><a class="gofollow" data-track="NTk4LDIwLDEsNjA=" href="http://www.enr.gov.nt.ca/WRRI"><img src="https://cabinradio.ca/wp-content/uploads/2022/02/128-586-CR.jpeg" width="300px" /></a></p></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><h3>Emily Blake</h3><p>Cabin Radio journalist based in Yellowknife. <a href="mailto:emily@cabinradio.ca">Contact Emily</a> <a href="https://cabinradio.ca/author/cabinemily/" class="more-link">More <span>&raquo;</span></a></p></section>
					
										<section class="widget-area article-mobile-sidebar">
						              <section id="patreon_sidebar_user_widget-5" class="widget bass mobile widget_patreon_sidebar_user_widget">                  							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Drive independent NWT journalism by Emily Blake and Cabin Radio, from just $1/month</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/cabinradio?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://cabinradio.ca/86364/news/economy/businesses-affected-by-cancellations-closures-can-get-up-to-5k/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://cabinradio.ca/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        <section id="5f78fbd588637-3" class="widget bass mobile 5f78fbd588637"><div class="gcabinr gcabinr-7"><div class="gcabinr-col bcabinr-7 acabinr-218"><center><a class="gofollow" data-track="MjE4LDcsMSw2MA==" href="https://gmob.ca/"><img src="https://cabinradio.ca/wp-content/uploads/2020/04/GMOB_Cabin-Radio-Ad-3.jpg" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-572"><center><a class="gofollow" data-track="NTcyLDcsMSw2MA==" href="https://indiandayschools.com"><img src="https://cabinradio.ca/wp-content/uploads/2022/01/12646-IDS-Countdown-Digital-Ads_600x500_V2.jpg" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-601"><center><a class="gofollow" data-track="NjAxLDcsMSw2MA==" href="http://lawsociety.nt.ca/for-the-public/unclaimed-trust-money"><img src="https://cabinradio.ca/wp-content/uploads/2022/02/V2-Law-Society-of-the-NWT-600x500-09022022.png" width="300px" /></a></center></div><div class="gcabinr-col bcabinr-7 acabinr-528"><center><a class="gofollow" data-track="NTI4LDcsMSw2MA==" href="https://north-wrightairways.com/on-the-goose"><img src="https://cabinradio.ca/wp-content/uploads/2022/02/220301_CR_ad_Groceries-Mar-2022.png" width="300px" /></a></center></div></div></section><section id="srpw_widget-7" class="widget bass mobile widget_smart_recent_entries smart_recent_posts"><h2 class="widget-title bd2">The Latest</h2><div class="srpw-block srpw-classic-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/86348/news/sports/olympian-liam-gill-to-ride-with-nwt-snowboarders/" target="_self">Olympian Liam Gill to ride with NWT snowboarders</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-02-24T12:55:03-07:00">February 24th, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/86345/news/dehcho/aftermath-of-homicide-will-impact-fort-liard-for-years-says-lawyer/" target="_self">Aftermath of homicide will impact Fort Liard for years, says lawyer</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-02-24T10:51:45-07:00">February 24th, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/86337/news/environment/gwichin-renewable-resources-board-cautions-harvesters-about-orf/" target="_self">Gwich’in Renewable Resources Board cautions harvesters about orf</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-02-24T07:00:00-07:00">February 24th, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/86305/news/environment/construction-begins-on-inuvik-wind-project/" target="_self">Construction begins on Inuvik wind project</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-02-23T14:43:06-07:00">February 23rd, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><div class="srpw-content"><a class="srpw-title" href="https://cabinradio.ca/86189/news/yellowknife/mla-calls-for-more-public-housing-options-safer-units-for-families/" target="_self">MLA calls for more public housing options, safer units for families</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-02-23T12:41:12-07:00">February 23rd, 2022</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></section>					</section>
									</aside>

				<section class="inaction clear"></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
				
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<section class="post-author-bio"><h3>Emily Blake</h3><p>Cabin Radio journalist based in Yellowknife. <a href="mailto:emily@cabinradio.ca">Contact Emily</a> <a href="https://cabinradio.ca/author/cabinemily/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
				
				
				<div class="user-widgets user-widgets-article">
									</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			
			
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-2">
	<div class="row">

	
	<div class="widget-area col"><section id="text-30" class="widget bass widget_text"><h2 class="widget-title">Contact us</h2>			<div class="textwidget"><p><strong>Email:</strong> <a href="mailto:mailbox@cabinradio.ca">mailbox@cabinradio.ca</a></p>
<p><strong>Phone: </strong>(867) 765-5079</p>
<p><strong>Mail:</strong> Cabin Radio<br />
PO Box 2545, 5007 50 Avenue<br />
Yellowknife, NT X1A 2P8</p>
<p><img loading="lazy" class="wp-image-54820 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png-300x154.png" alt="" width="162" height="83" srcset="https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png-300x154.png 300w, https://cabinradio.ca/wp-content/uploads/2021/01/4.875x2.5_ENG_Sticker_2021-png.png 351w" sizes="(min-width:1200px) 162px, (min-width:1200px) and (min-aspect-ratio:2) 162px, (min-width:960px) 162px, (min-width:960px) and (min-aspect-ratio:2) 162px, (min-width:720px) 162px, (min-width:720px) and (min-aspect-ratio:2) 162px, (min-width:600px) 162px, (min-width:600px) and (min-aspect-ratio:2) 162px, (min-width:320px) 162px, (min-width:320px) and (min-aspect-ratio:2) 162px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div><div class="widget-area col"><section id="text-3" class="widget bass widget_text"><h2 class="widget-title">Our Journalism</h2>			<div class="textwidget"><p>Read Cabin Radio&#8217;s <a href="https://cabinradio.ca/7849/on-air/our-commitment-to-ethical-journalism/">journalism ethics</a> and our register of interests. <a href="https://cabinradio.ca/concerns/">Have a concern</a>? Let us know.</p>
</div>
		</section><section id="text-28" class="widget bass widget_text"><h2 class="widget-title">Local Journalism Initiative reporting</h2>			<div class="textwidget"><p>Funded by the Government of Canada. Financé par le gouvernement du Canada.</p>
<p><img loading="lazy" class="wp-image-33026 aligncenter" src="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png" alt="" width="122" height="29" srcset="https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png.png 470w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-300x71.png 300w, https://cabinradio.ca/wp-content/uploads/2020/03/wordmark_C.png-360x86.png 360w" sizes="(min-width:1200px) 122px, (min-width:1200px) and (min-aspect-ratio:2) 122px, (min-width:960px) 122px, (min-width:960px) and (min-aspect-ratio:2) 122px, (min-width:720px) 122px, (min-width:720px) and (min-aspect-ratio:2) 122px, (min-width:600px) 122px, (min-width:600px) and (min-aspect-ratio:2) 122px, (min-width:320px) 122px, (min-width:320px) and (min-aspect-ratio:2) 122px, (min-aspect-ratio:2) 200vw, 100vw" /></p>
</div>
		</section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://cabinradio.ca/" rel="home"><img width="240" height="48" src="https://cabinradio.ca/wp-content/uploads/2020/10/Cabin-Radio-Orange-Circle-240px.png" alt="Cabin Radio - Life&#039;s Better at the Cabin"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2022 506992 NWT Ltd, operating as <a class="sitettl" href="https://cabinradio.ca">Cabin Radio</a>. The second-biggest variety in the North.</p></div>
		</div>
	</div>
</footer><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202208'></script>
<script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?m=1639328554'></script>
<script src='https://cabinradio.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/cabinradio.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyNUV1OwzAMvhBpVA0N7QFxljRxi7vELrbTbbenKwNN2xBIfvL36+QwuchkQOanXAck9bEjSex6CFYFkpsxAfugCqZ+/MGn2mWMLohhzODUAqUgqRn16fDAlLvMca8+odrqclm4QFiCIdNFiRRzTbBGreQZKLF4gQEIJBiLk0qGBZqCf6kWaOJ86jHnK/Z9O7IQzfUsxb34azOkBMcbmb1DWdBzhZWj87AUGCEu3R6k3NLHjwpyahLb1/xDMmE8f8YvZ9wFaBOZ9/j9QG/ltd1utrvdc9tuPgHHrrwP'></script>
<script id='times-scripts-js-before'>
var ajaxUrl="https://cabinradio.ca/wp-admin/admin-ajax.php";var rootUrl="https://cabinradio.ca/wp-content/themes/times";var siteLang="en";
</script>
<script src='https://cabinradio.ca/wp-content/themes/times/js/times-scripts.min.js?ver=1.5.2' id='times-scripts-js'></script>
<script id='times-vote-js-js-extra'>
var timesVotes = {"ajaxurl":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
</script>
<script id='wp-postviews-cache-js-extra'>
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/cabinradio.ca\/wp-admin\/admin-ajax.php","post_id":"86364","transient":"false"};
</script>
<script type='text/javascript'  src='https://cabinradio.ca/_static/??-eJyV0M1uwjAMwPEXwi1IfIjDtGdJU0NdEjvETrvx9Gt3YJchhUsUR/rpL2dO4IUN2VobMKK2Rus5ahulx8z0yE1XKPRNJG5G3cyvxe8FInKBKB0FrDCFJafBLR1sxnvB/F0dUuJrCS6D+kzJtAL6QKkTl+u3WSMBQc1xv7g3WnqjBIH4BhfxReFCX9XVSazm85KoTYSzgnd++E+kUK7E2i5PobDLridZ5XN4wxCT/blRP+PH7rjd70+77eH8A6yE3WQ='></script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7-beta',blog:'135450906',post:'86364',tz:'-7',srv:'cabinradio.ca'} ]);
	_stq.push([ 'clickTrackerInit', '135450906', '86364' ]);
</script>

</body>
</html>
<!--
	generated 150 seconds ago
	generated in 0.483 seconds
	served from batcache in 0.002 seconds
	expires in 150 seconds
-->
